<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://qcitymetro.com/xmlrpc.php">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
<script defer src="https://qcitymetro.com/wp-content/themes/Qcity-v4/assets/svg-with-js/js/fontawesome-all.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<!-- test footer sticky ad --><script>
var ajaxURL = "https://qcitymetro.com/wp-admin/admin-ajax.php";
var assetsDIR = "https://qcitymetro.com/wp-content/themes/Qcity-v4/images/";
var currentURL = 'https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/';
var params={};location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi,function(s,k,v){params[k]=v});
var jobsCount = '57';
var eventsCount = '54';
</script>
<!--
<script type="text/javascript"async src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Knight Foundation invests $225,000 for public space along Beatties Ford Road corridor - Q City Metro</title>
	<link rel="canonical" href="https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Knight Foundation invests $225,000 for public space along Beatties Ford Road corridor - Q City Metro" />
	<meta property="og:description" content="Since 2015, the Knight Foundation has invested more than $5 million in various westside projects." />
	<meta property="og:url" content="https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/" />
	<meta property="og:site_name" content="Q City Metro" />
	<meta property="article:published_time" content="2021-09-13T11:36:36+00:00" />
	<meta property="article:modified_time" content="2021-09-13T11:36:38+00:00" />
	<meta property="og:image" content="https://qcitymetro.com/wp-content/uploads/2020/03/IMG_3208.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sarafina Wright" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://qcitymetro.com/#website","url":"https://qcitymetro.com/","name":"Q City Metro","description":"News, Opinion &amp; Events for Charlotte&#039;s African American community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://qcitymetro.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/#primaryimage","inLanguage":"en-US","url":"https://qcitymetro.com/wp-content/uploads/2020/03/IMG_3208.jpeg","contentUrl":"https://qcitymetro.com/wp-content/uploads/2020/03/IMG_3208.jpeg","width":1000,"height":667},{"@type":"WebPage","@id":"https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/#webpage","url":"https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/","name":"Knight Foundation invests $225,000 for public space along Beatties Ford Road corridor - Q City Metro","isPartOf":{"@id":"https://qcitymetro.com/#website"},"primaryImageOfPage":{"@id":"https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/#primaryimage"},"datePublished":"2021-09-13T11:36:36+00:00","dateModified":"2021-09-13T11:36:38+00:00","author":{"@id":"https://qcitymetro.com/#/schema/person/1aba4dfcc4d03ce12a529f837ac3230d"},"breadcrumb":{"@id":"https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/"]}]},{"@type":"BreadcrumbList","@id":"https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://qcitymetro.com/"},{"@type":"ListItem","position":2,"name":"Knight Foundation invests $225,000 for public space along Beatties Ford Road corridor"}]},{"@type":"Person","@id":"https://qcitymetro.com/#/schema/person/1aba4dfcc4d03ce12a529f837ac3230d","name":"Sarafina Wright","image":{"@type":"ImageObject","@id":"https://qcitymetro.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/87bbf1e99a8c370447111bed0187d35f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/87bbf1e99a8c370447111bed0187d35f?s=96&d=mm&r=g","caption":"Sarafina Wright"},"description":"Sarafina covers Historic West End under a grant from the John S. and James L. Knight Foundation. She earned a journalism degree from Howard University. Email news tips to sarafinawright@qcitymetro.com or connect with her on Twitter and Instagram @sarafinasaid.","url":"https://qcitymetro.com/author/sarafina-wright/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Feed" href="https://qcitymetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Comments Feed" href="https://qcitymetro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Knight Foundation invests $225,000 for public space along Beatties Ford Road corridor Comments Feed" href="https://qcitymetro.com/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qcitymetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://qcitymetro.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qcitymetro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://qcitymetro.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qcitymetro.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='acstarter-style-css'  href='https://qcitymetro.com/wp-content/themes/Qcity-v4/style.min.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=6020ea029afb3500116211fc&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qcitymetro.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/qcitymetro.com\/wp-json\/wordpress-popular-posts","ID":189274,"token":"e2f26a216a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v4/js/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://qcitymetro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qcitymetro.com/wp-json/wp/v2/posts/189274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qcitymetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qcitymetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://qcitymetro.com/?p=189274' />
<link rel="alternate" type="application/json+oembed" href="https://qcitymetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcitymetro.com%2F2021%2F09%2F13%2Fknight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qcitymetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcitymetro.com%2F2021%2F09%2F13%2Fknight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor%2F&#038;format=xml" />
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

var leaderMapping = googletag.sizeMapping().
addSize([0, 0], [320, 50]).
addSize([768, 200], [728, 90]).
addSize([1050, 200], [728, 90]).
build();

var inlineMapping = googletag.sizeMapping().
addSize([0, 0], [[300,250], [320, 50], [320, 100]]).
addSize([768, 200], [[728, 90], [300, 250]]).
addSize([1050, 200], [728, 90]).
build(); 

var footerMapping = googletag.sizeMapping()
 .addSize([0, 0], [[320, 50], [300, 50]])
 .addSize([768, 200], [728, 90])
 .addSize([1050, 200], [728, 90])
 .build();

   googletag.defineSlot('/1009068/leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-leaderboard').defineSizeMapping(leaderMapping).addService(googletag.pubads());   
   googletag.defineSlot('/1009068/inline_1', [[728, 90], [300, 250], [320, 100], [320, 50]], 'div-gpt-ad-inline_1').defineSizeMapping(inlineMapping).addService(googletag.pubads());   
   googletag.defineSlot('/1009068/inline_2', [[728, 90], [300, 250], [320, 100], [320, 50]], 'div-gpt-ad-inline_2').defineSizeMapping(inlineMapping).addService(googletag.pubads());   
   googletag.defineSlot('/1009068/inline_3', [[728, 90], [300, 250], [320, 100], [320, 50]], 'div-gpt-ad-inline_3').defineSizeMapping(inlineMapping).addService(googletag.pubads());   
   googletag.defineSlot('/1009068/rail_1', [[180, 150], [300, 250]], 'div-gpt-ad-rail_1').addService(googletag.pubads());   
   googletag.defineSlot('/1009068/Footer', [[320, 50], [300, 50], [728, 90]], 'div-gpt-ad-footer').addService(googletag.pubads()).defineSizeMapping(footerMapping);
   googletag.defineSlot('/1009068/Events', [[728, 90], [320, 50]], 'div-gpt-ad-events').defineSizeMapping(leaderMapping).addService(googletag.pubads());
	  
	  googletag.defineSlot('/1009068/Health', [[728, 90], [300, 250]], 'div-gpt-ad-1629379118933-0').addService(googletag.pubads());
	   
   googletag.pubads().enableSingleRequest();
   googletag.pubads().collapseEmptyDivs();

googletag.enableServices();
 });
	
	
</script><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/qcitymetro.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<!-- BEGIN Parse.ly 2.5.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/qcitymetro.com\/2021\/09\/13\/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor\/"},"headline":"Knight Foundation invests $225,000 for public space along Beatties Ford Road corridor","url":"http:\/\/qcitymetro.com\/2021\/09\/13\/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor\/","thumbnailUrl":"https:\/\/qcitymetro.com\/wp-content\/uploads\/2020\/03\/IMG_3208-150x150.jpeg","image":{"@type":"ImageObject","url":"https:\/\/qcitymetro.com\/wp-content\/uploads\/2020\/03\/IMG_3208-150x150.jpeg"},"dateCreated":"2021-09-13T11:36:36Z","datePublished":"2021-09-13T11:36:36Z","dateModified":"2021-09-13T11:36:36Z","articleSection":"West End","author":[{"@type":"Person","name":"Sarafina Wright"}],"creator":["Sarafina Wright"],"publisher":{"@type":"Organization","name":"Q City Metro","logo":"http:\/\/qcitymetro.com\/wp-content\/uploads\/2017\/01\/cropped-favicon.png"},"keywords":["knight foundation","historic west end"]}
</script>
<!-- END Parse.ly -->


        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '66b70112f8';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://qcitymetro.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:101% !important;height:150px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:99% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:99% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_0{height:60% !important;}.rp4wp_component_2{height:100% !important;}.rp4wp_component_1{height:60% !important;}.rp4wp_component_3{height:33.333333333333% !important;}.rp4wp_component_4{height:33.333333333333% !important;}.rp4wp_component_5{height:33.333333333333% !important;}
</style>
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="shortcut icon" href="https://qcitymetro.com/wp-content/themes/Qcity-v4/images/favicon.ico" ><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://qcitymetro.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0c6ae6d9-34f7-4a4f-8472-532fc77190a2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "You&#039;re Awesome!";
oneSignal_options['welcomeNotification']['message'] = "And you made our day!";
oneSignal_options['path'] = "https://qcitymetro.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c90051e-4735-447d-b203-75e3767d91b9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Qcitymetro wants to show news alerts";
oneSignal_options['promptOptions']['siteName'] = "http://qcitymetro.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Support Qcitymetro: Subscribe to our news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to our news alerts. Thank you!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked our news alerts';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Welcome back to our news alerts';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-270x270.png" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<style type="text/css">
html body.single-post .oakland-background.oakland-optin-visible.oakland-lightbox,
body.single-post .oakland-background.oakland-optin-visible.oakland-lightbox{display:none!important;}
.gform_wrapper ul li.gfield{clear: none !important;}
</style>

<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0106/1306.js" async="async" ></script></head>
<body class="post-template-default single single-post postid-189274 single-format-standard group-blog" data-today="20210913" data-dates="20210912,20210913" data-range="20210912,20210913,20210914">


<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  	<header id="masthead" class="site-header " role="banner" >

    <div class="mobile-stick" id="fixed" >
      <div class="wrapper-header ">
        <div class="logo">
        	<a href="https://qcitymetro.com" style="background: transparent;">
          	<img src="https://qcitymetro.com/wp-content/themes/Qcity-v4/images/qc-logo.png" alt="Q City Metro">
          </a>
        </div>

                <div class="newsletter-link" >
            <a href="https://qcitymetro.com/membership-qcity/" target="_blank" class="news-letter-btn btn2">DONATE</a>
        </div>
            </div>

                              <section class="red-band">
            <div class="wrapper">
              Join our community to receive email updates from QCityMetro >                              <a href="https://qcitymetro.com/qcity-metro-newsletter-hub/" target="_blank" class="topSubscribeBtn">Subscribe</a>
                          </div>
          </section>
          
	        <div class="mainnav-wrap">
	        	<div class="wrapper-mnav">
					<nav id="site-navigation" class="main-navigation " role="navigation">
                        
						<div class="wrapper" >
                            
							<div class="burger">
							  <span></span>
							</div>
							<div class="menu-main-navigation-container"><ul id="primary-menu" class="with-custom-link desktop-version"><li id="menu-item-69408" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69408"><a href="https://qcitymetro.com/category/health/">Health</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://qcitymetro.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69409" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69409"><a href="https://qcitymetro.com/category/sports/">Sports</a></li>
	<li id="menu-item-176473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176473"><a href="https://qcitymetro.com/category/commentaries/">Commentary</a></li>
	<li id="menu-item-120698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent last menu-item-120698"><a href="https://qcitymetro.com/category/west-end/">West End</a></li>
</ul>
</li>
<li id="menu-item-70868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70868"><a href="https://qcitymetro.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-180602" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-180602"><a href="https://qcitymetro.com/category/day-trippin/">Day Trippin&#8217;</a></li>
	<li id="menu-item-69412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69412"><a href="https://qcitymetro.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-69414" class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-69414"><a href="https://qcitymetro.com/category/people/">People</a></li>
</ul>
</li>
<li id="menu-item-69413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69413"><a href="https://qcitymetro.com/category/food/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-178259" class="menu-item menu-item-type-taxonomy menu-item-object-category first last menu-item-178259"><a href="https://qcitymetro.com/category/takeoutside/">takeOUTside</a></li>
</ul>
</li>
<li id="menu-item-69417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69417"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li id="menu-item-69418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69418"><a href="https://qcitymetro.com/events/">Events</a></li>
<li id="menu-item-69420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children last menu-item-69420"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a>
<ul class="sub-menu">
	<li id="menu-item-182224" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-182224"><a href="https://qcitymetro.com/black-on-the-map/">Black on the Map</a></li>
	<li id="menu-item-69421" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69421"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
</ul>
</li>
<li class="menu-item red-button-link"><a href="https://qcitymetro.com/membership-qcity/" target="_self" class="headerRedBtn redbutton">DONATE</a></li></ul></div>              						</div>
					</nav><!-- #site-navigation -->
				</div>
			</div>
			<nav class="mobilemenu">
				<div class="mobilemain">
					<div class="menu-main-navigation-container"><a href="https://qcitymetro.com/membership-qcity/" target="_self" class="mobile-join-btn">DONATE</a><ul id="primary-menu" class="with-custom-link mobile-version"><li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69408"><a href="https://qcitymetro.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://qcitymetro.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69409"><a href="https://qcitymetro.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176473"><a href="https://qcitymetro.com/category/commentaries/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent last menu-item-120698"><a href="https://qcitymetro.com/category/west-end/">West End</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70868"><a href="https://qcitymetro.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-180602"><a href="https://qcitymetro.com/category/day-trippin/">Day Trippin&#8217;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69412"><a href="https://qcitymetro.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-69414"><a href="https://qcitymetro.com/category/people/">People</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69413"><a href="https://qcitymetro.com/category/food/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category first last menu-item-178259"><a href="https://qcitymetro.com/category/takeoutside/">takeOUTside</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69417"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69418"><a href="https://qcitymetro.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children last menu-item-69420"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-182224"><a href="https://qcitymetro.com/black-on-the-map/">Black on the Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69421"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
</ul>
</li>
</ul></div>				</div>
				<ul id="menu-burger-submenu" class="main"><li id="menu-item-184711" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-184711"><a href="https://qcitymetro.com/membership-qcity/">Membership</a></li>
<li id="menu-item-69425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69425"><a href="https://qcitymetro.com/advertise/">Advertise</a></li>
<li id="menu-item-69426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69426"><a href="https://qcitymetro.com/contact-us/">Contact</a></li>
<li id="menu-item-69427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69427"><a href="https://qcitymetro.com/about-qcitymetro/">About Us</a></li>
<li id="menu-item-69430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69430"><a href="https://qcitymetro.com/media-gallery/">Media</a></li>
<li id="menu-item-69429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69429"><a href="https://qcitymetro.com/church-directory/">Church Directory</a></li>
<li id="menu-item-69431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69431"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
<li id="menu-item-69432" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69432"><a href="https://qcitymetro.com/sponsors/">Sponsors</a></li>
</ul>			</nav>

    </div>      
	
	</header><!-- #masthead -->
  
	<div id="content" class="site-content mobile-body">

        
                      <!-- AD ZONE 1 -->        <div data-ad-zone="leaderboard-ad-home" class="ads_home_leaderboard">
          <!-- /1009068/leaderboard --> <div id='div-gpt-ad-leaderboard'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard'); }); </script> </div>
                  </div>
              
    
  
   
<div id="primary" class="content-area-full single-post-newlayout normal-post">
	<main id="main" class="site-main" role="main">
				<div class="single-page">

			<div class="content-single-page">

				<div  class="content-inner-wrap">
					
						<div class="category "><!-- no error, but no link? --><a href="https://qcitymetro.com/category/west-end/" class="catname">West End</a></div>
						<h1 class="entry-title">Knight Foundation invests $225,000 for public space along Beatties Ford Road corridor</h1>						<div class="single-page-excerpt">Since 2015, the Knight Foundation has invested more than $5 million in various westside projects.</div>

									</div>


									<div class="story-image s2">
						<img src="https://qcitymetro.com/wp-content/uploads/2021/09/Allegra_Westbrooks_Regional_Library.png" alt="">
					</div>
				
									<div class="entry-meta">
						<div class="post-caption">Allegra Westbrooks Regional Library. Photo: City of Charlotte</div>
					</div>
				
			</div>

			

<article id="post-189274" class="post-189274 post type-post status-publish format-standard has-post-thumbnail hentry category-west-end tag-knight-foundation tag-historic-west-end">
	<header class="entry-header">

		<div class="content-single-page">		
							<div class="entry-meta metacol has-custom-author">	
										<div class="authorPicMeta">
						<a href="https://qcitymetro.com/author/sarafina-wright/">														<span class="pic" style="background-image:url('https://qcitymetro.com/wp-content/uploads/2021/04/Sarafina-Wright-headshot-2021-150x150.jpeg')"></span>
														<img src="https://qcitymetro.com/wp-content/themes/Qcity-v4/images/square.png" alt="" class="helper">
						</a>					</div>
										<div class="nameAndDate">
						<div class="authorName">By <a href="https://qcitymetro.com/author/sarafina-wright/">Sarafina Wright</a></div>
						<div class="postDate">September 13, 2021</div>
					</div>
				</div><!-- .entry-meta -->
					</div>
	</header><!-- .entry-header -->

	<div class="entry-content entry-content-v2">
		<div class="content-single-page">
		
<p>More investment is coming to the Historic West End.&nbsp;</p>



<p>The John S. and James L. Knight Foundation announced a $225,000 grant to the City of Charlotte to enhance outdoor spaces at the Allegra Westbrooks Regional Library on Beatties Ford Road and at the Beatties Ford/LaSalle Street intersection. </p>



<p>The enhancements will create places where community members can meet and enjoy art and programming, the city said on Sept. 9.</p>



<p>Erin Chantry, a senior urban designer and planner with the city, said officials are moving to begin the design process for the “front green” of the library, which is between the sidewalk and the building itself. </p>		<div class="subscribe-form-single generic-form" style="margin-top: 20px;">
			<div class="formDiv default">
				<div class="form-subscribe-blue">
					<div class="form-inside">
											<h3 class="gfTitle">Historic West End</h3>
																<div class="gftxt">No one covers West Charlotte like QCity Metro. Get our free newsletter.</div>
										
                <div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_111' ><div id='gf_111' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_111' id='gform_111'  action='/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/#gf_111' >
                        <div class='gform_body gform-body'><ul id='gform_fields_111' class='gform_fields top_label form_sublabel_below description_below'><li id="field_111_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_111_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_111_1' type='text' value='' class='large'   placeholder='Enter your email...' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_111_2" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_111_2' >Email</label><div class='ginput_container'><input name='input_2' id='input_111_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description_111_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_111' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_111"]){return false;}  window["gf_submitting_111"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_111"]){return false;} window["gf_submitting_111"]=true;  jQuery("#gform_111").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=111&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_111' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='111' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_111' value='WyJbXSIsImFkNTczYzRjNGFlZDIzZTlhYTk2MzFkNzc4MDlkNzU3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_111' id='gform_target_page_number_111' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_111' id='gform_source_page_number_111' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_111' id='gform_ajax_frame_111' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 111, 'https://qcitymetro.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_111').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_111');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_111').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_111').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_111').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_111').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_111').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_111').val();gformInitSpinner( 111, 'https://qcitymetro.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [111, current_page]);window['gf_submitting_111'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_111').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_111').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [111]);window['gf_submitting_111'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_111').text());}, 50);}else{jQuery('#gform_111').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [111, current_page]);} );} );
</script>
					</div>
				</div>
			</div>
		</div>
		





<p>Chantry said the public space at the library will likely feature enhanced landscaping, seating, art, an outdoor classroom, along with a storm water feature that can be enhanced with planting and sustainability goals for the corridor. </p>



<p>Residents will work with the city to design the space, starting this fall. Building for the project is estimated to begin in late spring of 2022, Chantry said.  </p>



<p>This effort is the result of a community-led placemaking and public space playbook for the Beatties Ford Road corridor, where residents identified the library&#8217;s open space as a top choice for a placemaking project.</p>



</div>
                            <div class="brown-bar b7"><div class="qcity-ads-label ">Advertisement <a href=""></a> </div><!-- /1009068/inline_1 INLINE 1 || slug = right-rail  -->
<div id='div-gpt-ad-inline_1'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-inline_1'); }); </script> </div>

</div>
                            <div class="content-single-page"><p>One of the other areas residents identified for enhancement is the Beatties Ford Road and LaSalle Street intersection.</p>



<p>The city will conduct community engagement for that site as well, while working with the adjacent property owners to come up with a plan for public use.</p>



<p>Chantry said likely updates include making sure the ramps are ADA [Americans with Disabilities Act] compliant, updated signal lights, enhanced bus stops, and new crosswalks.&nbsp;</p>



<p>Charles Thomas, Charlotte program director for Knight Foundation, said the grant will extend the already &#8220;positive growth&#8221; happening along the Beatties Ford Road corridor. </p>



<p>“Public spaces are happening all along the whole corridor, which is really important to the residents,” Thomas said. “It’s critical to have key places that bring people out into the district so they are patronizing businesses and getting to know one another.”</p>



<h2><strong>Public space in the West End</strong></h2>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="524" src="https://qcitymetro.com/wp-content/uploads/2020/09/5-Points-Upper-State-St-Plaza-1024x524.jpg" alt="5-Points-Upper-State-St-Plaza" class="wp-image-130260" srcset="https://qcitymetro.com/wp-content/uploads/2020/09/5-Points-Upper-State-St-Plaza-1024x524.jpg 1024w, https://qcitymetro.com/wp-content/uploads/2020/09/5-Points-Upper-State-St-Plaza-300x154.jpg 300w, https://qcitymetro.com/wp-content/uploads/2020/09/5-Points-Upper-State-St-Plaza-624x319.jpg 624w, https://qcitymetro.com/wp-content/uploads/2020/09/5-Points-Upper-State-St-Plaza-250x128.jpg 250w, https://qcitymetro.com/wp-content/uploads/2020/09/5-Points-Upper-State-St-Plaza.jpg 1336w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Five Points Public Plaza. Rendering courtesy of City of Charlotte</figcaption></figure></div>



<p>There’s a number of public spaces sprouting in the Historic West End, as the corridor undergoes its most public and private investment in recent years.&nbsp;</p>



</div>
                            <div class="brown-bar b13"><div class="qcity-ads-label ">Advertisement <a href=""></a> </div><!-- /1009068/inline_2 || Title = Inline 2 || slug = small-ad-right -->
<div id='div-gpt-ad-inline_2'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-inline_2'); }); </script> </div>

</div>
                            <div class="content-single-page"><p><strong>[Related: </strong><a href="https://qcitymetro.com/2021/06/07/tracking-the-change-a-look-at-some-of-the-development-projects-set-for-historic-west-end-part-1/"><strong>Tracking the change: A look at some of the projects set for Historic West End (Part 1)</strong></a><strong>]</strong></p>



<p>Starting at West Trade Street, the I-77 and W. Trade Street Underpass Project, or public space, features wider sidewalks, seating areas, a soon-to-be installed mural, LED lighting and a pedestrian/bicycle friendly roadway.&nbsp;</p>



<p>A few blocks up is the almost completed Five Points Public Plaza. The $5.5 million project will be a gathering space for the communities surrounding Five Points, featuring a small amphitheater, a splash pad, outdoor seating, and public art.&nbsp;</p>



<p>In Feb. 2020, the Knight Foundation <a href="https://qcitymetro.com/2020/02/10/knight-foundation-pledges-new-money-for-historic-west-end/">pledged nearly $400,000</a> for the plaza as a three-year grant to hire a part-time events coordinator, train Johnson C. Smith University students to serve as plaza ambassadors, and cover the costs of plaza equipment and some initial events during the first three years.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="768" src="https://qcitymetro.com/wp-content/uploads/2021/07/Photo-1-Tate-Beatties-Ford-Road-1024x768.jpg" alt="West End" class="wp-image-186554" srcset="https://qcitymetro.com/wp-content/uploads/2021/07/Photo-1-Tate-Beatties-Ford-Road-1024x768.jpg 1024w, https://qcitymetro.com/wp-content/uploads/2021/07/Photo-1-Tate-Beatties-Ford-Road-300x225.jpg 300w, https://qcitymetro.com/wp-content/uploads/2021/07/Photo-1-Tate-Beatties-Ford-Road-1536x1152.jpg 1536w, https://qcitymetro.com/wp-content/uploads/2021/07/Photo-1-Tate-Beatties-Ford-Road-2048x1536.jpg 2048w, https://qcitymetro.com/wp-content/uploads/2021/07/Photo-1-Tate-Beatties-Ford-Road-624x468.jpg 624w, https://qcitymetro.com/wp-content/uploads/2021/07/Photo-1-Tate-Beatties-Ford-Road-250x188.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Site of future public space at Beatties Ford Road and Tate Street. Photo: City of Charlotte</figcaption></figure></div>



<p>At Beatties Ford Road and Tate Street, <a href="https://qcitymetro.com/2021/07/23/new-public-space-coming-to-west-end-site-that-once-housed-a-segregated-movie-theater/">a vacant lot that once housed the segregation-era Ritz Theater is under construction to be a community-centered public space</a>, the city announced in July.&nbsp;</p>



<p>Using a $200,000 grant from <a href="https://corporate.lowes.com/newsroom/100-hometowns">Lowe’s 100 Hometowns</a> initiative, the city will transform the 0.17-acre to an outdoor space where residents can gather for leisure and entertainment.</p>



<p>The space is slated to feature a performance shelter, outdoor movies, cafe-style seating, a play area, and free wifi.&nbsp;</p>



<p>Under terms of the grant by Lowe’s, Chantry said, the space must be complete and ready for neighborhood use by the end of October.</p>



<p>A grand opening date for the space has been set for Nov. 6.&nbsp;</p>



<p><em>This article was published as part of our West End Journalism Project, which is funded by a grant by the John S. and James L. Knight Foundation.</em></p>



<p></p>
		</div>
	</div><!-- .entry-content -->

	<div class="content-single-page">

				<div id="shareThisPost" class="share new-share-buttons share-single-post">
	<div class="sharethis-inline-share-buttons" ></div></div>
		
		
				<div id="mobileBlocks" class="mobile-visible-section">
			<div id="trendingBlock" class="mobileBlock"></div>
			<!-- <div id="sponsoredContentBlock" class="mobileBlock"></div>
			<div id="relatedArticlesBlock" class="mobileBlock"></div>
			<div id="sponsoredByBlock" class="mobileBlock"></div>
			<div id="westSideConnectBlock" class="mobileBlock"></div> -->
		</div>

		<footer class="entry-footer">

			
									<div class="author-block">
						<div class="authorData">
						
							<div class="pic-and-bio hidepic">
								<div class="authorPhoto haspic">
									<a href="https://qcitymetro.com/author/sarafina-wright/">
																				<span class="pic" style="background-image:url('https://qcitymetro.com/wp-content/uploads/2021/04/Sarafina-Wright-headshot-2021-150x150.jpeg')"></span>
																				<img src="https://qcitymetro.com/wp-content/themes/Qcity-v4/images/square.png" alt="" class="helper">
									</a>
								</div>

								<div class="authorNameBio">
									<a href="https://qcitymetro.com/author/sarafina-wright/" class="name">
										<span class="authorName">
											Sarafina Wright										</span>
									</a>

																		<div class="authorBio">
										Sarafina covers Historic West End under a grant from the John S. and James L. Knight Foundation. She earned a journalism degree from Howard University. Email news tips to sarafinawright@qcitymetro.com or connect with her on Twitter and Instagram @sarafinasaid.									</div>
																	</div>
							</div>
							
						</div>
					</div>
				
			
											<div class="comments-section">
					<div class="comments-trigger">
						<div class="logo-holder" style="display:none;">
							<img src="https://qcitymetro.com/wp-content/themes/Qcity-v4/images/qc-logo.png" alt="">
						</div>
						<div class="text-holder">
							<div style="display:none;">
								<p>Share your thoughts about this article:  <a id="commentBtn" class="click_class" >Click here</a></p>
							</div>
							<a href="#" id="commentInfoBtn"><span class="commentTxt"><span class="icon"><i class="far fa-comment"></i></span> 0 Comment</span></a>
							
						</div>
					</div>

					<div class="comments-block nocomments" style="display:block;">
						
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://qcitymetro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-before">Editors will review your comment, which may be shared in our Morning Brew newsletter.</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-required='true' required='required' /></p>
<p class="comment-form-city"><label for="city">City</label> <input id="city" name="city" type="text" size="30" value="" /></p>
<p class="comment-form-phone"><label for="city">Daytime Phone </label> <input id="phone" name="phone" type="text" size="30" /></p>
<p class="comment-form-comment"><label for="comment">Comment *</label> <textarea autocomplete="new-password"  id="fdca7fb3a2"  name="fdca7fb3a2"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a81d6ddfdcd6d03d4379d8f5a020183f" );document.getElementById("fdca7fb3a2").setAttribute( "id", "comment" );</script></p>
<div id="gRecaptcha" class="g-recaptcha" data-sitekey="6LfkBvMUAAAAABUO49B6whVkqQkwnvmgjC0iMqGx"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='189274' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="221"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>			
				</div>
			
							<div class="tags">	
					 <span class="title">This Story is Tagged: </span> <a href="https://qcitymetro.com/tag/knight-foundation/" rel="tag">Knight Foundation</a>, <a href="https://qcitymetro.com/tag/historic-west-end/" rel="tag">Historic West End</a>				</div>
			

								<div class="subscribe-form-single generic-form" style="margin-top: 20px;">
			<div class="formDiv default">
				<div class="form-subscribe-blue">
					<div class="form-inside">
											<h3 class="gfTitle">Historic West End</h3>
																<div class="gftxt">No one covers West Charlotte like QCity Metro. Get our free newsletter.</div>
										
                <div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_111' ><div id='gf_111' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_111' id='gform_111'  action='/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/#gf_111' >
                        <div class='gform_body gform-body'><ul id='gform_fields_111' class='gform_fields top_label form_sublabel_below description_below'><li id="field_111_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_111_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_111_1' type='text' value='' class='large'   placeholder='Enter your email...' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_111_2" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_111_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_111_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description_111_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_111' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_111"]){return false;}  window["gf_submitting_111"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_111"]){return false;} window["gf_submitting_111"]=true;  jQuery("#gform_111").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=111&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_111' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='111' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_111' value='WyJbXSIsImFkNTczYzRjNGFlZDIzZTlhYTk2MzFkNzc4MDlkNzU3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_111' id='gform_target_page_number_111' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_111' id='gform_source_page_number_111' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_111' id='gform_ajax_frame_111' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 111, 'https://qcitymetro.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_111').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_111');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_111').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_111').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_111').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_111').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_111').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_111').val();gformInitSpinner( 111, 'https://qcitymetro.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [111, current_page]);window['gf_submitting_111'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_111').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_111').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [111]);window['gf_submitting_111'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_111').text());}, 50);}else{jQuery('#gform_111').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [111, current_page]);} );} );
</script>
					</div>
				</div>
			</div>
		</div>
		

			

			
			<div class="post-bottom-widgets">
				<div class="flexwrap">
					  <div class="trending-widget-bottom">
  	<div class="widget-inner">
  		<h3 class="sbTitle">Trending</h3>
			


<ul class="wpp-list">
<li><a href="https://qcitymetro.com/2021/06/13/latta-plantation-official-defends-controversial-event-once-scheduled-for-juneteenth/" target="_self"><img src="https://qcitymetro.com/wp-content/uploads/wordpress-popular-posts/184411-featured-300x200.jpeg" width="300" height="200" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://qcitymetro.com/2021/06/13/latta-plantation-official-defends-controversial-event-once-scheduled-for-juneteenth/" class="wpp-post-title" target="_self">Latta Plantation official defends controversial event once scheduled for Juneteenth</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="https://qcitymetro.com/2021/08/25/a-roller-skating-rink-is-coming-to-charlotte-and-its-black-and-woman-owned/" target="_self"><img src="https://qcitymetro.com/wp-content/uploads/wordpress-popular-posts/188294-featured-300x200.jpeg" width="300" height="200" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://qcitymetro.com/2021/08/25/a-roller-skating-rink-is-coming-to-charlotte-and-its-black-and-woman-owned/" class="wpp-post-title" target="_self">A roller skating rink is coming to Charlotte, and it&#8217;s Black- and woman-owned.</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="https://qcitymetro.com/2021/09/01/man-sentenced-to-54-years-in-prison-for-statutory-rape/" target="_self"><img src="https://qcitymetro.com/wp-content/uploads/wordpress-popular-posts/188751-featured-300x200.jpg" width="300" height="200" alt="police-crime-scene" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://qcitymetro.com/2021/09/01/man-sentenced-to-54-years-in-prison-for-statutory-rape/" class="wpp-post-title" target="_self">Man sentenced to 54 years in prison for statutory rape</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="https://qcitymetro.com/2021/09/10/on-a-site-that-once-housed-the-historic-plato-price-school-habitat-for-humanity-will-build-39-affordable-homes/" target="_self"><img src="https://qcitymetro.com/wp-content/uploads/wordpress-popular-posts/189148-featured-300x200.jpeg" width="300" height="200" alt="The Meadows at Plato Price" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://qcitymetro.com/2021/09/10/on-a-site-that-once-housed-the-historic-plato-price-school-habitat-for-humanity-will-build-39-affordable-homes/" class="wpp-post-title" target="_self">Where the historic Plato Price School once stood, Habitat for Humanity will build 39 affordable homes</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="https://qcitymetro.com/2020/10/26/dababys-new-crib-makes-waves-in-small-town-troutman/" target="_self"><img src="https://qcitymetro.com/wp-content/uploads/wordpress-popular-posts/170873-featured-300x200.png" width="300" height="200" alt="DaBaby-Troutman-home" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://qcitymetro.com/2020/10/26/dababys-new-crib-makes-waves-in-small-town-troutman/" class="wpp-post-title" target="_self">DaBaby’s new crib makes waves in small-town Troutman</a> <span class="wpp-meta post-stats"></span></li>

</ul>

<!-- 			<ul class="wpp-list">
<li><a href="https://qcitymetro.com/2021/08/02/a-2040-vision-for-historic-west-end/" target="_self"><img src="https://qcitymetro.com/wp-content/uploads/wordpress-popular-posts/187076-featured-300x200.jpeg" width="300" height="200" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"></a> <a href="https://qcitymetro.com/2021/08/02/a-2040-vision-for-historic-west-end/" class="wpp-post-title" target="_self">A 2040 vision for Historic West End</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="https://qcitymetro.com/2020/10/26/dababys-new-crib-makes-waves-in-small-town-troutman/" target="_self"><img src="https://qcitymetro.com/wp-content/uploads/wordpress-popular-posts/170873-featured-300x200.png" width="300" height="200" alt="DaBaby-Troutman-home" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"></a> <a href="https://qcitymetro.com/2020/10/26/dababys-new-crib-makes-waves-in-small-town-troutman/" class="wpp-post-title" target="_self">DaBaby’s new crib makes waves in small-town Troutman</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="https://qcitymetro.com/2021/07/30/north-carolina-central-and-jcsu-join-livingston-college-and-other-hbcus-in-canceling-student-debts/" target="_self"><img src="https://qcitymetro.com/wp-content/uploads/wordpress-popular-posts/187028-featured-300x200.jpeg" width="300" height="200" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"></a> <a href="https://qcitymetro.com/2021/07/30/north-carolina-central-and-jcsu-join-livingston-college-and-other-hbcus-in-canceling-student-debts/" class="wpp-post-title" target="_self">North Carolina Central and JCSU join Livingstone College and other HBCUs in canceling student debts.</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="https://qcitymetro.com/2021/07/27/at-historic-brattonsville-stories-emerge-of-freedom-seekers-who-didnt-wait-for-emancipation/" target="_self"><img src="https://qcitymetro.com/wp-content/uploads/wordpress-popular-posts/186906-featured-300x200.jpeg" width="300" height="200" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"></a> <a href="https://qcitymetro.com/2021/07/27/at-historic-brattonsville-stories-emerge-of-freedom-seekers-who-didnt-wait-for-emancipation/" class="wpp-post-title" target="_self">At Historic Brattonsville, stories emerge of ‘freedom seekers’ who didn’t wait for emancipation</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="https://qcitymetro.com/2020/09/07/p-valleys-j-alphonse-nicholson-from-north-carolina-to-the-pynk/" target="_self"><img src="https://qcitymetro.com/wp-content/uploads/wordpress-popular-posts/130091-featured-300x200.jpg" width="300" height="200" alt="J-Alphonse-Nicholson-P-Valley-Lil-Murda" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"></a> <a href="https://qcitymetro.com/2020/09/07/p-valleys-j-alphonse-nicholson-from-north-carolina-to-the-pynk/" class="wpp-post-title" target="_self">P-Valley’s J. Alphonse Nicholson, from North Carolina to The Pynk</a> <span class="wpp-meta post-stats"></span></li>

</ul> -->
  	</div>		
  </div>

											<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>More from QCity Metro</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2021/07/23/new-public-space-coming-to-west-end-site-that-once-housed-a-segregated-movie-theater/"><img width="300" height="300" src="https://qcitymetro.com/wp-content/uploads/2021/07/Photo-1-Tate-Beatties-Ford-Road-300x300.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="West End" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2021/07/Photo-1-Tate-Beatties-Ford-Road-300x300.jpg 300w, https://qcitymetro.com/wp-content/uploads/2021/07/Photo-1-Tate-Beatties-Ford-Road-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2021/07/23/new-public-space-coming-to-west-end-site-that-once-housed-a-segregated-movie-theater/">New public space coming to West End site that once housed a segregation-era movie theater</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>The space is slated to feature a performance shelter, outdoor movies, cafe-style seating, a play area and free wifi.</p></div><div class="rp4wp_component rp4wp_component_date rp4wp_component_5"><span>July 23, 2021</span>
</div></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2021/03/30/west-charlotte-native-joins-qcity-metro-as-historic-west-end-reporter/"><img width="300" height="300" src="https://qcitymetro.com/wp-content/uploads/2021/03/Sarafina_Wright-1-300x300.jpeg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2021/03/Sarafina_Wright-1-300x300.jpeg 300w, https://qcitymetro.com/wp-content/uploads/2021/03/Sarafina_Wright-1-150x150.jpeg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2021/03/30/west-charlotte-native-joins-qcity-metro-as-historic-west-end-reporter/">West Charlotte native joins QCity Metro as Historic West End reporter</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Sarafina Wright, a graduate of West Charlotte High, has remained deeply rooted in the neighborhoods that shaped her.</p></div><div class="rp4wp_component rp4wp_component_date rp4wp_component_5"><span>March 30, 2021</span>
</div></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2021/08/02/a-2040-vision-for-historic-west-end/"><img width="300" height="300" src="https://qcitymetro.com/wp-content/uploads/2021/08/Shook-Kelley-Gateway-Visual-showing-small-businesses-with-office-and-mixed-income-housing-above-300x300.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2021/08/Shook-Kelley-Gateway-Visual-showing-small-businesses-with-office-and-mixed-income-housing-above-300x300.jpg 300w, https://qcitymetro.com/wp-content/uploads/2021/08/Shook-Kelley-Gateway-Visual-showing-small-businesses-with-office-and-mixed-income-housing-above-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2021/08/02/a-2040-vision-for-historic-west-end/">A 2040 vision for Historic West End</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Imagine the West Trade/Beatties Ford corridor as a destination for Black arts, culture, music and history. A new vision plan&hellip;</p></div><div class="rp4wp_component rp4wp_component_date rp4wp_component_5"><span>August 2, 2021</span>
</div></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2021/05/26/a-city-county-program-to-reduce-violent-crime-now-has-a-name/"><img width="300" height="300" src="https://qcitymetro.com/wp-content/uploads/2021/05/George-Dunlap-1-300x300.jpeg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2021/05/George-Dunlap-1-300x300.jpeg 300w, https://qcitymetro.com/wp-content/uploads/2021/05/George-Dunlap-1-150x150.jpeg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2021/05/26/a-city-county-program-to-reduce-violent-crime-now-has-a-name/">A city-county program to reduce violent crime now has a name</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Officials hope the Alternatives to Violence program can reduce crime in Charlotte communities suffering from a host of social and&hellip;</p></div><div class="rp4wp_component rp4wp_component_date rp4wp_component_5"><span>May 26, 2021</span>
</div></div></li>	</ul>
	</div>									</div>
			</div>

			
		</footer><!-- .entry-footer -->
	</div>

</article><!-- #post-## -->
<style type="text/css">
	body.single .subscribe-form-single .gform_wrapper {
		padding: 0;
    	background: transparent;
	}
	body.single .subscribe-form-single .gform_wrapper .gform_body {
	    width: 78%;
	    float: left;
	}
	body.single .subscribe-form-single .gform_wrapper .gform_footer {
	    margin: 0;
	    float: right;
	}
</style>




		</div>
				
	</main>
</div>


    </div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper">

			<section class="footer-section">

				<div class="logo-footer desktop-version" style="padding-left:20px">
					<img src="https://qcitymetro.com/wp-content/themes/Qcity-v4/images/logo-footer.png">
				</div>
				<div class="footer-nav">
					<div class="footer-main-nav">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69433" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69433"><a href="https://qcitymetro.com/category/news/">News</a></li>
<li id="menu-item-69434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69434"><a href="https://qcitymetro.com/category/culture/">Culture</a></li>
<li id="menu-item-69437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69437"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a></li>
<li id="menu-item-69439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69439"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li id="menu-item-69440" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69440"><a href="https://qcitymetro.com/events/">Events</a></li>
</ul></div>					</div>
					<div class="footer-submenu-nav">
						<ul id="menu-burger-submenu-1" class="main"><li class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-184711"><a href="https://qcitymetro.com/membership-qcity/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69425"><a href="https://qcitymetro.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69426"><a href="https://qcitymetro.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69427"><a href="https://qcitymetro.com/about-qcitymetro/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69430"><a href="https://qcitymetro.com/media-gallery/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69429"><a href="https://qcitymetro.com/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69431"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69432"><a href="https://qcitymetro.com/sponsors/">Sponsors</a></li>
</ul>					</div>				
				</div><!-- .site-info -->
				<div class="social">
					<div class="desktop-version">
						<h3 >Follow Us</h3>
					</div>				
											<a href="https://www.facebook.com/qcitymetro"><i class="fab fa-facebook-square fa-2x"></i></a>
																<a href="https://www.instagram.com/qcitymetro/"><i class="fab fa-instagram fa-2x"></i></a>
																<a href="https://twitter.com/qcitymetro"><i class="fab fa-twitter-square fa-2x"></i></a>
									</div>

				
        				<div class="footer-newsletter desktop-version">
					<h3>Join our community to receive email updates.</h3>
										<div class="footBtnDiv">
						<a class="btn" href="https://qcitymetro.com/qcity-metro-newsletter-hub/" target="_blank">Subscribe</a>
					</div>
									</div>
								
			</section>

			


		</div><!-- wrapper -->
		<div class="site-footer-overlay"></div>
	</footer><!-- #colophon -->
</div><!-- #page -->


<!-- 

	Newsletter Signup popup

-->
<div class="newsletter">
	<div class="close">X</div>
	<div class="nothanks">no thanks</div>
	<div id="mc_form_pop">
		<h2>Your Source.<br>
		Your Voice.
		</h2>
		<span id="success_message" style="display:none;">
			<div style="text-align:center;">Thanks for signing up!</div>
		</span>
		<p>Delivering the latest from Qcitymetro right to your inbox.</p>
		<div class="modal-signup">
			<a href="https://qcitymetro.com/email-signup">Sign Up</a>
		</div>
	</div><!-- mc_form_pop -->
</div><!-- newsletter -->


<div style="display: none;">
	<div id="submit-an-event" class="popup-form">
		
                <div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_20' ><form method='post' enctype='multipart/form-data'  id='gform_20'  action='/2021/09/13/knight-foundation-invests-225000-for-public-space-along-beatties-ford-road-corridor/' >
                        <div class='gform_body gform-body'><ul id='gform_fields_20' class='gform_fields top_label form_sublabel_above description_above'><li id="field_20_1" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_1' >Event Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_post_title'>
					<input name='input_1' id='input_20_1' type='text' value='' class='medium'   aria-required="true" aria-invalid="false"  />
				</div></li><li id="field_20_2" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Event Date<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div id='input_20_2' class='ginput_container ginput_complex'><div class="clear-multi">
                                            <div class='gfield_date_year ginput_container ginput_container_date' id='input_20_2_3_container'>
                                                <label for='input_20_2_3' class='screen-reader-text'>Year</label>
                                                <input type='text' maxlength='4' name='input_2[]' id='input_20_2_3' value=''   aria-required='true'   placeholder='YYYY'   />
                                            </div><div class='gfield_date_month ginput_container ginput_container_date' id='input_20_2_1_container'>
                                                <label for='input_20_2_1' class='screen-reader-text'>Month</label>
                                                <input type='text' maxlength='2' name='input_2[]' id='input_20_2_1' value=''   aria-required='true'   placeholder='MM' />
                                            </div><div class='gfield_date_day ginput_container ginput_container_date' id='input_20_2_2_container'>
                                                <label for='input_20_2_2' class='screen-reader-text'>Day</label>
                                                <input type='text' maxlength='2' name='input_2[]' id='input_20_2_2' value=''   aria-required='true'   placeholder='DD' />
                                           </div>
                                        </div></div></li><li id="field_20_19" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_19' >Price<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_19' id='input_20_19' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_20_6" class="gfield gf_left_half gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Start Time<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class="ginput_complex"><div class="clear-multi">
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_20_6'>
                            <label class='hour_label screen-reader-text' for='input_20_6_1' >Hours</label>
                            <input type='text' maxlength='2' name='input_6[]' id='input_20_6_1' value=''    placeholder='HH' aria-required='true'   /> <i>:</i>
                        </div>
                        
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <label class='minute_label screen-reader-text' for='input_20_6_2' >Minutes</label>
                            <input type='text' maxlength='2' name='input_6[]' id='input_20_6_2' value=''    placeholder='MM' aria-required='true'  />
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time below' >
                                <div class='gfield_time_ampm_shim' aria-hidden='true'>&nbsp;</div>
                                <select name='input_6[]' id='input_20_6_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select> 
                           </div>
                    </div></div></li><li id="field_20_7" class="gfield gf_right_half field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >End Time</label><div class="ginput_complex"><div class="clear-multi">
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_20_7'>
                            <label class='hour_label screen-reader-text' for='input_20_7_1' >Hours</label>
                            <input type='text' maxlength='2' name='input_7[]' id='input_20_7_1' value=''    placeholder='HH' aria-required='false'   /> <i>:</i>
                        </div>
                        
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <label class='minute_label screen-reader-text' for='input_20_7_2' >Minutes</label>
                            <input type='text' maxlength='2' name='input_7[]' id='input_20_7_2' value=''    placeholder='MM' aria-required='false'  />
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time below' >
                                <div class='gfield_time_ampm_shim' aria-hidden='true'>&nbsp;</div>
                                <select name='input_7[]' id='input_20_7_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select> 
                           </div>
                    </div></div></li><li id="field_20_20" class="gfield gsection field_sublabel_above field_description_above gfield_visibility_visible" ><h2 class="gsection_title"></h2></li><li id="field_20_8" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_8' >Name of Venue<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_8' id='input_20_8' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_20_9" class="gfield field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_9' >Venue Address</label><div class='ginput_container ginput_container_textarea'><textarea name='input_9' id='input_20_9' class='textarea small'      aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id="field_20_10" class="gfield field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_10' >Link for Tickets/Registration/Website</label><div class='ginput_container ginput_container_website'>
                    <input name='input_10' id='input_20_10' type='text' value='' class='medium'    placeholder='http://'  aria-invalid="false"/>
                </div></li><li id="field_20_12" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_12' >Event Details<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='gfield_description' id='gfield_description_20_12'>Use standard capitalization and common characters</div><div class='ginput_container ginput_container_textarea'><textarea name='input_12' id='input_20_12' class='textarea medium'  aria-describedby="gfield_description_20_12"   aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id="field_20_3" class="gfield gf_list_3col gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Choose Categories<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_20_3'><li class='gchoice gchoice_20_3_1'>
								<input class='gfield-choice-input' name='input_3.1' type='checkbox'  value='142'  id='choice_20_3_1'   />
								<label for='choice_20_3_1' id='label_20_3_1'>Arts &amp; Culture</label>
							</li><li class='gchoice gchoice_20_3_2'>
								<input class='gfield-choice-input' name='input_3.2' type='checkbox'  value='143'  id='choice_20_3_2'   />
								<label for='choice_20_3_2' id='label_20_3_2'>Community</label>
							</li><li class='gchoice gchoice_20_3_3'>
								<input class='gfield-choice-input' name='input_3.3' type='checkbox'  value='144'  id='choice_20_3_3'   />
								<label for='choice_20_3_3' id='label_20_3_3'>Faith &amp; Church</label>
							</li><li class='gchoice gchoice_20_3_4'>
								<input class='gfield-choice-input' name='input_3.4' type='checkbox'  value='145'  id='choice_20_3_4'   />
								<label for='choice_20_3_4' id='label_20_3_4'>Kid Friendly</label>
							</li><li class='gchoice gchoice_20_3_5'>
								<input class='gfield-choice-input' name='input_3.5' type='checkbox'  value='146'  id='choice_20_3_5'   />
								<label for='choice_20_3_5' id='label_20_3_5'>Food &amp; Drink</label>
							</li><li class='gchoice gchoice_20_3_6'>
								<input class='gfield-choice-input' name='input_3.6' type='checkbox'  value='147'  id='choice_20_3_6'   />
								<label for='choice_20_3_6' id='label_20_3_6'>Free</label>
							</li><li class='gchoice gchoice_20_3_7'>
								<input class='gfield-choice-input' name='input_3.7' type='checkbox'  value='148'  id='choice_20_3_7'   />
								<label for='choice_20_3_7' id='label_20_3_7'>Health &amp; Fitness</label>
							</li><li class='gchoice gchoice_20_3_8'>
								<input class='gfield-choice-input' name='input_3.8' type='checkbox'  value='149'  id='choice_20_3_8'   />
								<label for='choice_20_3_8' id='label_20_3_8'>Music</label>
							</li><li class='gchoice gchoice_20_3_9'>
								<input class='gfield-choice-input' name='input_3.9' type='checkbox'  value='150'  id='choice_20_3_9'   />
								<label for='choice_20_3_9' id='label_20_3_9'>Nightlife</label>
							</li><li class='gchoice gchoice_20_3_11'>
								<input class='gfield-choice-input' name='input_3.11' type='checkbox'  value='152'  id='choice_20_3_11'   />
								<label for='choice_20_3_11' id='label_20_3_11'>Networking &amp; Professional</label>
							</li><li class='gchoice gchoice_20_3_12'>
								<input class='gfield-choice-input' name='input_3.12' type='checkbox'  value='256'  id='choice_20_3_12'   />
								<label for='choice_20_3_12' id='label_20_3_12'>Comedy</label>
							</li><li class='gchoice gchoice_20_3_13'>
								<input class='gfield-choice-input' name='input_3.13' type='checkbox'  value='2667'  id='choice_20_3_13'   />
								<label for='choice_20_3_13' id='label_20_3_13'>Outdoors</label>
							</li><li class='gchoice gchoice_20_3_14'>
								<input class='gfield-choice-input' name='input_3.14' type='checkbox'  value='2751'  id='choice_20_3_14'   />
								<label for='choice_20_3_14' id='label_20_3_14'>Sports</label>
							</li></ul></div></li><li id="field_20_16" class="gfield gsection field_sublabel_above field_description_above gfield_visibility_visible" ><h2 class="gsection_title">PHOTO UPLOAD</h2><div class='gsection_description' id='gfield_description_20_16'>STOP! Picture images are required. Flyers and photos with excessive text will be REJECTED.</div></li><li id="field_20_24" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_24' >Event Image<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_complex ginput_container ginput_container_slim_post'><div class='ginput_container ginput_container_slim_post'>
            <div id='slim_input_20_24' 
                 class='slim medium ' data-ratio="3:2" data-size="700,467" data-min-size="200,200" data-instant-edit="true" data-max-file-size="2.5" data-jpeg-compression="94" data-internal-canvas-size="4096,4096" data-label="Click to upload image.<p>NO FLYERS, PLEASE</p>" data-button-confirm-label="Confirm" data-button-cancel-label="Cancel" data-button-rotate-title="Rotate" data-button-edit-title="Edit" data-button-remove-title="Remove" data-status-no-support="Unfortunately your browser does not support image cropping." data-status-file-size="File is too big, maximum file size: $0 MB." data-status-file-type="Invalid file type, expects: $0." data-status-image-too-small="Image is too small, minimum size is: $0 pixels." data-status-unknown-response="An unknown error occurred" data-status-upload-success="Image saved successfully" style="max-width:300px;max-height:200px">

                 

                 <input id='input_20_24' 
                        type='file' 
                         
                         
                         
                         />

                 <input type='hidden' 
                        value='' 
                        name='input_24' 
                        aria-required="true" 
                        aria-invalid="false"/>

            </div>
         <script>
            function slim_create_24() { if (typeof window.Slim !== 'undefined') { Slim.create(document.getElementById('slim_input_20_24')) } }
            if (document.readyState === 'complete') { slim_create_24() } else { document.addEventListener('DOMContentLoaded', slim_create_24) }
        </script></div></div></li><li id="field_20_17" class="gfield gsection field_sublabel_above field_description_above gfield_visibility_visible" ><h2 class="gsection_title">CONTACT INFO</h2><div class='gsection_description' id='gfield_description_20_17'>This information will not be published.</div></li><li id="field_20_13" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_13' >Contact Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_13' id='input_20_13' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_20_14" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_14' >Contact Phone Number<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_phone'><input name='input_14' id='input_20_14' type='text' value='' class='medium'   aria-required="true" aria-invalid="false"   /></div></li><li id="field_20_15" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_15' >Contact Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_15' id='input_20_15' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_20_25" class="gfield field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label'  >Newsletter Signup</label><div class='gfield_description' id='gfield_description_20_25'>Sample our Morning Brew</div><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_20_25'>
			<li class='gchoice gchoice_20_25_0'>
				<input name='input_25' type='radio' value='Yes' checked='checked' id='choice_20_25_0'    />
				<label for='choice_20_25_0' id='label_20_25_0'>Yes</label>
			</li>
			<li class='gchoice gchoice_20_25_1'>
				<input name='input_25' type='radio' value='No'  id='choice_20_25_1'    />
				<label for='choice_20_25_1' id='label_20_25_1'>No</label>
			</li></ul></div></li><li id="field_20_26" class="gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_26' >Comments</label><div class='gfield_description' id='gfield_description_20_26'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_26' id='input_20_26' type='text' value='' /></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_20' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_20"]){return false;}  window["gf_submitting_20"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_20"]){return false;} window["gf_submitting_20"]=true;  jQuery("#gform_20").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_20' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='20' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_20' value='WyJbXSIsImFkNTczYzRjNGFlZDIzZTlhYTk2MzFkNzc4MDlkNzU3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_20' id='gform_target_page_number_20' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_20' id='gform_source_page_number_20' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>	</div>
</div>
<style  type="text/css">
	.GoogleActiveViewElement,
	.GoogleActiveViewElement > div {text-align: center;}
	#stickyBottomAdContent * {
		text-align: center;
	}
</style><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://qcitymetro.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gf_slim_css-css'  href='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/css/slim.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gf_slim_tweaks_css-css'  href='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/css/styles.css?ver=1.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v4/assets/js/vendors.js?ver=1.2' id='acstarter-blocks-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v4/js/cookie.js?ver=2.2' id='acstarter-cookie-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v4/assets/js/vendors/slick.min.js?ver=1.8' id='acstarter-slider-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v4/assets/js/custom.js?ver=1.2' id='acstarter-custom-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/8f931eabc1.js?ver=20180424' id='font-awesome-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAeqhZre9-4JooxIFFhcgGmWQ2de4Y4AhE&#038;ver=20180424' id='google-api-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"111":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"111":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"111":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"111":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"111":"1","20":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.9' id='gform_placeholder-js'></script>
<script type='text/javascript' defer='defer' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.5.9' id='gform_masked_input-js'></script>
<script type='text/javascript' id='gf_slim_js-js-extra'>
/* <![CDATA[ */
var gf_slim_ajax = {"ajax_url":"https:\/\/qcitymetro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/js/slim.global.min.js?ver=1.4.4' id='gf_slim_js-js'></script>
<script type='text/javascript' id='gf_slim_scripts_js-js-extra'>
/* <![CDATA[ */
var gf_slim_scripts_js_strings = {"currently_uploading":"Please wait for images to finish uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/js/slim.scripts.js?ver=1.4.4' id='gf_slim_scripts_js-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="qcitymetro.com" src='https://cdn.parsely.com/keys/qcitymetro.com/p.js?ver=2.5.1' id="parsely-cfg"></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 111) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery( document ).on( 'submit.gravityforms', '.gform_wrapper form', function( event ) {
	jQuery( '<input>' ).attr( 'type', 'hidden' )
		.attr( 'name', 'gf_zero_spam_key' )
		.attr( 'value', 'Do2pOyemRuOhGeUxtzj5uewfs1RXTydwyl8TtJlfPXmqmq9Zo87dHk9roQzpRPkp' )
		.appendTo( jQuery( this ) );
} );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [111, 1]) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 20) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery('#input_20_14').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );jQuery( document ).on( 'submit.gravityforms', '.gform_wrapper form', function( event ) {
	jQuery( '<input>' ).attr( 'type', 'hidden' )
		.attr( 'name', 'gf_zero_spam_key' )
		.attr( 'value', 'Do2pOyemRuOhGeUxtzj5uewfs1RXTydwyl8TtJlfPXmqmq9Zo87dHk9roQzpRPkp' )
		.appendTo( jQuery( this ) );
} );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [20, 1]) } );
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7229521-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '186461841925459');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=186461841925459&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript">
jQuery(document).ready(function($){
  $('.broadstreet-zone-container').addClass('align-center');  
	if ($(window).width() < 767) {

      // When the user scrolls the page, execute myFunction
      //window.onscroll = function() {myFunction()};

      // Get the header
      var header = document.getElementById("fixed");
       header.classList.add("sticky");

      // Get the offset position of the navbar
      var sticky = 0;

      // Add the sticky class to the header when you reach its scroll position. Remove "sticky" when you leave the scroll position
      function myFunction() {
        if (window.pageYOffset > sticky) {
          header.classList.add("sticky");
        } else {
          header.classList.remove("sticky");
        }
      }

  }
});
</script>

</body>
</html>
