<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://qcitymetro.com/xmlrpc.php">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
<script defer src="https://qcitymetro.com/wp-content/themes/Qcity-v3/assets/svg-with-js/js/fontawesome-all.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/In-Story_Gutenbers', [300, 250], 'div-gpt-ad-1563273598512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  
 window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/Gutenburg_720x90', [728, 90], 'div-gpt-ad-1563293411913-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/600x200', [600, 200], 'div-gpt-ad-1563224728772-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/In-Story_Gutenbers', [[300, 250], [600, 200], [728, 90]], 'div-gpt-ad-1565127901858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> -->
<script>
var ajaxURL = "https://qcitymetro.com/wp-admin/admin-ajax.php";
var assetsDIR = "https://qcitymetro.com/wp-content/themes/Qcity-v3/images/";
var currentURL = 'https://qcitymetro.com/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/';
var params={};location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi,function(s,k,v){params[k]=v});
var jobsCount = '49';
var eventsCount = '54';
</script>
<!--
<script type="text/javascript"async src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
-->
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Get the Education You Deserve at Central Piedmont Community College - Q City Metro</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://qcitymetro.com/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Get the Education You Deserve at Central Piedmont Community College - Q City Metro" />
	<meta property="og:description" content="With more than $3 million in scholarship funding available for students, Central Piedmont won’t let the cost of college weigh you down and stop you from achieving your goals." />
	<meta property="og:url" content="https://qcitymetro.com/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/" />
	<meta property="og:site_name" content="Q City Metro" />
	<meta property="article:published_time" content="2021-05-21T19:27:47+00:00" />
	<meta property="article:modified_time" content="2021-05-21T19:27:48+00:00" />
	<meta property="og:image" content="https://qcitymetro.com/wp-content/uploads/2021/05/CPCC-1-1.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Central Piedmont Community College">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://qcitymetro.com/#website","url":"https://qcitymetro.com/","name":"Q City Metro","description":"News, Opinion &amp; Events for Charlotte&#039;s African American community","potentialAction":[{"@type":"SearchAction","target":"https://qcitymetro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qcitymetro.com/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/#primaryimage","inLanguage":"en-US","url":"https://qcitymetro.com/wp-content/uploads/2021/05/CPCC-1-1.jpeg","width":1000,"height":667},{"@type":"WebPage","@id":"https://qcitymetro.com/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/#webpage","url":"https://qcitymetro.com/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/","name":"Get the Education You Deserve at Central Piedmont Community College - Q City Metro","isPartOf":{"@id":"https://qcitymetro.com/#website"},"primaryImageOfPage":{"@id":"https://qcitymetro.com/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/#primaryimage"},"datePublished":"2021-05-21T19:27:47+00:00","dateModified":"2021-05-21T19:27:48+00:00","author":{"@id":"https://qcitymetro.com/#/schema/person/3108688278b16c6e520c528bfea2467e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://qcitymetro.com/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/"]}]},{"@type":"Person","@id":"https://qcitymetro.com/#/schema/person/3108688278b16c6e520c528bfea2467e","name":"Central Piedmont Community College","image":{"@type":"ImageObject","@id":"https://qcitymetro.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0207d2a54f7e7aaf887ef9ef1a21d29c?s=96&d=mm&r=g","caption":"Central Piedmont Community College"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Feed" href="https://qcitymetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Comments Feed" href="https://qcitymetro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Get the Education You Deserve at Central Piedmont Community College Comments Feed" href="https://qcitymetro.com/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qcitymetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://qcitymetro.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qcitymetro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://qcitymetro.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://qcitymetro.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1621575376' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qcitymetro.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='acstarter-style-css'  href='https://qcitymetro.com/wp-content/themes/Qcity-v3/style.min.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=6020ea029afb3500116211fc&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v3/js/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qcitymetro.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":183276,"token":"e457a306e5","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://qcitymetro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qcitymetro.com/wp-json/wp/v2/posts/183276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qcitymetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qcitymetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://qcitymetro.com/?p=183276' />
<link rel="alternate" type="application/json+oembed" href="https://qcitymetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcitymetro.com%2F2021%2F05%2F21%2Fget-the-education-you-deserve-at-central-piedmont-community-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qcitymetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcitymetro.com%2F2021%2F05%2F21%2Fget-the-education-you-deserve-at-central-piedmont-community-college%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://qcitymetro.memberful.com",
    intercept: [
            "http://qcitymetro.com/?memberful_endpoint=auth",
            "https://qcitymetro.com/?memberful_endpoint=auth",
            "http://qcitymetro.com?memberful_endpoint=auth",
            "https://qcitymetro.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!-- Stream WordPress user activity plugin v3.6.0 -->

<!-- BEGIN wp-parsely Plugin Version 2.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/qcitymetro.com\/2021\/05\/21\/get-the-education-you-deserve-at-central-piedmont-community-college\/"},"headline":"Get the Education You Deserve at Central Piedmont Community College","url":"http:\/\/qcitymetro.com\/2021\/05\/21\/get-the-education-you-deserve-at-central-piedmont-community-college\/","thumbnailUrl":"https:\/\/qcitymetro.com\/wp-content\/uploads\/2021\/05\/CPCC-1-1-150x150.jpeg","image":{"@type":"ImageObject","url":"https:\/\/qcitymetro.com\/wp-content\/uploads\/2021\/05\/CPCC-1-1-150x150.jpeg"},"dateCreated":"2021-05-21T19:27:47Z","datePublished":"2021-05-21T19:27:47Z","dateModified":"2021-05-21T19:27:47Z","articleSection":"Sponsored Post","author":[{"@type":"Person","name":"Central Piedmont Community College"}],"creator":["Central Piedmont Community College"],"publisher":{"@type":"Organization","name":"Q City Metro","logo":"http:\/\/qcitymetro.com\/wp-content\/uploads\/2017\/01\/cropped-favicon.png"},"keywords":[]}
		</script>

			<!-- END wp-parsely Plugin Version 2.3 -->

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '32464d1db1';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://qcitymetro.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:101% !important;height:150px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:99% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:99% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_0{height:60% !important;}.rp4wp_component_2{height:100% !important;}.rp4wp_component_1{height:40% !important;}.rp4wp_component_3{height:100% !important;}
</style>
<link rel="shortcut icon" href="https://qcitymetro.com/wp-content/themes/Qcity-v3/images/favicon.ico" ><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://qcitymetro.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0c6ae6d9-34f7-4a4f-8472-532fc77190a2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "You&#039;re Awesome!";
oneSignal_options['welcomeNotification']['message'] = "And you made our day!";
oneSignal_options['path'] = "https://qcitymetro.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c90051e-4735-447d-b203-75e3767d91b9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Qcitymetro wants to show news alerts";
oneSignal_options['promptOptions']['siteName'] = "http://qcitymetro.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Support Qcitymetro: Subscribe to our news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to our news alerts. Thank you!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked our news alerts';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Welcome back to our news alerts';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-270x270.png" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<style type="text/css">
html body.single-post .oakland-background.oakland-optin-visible.oakland-lightbox,
body.single-post .oakland-background.oakland-optin-visible.oakland-lightbox{display:none!important;}
.gform_wrapper ul li.gfield{clear: none !important;}
</style>

<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0106/1306.js" async="async" ></script></head>
<body class="post-template-default single single-post postid-183276 single-format-standard group-blog" data-today="20210522" data-dates="20210521,20210522" data-range="20210521,20210522,20210523">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header " role="banner" >

    <div class="mobile-stick" id="fixed" >
      <div class="wrapper-header ">
        <div class="logo">
        	<a href="https://qcitymetro.com" style="background: transparent;">
          	<img src="https://qcitymetro.com/wp-content/themes/Qcity-v3/images/qc-logo.png" alt="Q City Metro">
          </a>
        </div>

                <div class="newsletter-link" >
            <a href="https://lp.constantcontactpages.com/su/5TLWjX6/qcitymetro" target="_blank" class="news-letter-btn btn2">Newsletter</a>
        </div>
            </div>

                              <section class="red-band">
            <div class="wrapper">
              Join our community to receive email updates from QCityMetro >                              <a href="https://lp.constantcontactpages.com/su/5TLWjX6/qcitymetro" target="_blank" class="topSubscribeBtn">Subscribe</a>
                          </div>
          </section>
          
	        <div class="mainnav-wrap">
	        	<div class="wrapper-mnav">
					<nav id="site-navigation" class="main-navigation " role="navigation">
                        
						<div class="wrapper" >
                            
							<div class="burger">
							  <span></span>
							</div>
							<div class="menu-main-navigation-container"><ul id="primary-menu" class="with-custom-link desktop-version"><li id="menu-item-69408" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69408"><a href="https://qcitymetro.com/category/health/">Health</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://qcitymetro.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69409" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69409"><a href="https://qcitymetro.com/category/sports/">Sports</a></li>
	<li id="menu-item-176473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176473"><a href="https://qcitymetro.com/category/commentaries/">Commentary</a></li>
	<li id="menu-item-120698" class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-120698"><a href="https://qcitymetro.com/category/west-end/">West End</a></li>
</ul>
</li>
<li id="menu-item-70868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70868"><a href="https://qcitymetro.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-180602" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-180602"><a href="https://qcitymetro.com/category/day-trippin/">Day Trippin&#8217;</a></li>
	<li id="menu-item-69412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69412"><a href="https://qcitymetro.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-69414" class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-69414"><a href="https://qcitymetro.com/category/people/">People</a></li>
</ul>
</li>
<li id="menu-item-69413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69413"><a href="https://qcitymetro.com/category/food/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-178259" class="menu-item menu-item-type-taxonomy menu-item-object-category first last menu-item-178259"><a href="https://qcitymetro.com/category/takeoutside/">takeOUTside</a></li>
</ul>
</li>
<li id="menu-item-69417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69417"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li id="menu-item-69418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69418"><a href="https://qcitymetro.com/events/">Events</a></li>
<li id="menu-item-69420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children last menu-item-69420"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a>
<ul class="sub-menu">
	<li id="menu-item-182224" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-182224"><a href="https://qcitymetro.com/black-on-the-map/">Black on the Map</a></li>
	<li id="menu-item-69421" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69421"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
</ul>
</li>
<li class="menu-item red-button-link"><a href="http://qcitymetro.com/membership/" target="_self" class="headerRedBtn redbutton">Join</a></li></ul></div>              						</div>
					</nav><!-- #site-navigation -->
				</div>
			</div>
			<nav class="mobilemenu">
				<div class="mobilemain">
					<div class="menu-main-navigation-container"><ul id="primary-menu" class="with-custom-link mobile-version"><li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69408"><a href="https://qcitymetro.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://qcitymetro.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69409"><a href="https://qcitymetro.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176473"><a href="https://qcitymetro.com/category/commentaries/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-120698"><a href="https://qcitymetro.com/category/west-end/">West End</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70868"><a href="https://qcitymetro.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-180602"><a href="https://qcitymetro.com/category/day-trippin/">Day Trippin&#8217;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69412"><a href="https://qcitymetro.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-69414"><a href="https://qcitymetro.com/category/people/">People</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69413"><a href="https://qcitymetro.com/category/food/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category first last menu-item-178259"><a href="https://qcitymetro.com/category/takeoutside/">takeOUTside</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69417"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69418"><a href="https://qcitymetro.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children last menu-item-69420"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-182224"><a href="https://qcitymetro.com/black-on-the-map/">Black on the Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69421"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
</ul>
</li>
<li class="menu-item red-button-link"><a href="http://qcitymetro.com/membership/" target="_self" class="headerRedBtn redbutton">Join</a></li></ul></div>				</div>
				<ul id="menu-burger-submenu" class="main"><li id="menu-item-69424" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-69424"><a href="https://qcitymetro.com/membership/">Membership</a></li>
<li id="menu-item-69425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69425"><a href="https://qcitymetro.com/advertise/">Advertise</a></li>
<li id="menu-item-69426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69426"><a href="https://qcitymetro.com/contact-us/">Contact</a></li>
<li id="menu-item-69427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69427"><a href="https://qcitymetro.com/about-qcitymetro/">About</a></li>
<li id="menu-item-69430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69430"><a href="https://qcitymetro.com/media-gallery/">Media</a></li>
<li id="menu-item-69429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69429"><a href="https://qcitymetro.com/church-directory/">Church Directory</a></li>
<li id="menu-item-69431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69431"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
<li id="menu-item-69432" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69432"><a href="https://qcitymetro.com/sponsors/">Sponsors</a></li>
</ul>			</nav>

    </div>      
	
	</header><!-- #masthead -->

	<div id="content" class="site-content mobile-body">

              <div class="ads_home_leaderboard">
        <broadstreet-zone zone-id="77474"></broadstreet-zone>      </div>
               
<div id="primary" class="content-area-full is-sponsored-post">
	<main id="main" class="site-main" role="main">
				<div class="single-page">

			<div class="content-single-page">

				<div  class="content-inner-wrap">
											<div class="sponsor-top">
							<div class="category ">
								<!-- no error, but no link? --><a href="https://qcitymetro.com/category/sponsored-post/" class="catname">Sponsored Post</a>									
			  							            <span class="whatisThis" style="padding-left:4px"> - <a href="#" id="sponsorToolTip">What is this?</a></span>
			            <div class="whatIsThisTxt">This content was paid for by an advertiser and created by QCity Metro's marketing team. Our reporters were not involved in that process.</div>
			        								</div>
							<h1 class="entry-title">Get the Education You Deserve at Central Piedmont Community College</h1>							<div class="single-page-excerpt">
								With more than $3 million in scholarship funding available for students, Central Piedmont won’t let the cost of college weigh you down and stop you from achieving your goals.							</div>				
						</div>
									</div>


									<div class="story-image s2">
						<img src="https://qcitymetro.com/wp-content/uploads/2021/05/CPCC-1-1.jpeg" alt="">
					</div>
				
				
			</div>

			

<article id="post-183276" class="post-183276 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-post">
	<header class="entry-header">

		<div class="content-single-page">		
							<div class="entry-meta metacol author-default">	
										<div class="nameAndDate">
						<div class="authorName">By <a href="https://qcitymetro.com/author/central_piedmont/">Central Piedmont Community College</a></div>
						<div class="postDate">May 21, 2021</div>
					</div>
				</div><!-- .entry-meta -->
					</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="content-single-page">
		
<p>You’ve got big plans and the drive for a whole new experience. It’s time to take the next step in your life, no matter where you started. Setbacks haven’t stopped you yet, and you shouldn’t let them now. That’s why Central Piedmont Community College is proud to help fund your dreams with a perfect scholarship to suit your needs.</p>



<p>With more than $3 million in scholarship funding available for students, Central Piedmont won’t let the cost of college weigh you down and stop you from achieving your goals. <strong>Here are some of our top scholarships available this fall:</strong></p>



<h2><strong>49erNext</strong></h2>



<p>49erNext is a program for Central Piedmont students who plan to transfer to UNC Charlotte to pursue a bachelor’s degree. Students who participate in this program are guaranteed admission at UNC Charlotte after completing an eligible associate degree at Central Piedmont while earning the required minimum GPA. The 49erNext Scholarship is available to cover the cost of full tuition, books, and fees at Central Piedmont.&nbsp;</p>



<h2><strong>Bank of America Bridge to Careers Initiative</strong></h2>



<p>The Bank of America Bridge to Careers Initiative is designed to provide Black and Hispanic/Latino students with access to education and skills training that lead to high-demand, meaningful careers in the Charlotte region. Students enrolled in Bridge to Careers career-training fields are eligible for scholarships covering tuition, books, fees, and materials and will receive structured advising support, career coaching, and career placement support services.&nbsp;</p>



<h2><strong>Governor’s Emergency Education Relief (GEER) Scholarship</strong></h2>



<p>The Governor’s Emergency Education Relief (GEER) scholarship helps community college students impacted by the COVID-19 pandemic. If you are a continuing education student in a high-demand workforce training program that will lead to a state or industry-recognized credential, you may be eligible for a GEER scholarship. The GEER continuing education scholarship awards up to $750, or the cost of the program — whichever is more.</p>



<h2><strong>Levine Scholarship</strong></h2>



<p>The Levine Scholarship is intended to remove financial need as a barrier to higher education by providing financial assistance to deserving students at Central Piedmont who have excelled academically. Levine Scholars enrolled on a full-time basis (12 or more credit hours) will receive up to $4,000 per academic year, for a maximum of two&nbsp; academic years, to pay for tuition, required fees, and textbooks</p>



<h2><strong>Merancas Technical Careers Scholarship</strong></h2>



<p>The Merancas Technical Careers Scholarship provides assistance to students enrolled at Central Piedmont in technical career programs that will lead to employment upon completion. Merancas Scholarships are available to students of any age who are enrolled in a variety of technical careers programs such as nursing, culinary arts, information technology, criminal justice, welding, automotive technician, and many more. Scholarships can be used to cover the costs of tuition, books, materials, and for short-term training certificates and degree programs.</p>



<h2><strong>Opportunity Scholarship</strong></h2>



<p>Central Piedmont Opportunity Scholarships provide students with financial need the support they need to obtain a two-year degree in a variety of career-related fields. The scholarship will cover the full cost of attendance to Central Piedmont — tuition, books, and fees — for two years. Recipients also receive a notebook computer to meet their digital needs.</p>



<h2><strong>Strengthening Teachers, Reaching Individuals, Valuing Everyone (STRIVE) Scholarship in Early Childhood Education</strong></h2>



<p>STRIVE is a North Carolina scholarship for early childhood education students provided in partnership with the Foundation for the Carolinas and Mecklenburg County. The STRIVE scholarship can help you earn your degree to become a childcare worker, preschool teacher, or pre-K teacher in North Carolina. STRIVE scholars who successfully complete the program will also be ready to transfer to a bachelor&#8217;s degree program in birth-Kindergarten licensure. The scholarship can help cover the cost of tuition, fees, books and supplies, and technology needs for your coursework.</p>



<p>Scholarship applications for the fall 2021 semester are due July 30. Four-week summer classes begin June 15 and the fall 2021 semester begins August 16.<strong>&nbsp;</strong></p>



<p><strong>Find out if you qualify for these scholarships and </strong><strong>others</strong><strong> by visiting </strong><a href="http://conquerpossibility.com/afford?utm_medium=sponsored-article&amp;utm_source=qc-metro&amp;utm_campaign=scholarships"><strong>cpcc.edu/afford</strong></a><strong>.&nbsp;</strong></p>
		</div>
	</div><!-- .entry-content -->

	<div class="content-single-page">

				<div id="shareThisPost" class="share new-share-buttons share-single-post">
	<div class="sharethis-inline-share-buttons" ></div></div>
		
		
				<!-- <div id="mobileBlocks" class="mobile-visible-section">
			<div id="trendingBlock" class="mobileBlock"></div>
			<div id="sponsoredContentBlock" class="mobileBlock"></div>
			<div id="relatedArticlesBlock" class="mobileBlock"></div>
			<div id="sponsoredByBlock" class="mobileBlock"></div>
			<div id="westSideConnectBlock" class="mobileBlock"></div>
		</div> -->

		<footer class="entry-footer">

			
				<div class="sponsoredDataDiv">
	<div class="sponsoredInfoBox">
		<div class="sponsored-by">
			<div class="sponsor-sidebar-wrapper">
				<h2>Sponsored By:</h2>
									<div class="sponsor-logo">
					<a href="https://www.cpcc.edu/" target="_blank">						<img src="https://qcitymetro.com/wp-content/uploads/2021/05/CP_Stacked-CC_4c_Stacked-CC_4c.png" alt="">
					</a>					</div>
				
									<div class="description">
						<p>We help students see beyond what is to what could be by providing them with a real-world, affordable, hands-on education that will transform them, change their lives, and impact this community.</p>
					</div>
				
									<div class="policy-link">
						<a href="https://qcitymetro.com/ethics-sponsorship-policy/" target="_blank">Read our Sponsorship Policy</a>
					</div>
							</div>
		</div>
	</div>

			
		
			       <div class="sponsoredInfoWrap">
       		<div class="sponsoredInfo">This content was paid for by an advertiser and created by QCity Metro's marketing team. Our reporters were not involved in that process.</div>
       </div>
      
</div>
				
			
											<div class="comments-section">
					<div class="comments-trigger">
						<div class="logo-holder" style="display:none;">
							<img src="https://qcitymetro.com/wp-content/themes/Qcity-v3/images/qc-logo.png" alt="">
						</div>
						<div class="text-holder">
							<div style="display:none;">
								<p>Share your thoughts about this article:  <a id="commentBtn" class="click_class" >Click here</a></p>
							</div>
							<a href="#" id="commentInfoBtn"><span class="commentTxt"><span class="icon"><i class="far fa-comment"></i></span> 0 Comment</span></a>
							
						</div>
					</div>

					<div class="comments-block nocomments" style="display:block;">
						
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://qcitymetro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-before">Editors will review your comment, which may be shared in our Morning Brew newsletter.</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-required='true' required='required' /></p>
<p class="comment-form-city"><label for="city">City</label> <input id="city" name="city" type="text" size="30" value="" /></p>
<p class="comment-form-phone"><label for="city">Daytime Phone </label> <input id="phone" name="phone" type="text" size="30" /></p>
<p class="comment-form-comment"><label for="comment">Comment *</label> <textarea autocomplete="new-password"  id="dacf7e20ce"  name="dacf7e20ce"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a856b4ac7d8e631e9824e0ec43ff006f" );document.getElementById("dacf7e20ce").setAttribute( "id", "comment" );</script></p>
<div id="gRecaptcha" class="g-recaptcha" data-sitekey="6LfkBvMUAAAAABUO49B6whVkqQkwnvmgjC0iMqGx"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='183276' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="32"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>			
				</div>
			
			


										
									
						
						<div class="subscribe-form-single" style="margin-top: 20px;">
				<div class="formDiv default">	
	<div class="form-subscribe-blue">
		<div class="form-inside">
					<h3 class="gfTitle">Free Newsletter</h3>
							<div class="gftxt">We're building tomorrow's media platform for today's Black Charlotte.</div>
				
                <div class='gf_browser_chrome gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_111' ><div id='gf_111' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_111' id='gform_111'  action='/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/#gf_111' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_111' class='gform_fields top_label form_sublabel_below description_below'><li id="field_111_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_111_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_111_1' type='email' value='' class='large'   placeholder='Enter your email...' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_111_2" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_111_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_111_2' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_111_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_111' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_111"]){return false;}  if( !jQuery("#gform_111")[0].checkValidity || jQuery("#gform_111")[0].checkValidity()){window["gf_submitting_111"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_111"]){return false;} if( !jQuery("#gform_111")[0].checkValidity || jQuery("#gform_111")[0].checkValidity()){window["gf_submitting_111"]=true;}  jQuery("#gform_111").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=111&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_111' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='111' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_111' value='WyJbXSIsImFkNTczYzRjNGFlZDIzZTlhYTk2MzFkNzc4MDlkNzU3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_111' id='gform_target_page_number_111' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_111' id='gform_source_page_number_111' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_111' id='gform_ajax_frame_111' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>document.addEventListener( 'DOMContentLoaded', function($){gformInitSpinner( 111, 'https://qcitymetro.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_111').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_111');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_111').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_111').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_111').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_111').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_111').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_111').val();gformInitSpinner( 111, 'https://qcitymetro.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [111, current_page]);window['gf_submitting_111'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_111').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_111').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [111]);window['gf_submitting_111'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_111').text());}, 50);}else{jQuery('#gform_111').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [111, current_page]);} );} );</script>		</div>
	</div>
	</div>
			</div>
						
			

			
							<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>More from QCity Metro</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2020/12/03/bennett-college-receives-candidacy-status-from-new-accreditor/"><img width="300" height="300" src="https://qcitymetro.com/wp-content/uploads/2020/12/Bennett-College-President-Walsh-300x300.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Bennett-College-President-Walsh" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2020/12/Bennett-College-President-Walsh-300x300.jpg 300w, https://qcitymetro.com/wp-content/uploads/2020/12/Bennett-College-President-Walsh-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2020/12/03/bennett-college-receives-candidacy-status-from-new-accreditor/">Bennett College receives candidacy status from new accreditor</a></div></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2021/02/25/let-students-be-the-fact-finders/"><img width="300" height="300" src="https://qcitymetro.com/wp-content/uploads/2021/02/shutterstock_1650343756-300x300.jpeg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2021/02/shutterstock_1650343756-300x300.jpeg 300w, https://qcitymetro.com/wp-content/uploads/2021/02/shutterstock_1650343756-150x150.jpeg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2021/02/25/let-students-be-the-fact-finders/">Let students be the fact finders</a></div></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2021/02/10/community-link-seeks-volunteers-for-free-tax-prep-program/"><img src="http://qcitymetro.com/wp-content/uploads/2020/02/default_image.png" class="attachment-thumbnail wp-post-image" alt="Community Link seeks volunteers for free tax prep program"></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2021/02/10/community-link-seeks-volunteers-for-free-tax-prep-program/">Community Link seeks volunteers for free tax prep program</a></div></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2020/12/01/partnerships-increasing-to-diversify-esports-bring-gaming-clubs-to-hbcu-campuses/"><img width="300" height="300" src="https://qcitymetro.com/wp-content/uploads/2020/12/HBCU-esports-gamer-300x300.jpeg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="HBCU-esports-gamer" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2020/12/HBCU-esports-gamer-300x300.jpeg 300w, https://qcitymetro.com/wp-content/uploads/2020/12/HBCU-esports-gamer-150x150.jpeg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2020/12/01/partnerships-increasing-to-diversify-esports-bring-gaming-clubs-to-hbcu-campuses/">Partnerships increasing to diversify esports, bring gaming clubs to HBCU campuses</a></div></div></li>	</ul>
	</div>			
					</footer><!-- .entry-footer -->
	</div>

</article><!-- #post-## -->





		</div>
				

		
			</main>
</div>

<div id="beforeFooter" class="items-before-footer">
	<div class="content-area-full">			
		
<section class="home-bottom single-article-bottom">
	
     	<!-- <div class="jobs desktop-version">		
        <script async src="https://modules.wearehearken.com/qcitymetro/embed/4551.js"></script>
	</div> -->

    <!--- West End Connect -->
	<div class="biz-dir mobile-gap flexbox bgwhite" style="background-color: none">
        <div class="fxdata">
            <header class="before-footer-title ">
                <h2 >West Side Connect</h2>
            </header>
            <div class="footer-content-list txtwrap">
                <div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/05/21/charlotte-developer-chris-dennis-wants-to-change-the-narrative-at-beatties-ford-and-lasalle/">Charlotte developer Christopher Dennis wants to  change the narrative at Beatties Ford and LaSalle</a></h3><div class="footer-content-author"><span class="footer-author">Sarafina Wright</span> <span class="footer-content-date">May. 21, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/05/10/west-side-land-trust-will-add-thee-affordable-homes-off-beatties-ford-road/">West Side land trust will add three affordable homes off Beatties Ford Road</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">May. 10, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/05/06/johnson-c-smith-university-awarded-1-million-grant-from-wells-fargo/">Johnson C. Smith University awarded $1 million grant from Wells Fargo</a></h3><div class="footer-content-author"><span class="footer-author">QCity Metro</span> <span class="footer-content-date">May. 6, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/05/03/duke-endowment-will-gift-west-end-property-to-jcsu-a-source-says/">Duke Endowment will gift West End property to JCSU, a source says</a></h3><div class="footer-content-author"><span class="footer-author">Sarafina Wright</span> <span class="footer-content-date">May. 3, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/04/20/west-charlotte-student-uses-pandemic-hurdles-as-fuel-for-college-dreams/">West Charlotte student uses pandemic hurdles as fuel for college dreams</a></h3><div class="footer-content-author"><span class="footer-author">Gracyn Doctor, WFAE</span> <span class="footer-content-date">Apr. 20, 2021</span></div></div>  

                        <div class="more footer-more"> 
                            <a href="https://qcitymetro.com/category/west-end/" class="red " >        
                                <span class="load-text">Read More</span>                    
                            </a>
                        </div>

                        <div class="clearfix"></div>

                         
            </div>
        </div>
    </div>

        <!-- <div class="jobs mobile-version">      
        <script async src="https://modules.wearehearken.com/qcitymetro/embed/4551.js"></script>
    </div> -->
	
	<!--- Trending Articles -->
	<div id="footTrending" class="ad flexbox bgwhite">
        <div class="fxdata">
            <header class="before-footer-title ">
                <h2 >Also Read</h2>
            </header>
            <div class="footer-content-list txtwrap">
            <div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/05/20/whats-happening-charlotte-weekend-events-in-the-queen-city/">What&#8217;s Happening, Charlotte: Weekend events in the Queen City</a></h3><div class="footer-content-author"><span class="footer-author">QCity Metro</span> <span class="footer-content-date">May. 20, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/05/20/new-fund-offers-loans-to-small-and-minority-owned-businesses-hurt-by-covid-19-pandemic/">New fund offers loans to small and minority-owned businesses hurt by Covid-19 pandemic</a></h3><div class="footer-content-author"><span class="footer-author">Maria Ramirez Uribe, WFAE</span> <span class="footer-content-date">May. 20, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/05/19/they-should-have-a-plan-already-former-school-board-chair-says-of-cms-as-county-threatens-to-withhold-funding/">&#8216;They should have a plan already,&#8217; former school board chair says of CMS as county threatens to withhold funding</a></h3><div class="footer-content-author"><span class="footer-author">Sarafina Wright</span> <span class="footer-content-date">May. 19, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/05/19/batteryxchange-and-smart-girls-hq-each-awarded-50000-nc-idea-grants/">BatteryXchange and Smart Girls HQ each awarded $50,000 NC IDEA grants</a></h3><div class="footer-content-author"><span class="footer-author">Katrina Louis</span> <span class="footer-content-date">May. 19, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/05/18/after-saturday-homicide-police-charge-2-with-murder/">After Saturday homicide, police charge 2 with murder</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">May. 18, 2021</span></div></div>
                    <div class="more footer-more"> 
                        <a href="https://qcitymetro.com/category/news/" class="red " >        
                            <span class="load-text">Read More</span>                    
                        </a>
                    </div>
                    <div class="clearfix"></div>

                                </div>
        </div>
	</div>

    <!--- Advertisements -->
            <div id="adverts" class="ad flexbox">
        <div class="fxdata">
            <div class="desktop-version align-center txtwrap"> 
                <broadstreet-zone zone-id="77477"></broadstreet-zone>
            </div>
        </div>
    </div>
    
</section>	</div>
	<div class="clear"></div>
</div>

    </div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper">

			<section class="footer-section">

				<div class="logo-footer desktop-version" style="padding-left:20px">
					<img src="https://qcitymetro.com/wp-content/themes/Qcity-v3/images/logo-footer.png">
				</div>
				<div class="footer-nav">
					<div class="footer-main-nav">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69433" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69433"><a href="https://qcitymetro.com/category/news/">News</a></li>
<li id="menu-item-69434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69434"><a href="https://qcitymetro.com/category/culture/">Culture</a></li>
<li id="menu-item-69437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69437"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a></li>
<li id="menu-item-69439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69439"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li id="menu-item-69440" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69440"><a href="https://qcitymetro.com/events/">Events</a></li>
</ul></div>					</div>
					<div class="footer-submenu-nav">
						<ul id="menu-burger-submenu-1" class="main"><li class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-69424"><a href="https://qcitymetro.com/membership/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69425"><a href="https://qcitymetro.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69426"><a href="https://qcitymetro.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69427"><a href="https://qcitymetro.com/about-qcitymetro/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69430"><a href="https://qcitymetro.com/media-gallery/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69429"><a href="https://qcitymetro.com/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69431"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69432"><a href="https://qcitymetro.com/sponsors/">Sponsors</a></li>
</ul>					</div>				
				</div><!-- .site-info -->
				<div class="social">
					<div class="desktop-version">
						<h3 >Follow Us</h3>
					</div>				
											<a href="https://www.facebook.com/qcitymetro"><i class="fab fa-facebook-square fa-2x"></i></a>
																<a href="https://www.instagram.com/qcitymetro/"><i class="fab fa-instagram fa-2x"></i></a>
																<a href="https://twitter.com/qcitymetro"><i class="fab fa-twitter-square fa-2x"></i></a>
									</div>

				
        				<div class="footer-newsletter desktop-version">
					<h3>Join our community to receive email updates.</h3>
										<div class="footBtnDiv">
						<a class="btn" href="https://lp.constantcontactpages.com/su/5TLWjX6/qcitymetro" target="_blank">Subscribe</a>
					</div>
									</div>
								
			</section>

			


		</div><!-- wrapper -->
		<div class="site-footer-overlay"></div>
	</footer><!-- #colophon -->
</div><!-- #page -->


<!-- 

	Newsletter Signup popup

-->
<div class="newsletter">
	<div class="close">X</div>
	<div class="nothanks">no thanks</div>
	<div id="mc_form_pop">
		<h2>Your Source.<br>
		Your Voice.
		</h2>
		<span id="success_message" style="display:none;">
			<div style="text-align:center;">Thanks for signing up!</div>
		</span>
		<p>Delivering the latest from Qcitymetro right to your inbox.</p>
		<div class="modal-signup">
			<a href="https://qcitymetro.com/email-signup">Sign Up</a>
		</div>
	</div><!-- mc_form_pop -->
</div><!-- newsletter -->


<div style="display: none;">
	<div id="submit-an-event" class="popup-form">
		
                <div class='gf_browser_chrome gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_20' ><form method='post' enctype='multipart/form-data'  id='gform_20'  action='/2021/05/21/get-the-education-you-deserve-at-central-piedmont-community-college/' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_20' class='gform_fields top_label form_sublabel_above description_above'><li id="field_20_1" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_1' >Event Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_post_title'>
					<input name='input_1' id='input_20_1' type='text' value='' class='medium'   aria-required="true" aria-invalid="false"  />
				</div></li><li id="field_20_2" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Event Date<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div id='input_20_2' class='ginput_container ginput_complex'><div class="clear-multi">
                                            <div class='gfield_date_year ginput_container ginput_container_date' id='input_20_2_3_container'>
                                                <label for='input_20_2_3' class='screen-reader-text'>Year</label>
                                                <input type='number'  name='input_2[]' id='input_20_2_3' value=''   aria-required='true'   placeholder='YYYY' min='1920' max='2022' step='1'/>
                                            </div><div class='gfield_date_month ginput_container ginput_container_date' id='input_20_2_1_container'>
                                                <label for='input_20_2_1' class='screen-reader-text'>Month</label>
                                                <input type='number'  name='input_2[]' id='input_20_2_1' value=''   aria-required='true'   placeholder='MM' min='1' max='12' step='1'/>
                                            </div><div class='gfield_date_day ginput_container ginput_container_date' id='input_20_2_2_container'>
                                                <label for='input_20_2_2' class='screen-reader-text'>Day</label>
                                                <input type='number'  name='input_2[]' id='input_20_2_2' value=''   aria-required='true'   placeholder='DD' min='1' max='31' step='1'/>
                                           </div>
                                        </div></div></li><li id="field_20_19" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_19' >Price<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_19' id='input_20_19' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_20_6" class="gfield gf_left_half gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Start Time<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class="ginput_complex"><div class="clear-multi">
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_20_6'>
                            <label class='hour_label screen-reader-text' for='input_20_6_1' >Hours</label>
                            <input type='number' maxlength='2' name='input_6[]' id='input_20_6_1' value=''  min='0' max='12' step='1'  placeholder='HH' aria-required='true'   /> <i>:</i>
                        </div>
                        
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <label class='minute_label screen-reader-text' for='input_20_6_2' >Minutes</label>
                            <input type='number' maxlength='2' name='input_6[]' id='input_20_6_2' value=''  min='0' max='59' step='1'  placeholder='MM' aria-required='true'  />
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time below' >
                                <div class='gfield_time_ampm_shim' aria-hidden='true'>&nbsp;</div>
                                <select name='input_6[]' id='input_20_6_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select> 
                           </div>
                    </div></div></li><li id="field_20_7" class="gfield gf_right_half field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >End Time</label><div class="ginput_complex"><div class="clear-multi">
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_20_7'>
                            <label class='hour_label screen-reader-text' for='input_20_7_1' >Hours</label>
                            <input type='number' maxlength='2' name='input_7[]' id='input_20_7_1' value=''  min='0' max='12' step='1'  placeholder='HH' aria-required='false'   /> <i>:</i>
                        </div>
                        
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <label class='minute_label screen-reader-text' for='input_20_7_2' >Minutes</label>
                            <input type='number' maxlength='2' name='input_7[]' id='input_20_7_2' value=''  min='0' max='59' step='1'  placeholder='MM' aria-required='false'  />
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time below' >
                                <div class='gfield_time_ampm_shim' aria-hidden='true'>&nbsp;</div>
                                <select name='input_7[]' id='input_20_7_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select> 
                           </div>
                    </div></div></li><li id="field_20_20" class="gfield gsection field_sublabel_above field_description_above gfield_visibility_visible" ><h2 class="gsection_title"></h2></li><li id="field_20_8" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_8' >Name of Venue<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_8' id='input_20_8' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_20_9" class="gfield field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_9' >Venue Address</label><div class='ginput_container ginput_container_textarea'><textarea name='input_9' id='input_20_9' class='textarea small'      aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id="field_20_10" class="gfield field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_10' >Link for Tickets/Registration/Website</label><div class='ginput_container ginput_container_website'>
                    <input name='input_10' id='input_20_10' type='url' value='' class='medium'    placeholder='http://'  aria-invalid="false"/>
                </div></li><li id="field_20_12" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_12' >Event Details<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='gfield_description' id='gfield_description_20_12'>Use standard capitalization and common characters</div><div class='ginput_container ginput_container_textarea'><textarea name='input_12' id='input_20_12' class='textarea medium'  aria-describedby="gfield_description_20_12"   aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id="field_20_3" class="gfield gf_list_3col gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Choose Categories<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_20_3'><li class='gchoice gchoice_20_3_1'>
								<input class='gfield-choice-input' name='input_3.1' type='checkbox'  value='142'  id='choice_20_3_1'   />
								<label for='choice_20_3_1' id='label_20_3_1'>Arts &amp; Culture</label>
							</li><li class='gchoice gchoice_20_3_2'>
								<input class='gfield-choice-input' name='input_3.2' type='checkbox'  value='143'  id='choice_20_3_2'   />
								<label for='choice_20_3_2' id='label_20_3_2'>Community</label>
							</li><li class='gchoice gchoice_20_3_3'>
								<input class='gfield-choice-input' name='input_3.3' type='checkbox'  value='144'  id='choice_20_3_3'   />
								<label for='choice_20_3_3' id='label_20_3_3'>Faith &amp; Church</label>
							</li><li class='gchoice gchoice_20_3_4'>
								<input class='gfield-choice-input' name='input_3.4' type='checkbox'  value='145'  id='choice_20_3_4'   />
								<label for='choice_20_3_4' id='label_20_3_4'>Family &amp; Kids</label>
							</li><li class='gchoice gchoice_20_3_5'>
								<input class='gfield-choice-input' name='input_3.5' type='checkbox'  value='146'  id='choice_20_3_5'   />
								<label for='choice_20_3_5' id='label_20_3_5'>Food &amp; Drink</label>
							</li><li class='gchoice gchoice_20_3_6'>
								<input class='gfield-choice-input' name='input_3.6' type='checkbox'  value='147'  id='choice_20_3_6'   />
								<label for='choice_20_3_6' id='label_20_3_6'>Free</label>
							</li><li class='gchoice gchoice_20_3_7'>
								<input class='gfield-choice-input' name='input_3.7' type='checkbox'  value='148'  id='choice_20_3_7'   />
								<label for='choice_20_3_7' id='label_20_3_7'>Health &amp; Fitness</label>
							</li><li class='gchoice gchoice_20_3_8'>
								<input class='gfield-choice-input' name='input_3.8' type='checkbox'  value='149'  id='choice_20_3_8'   />
								<label for='choice_20_3_8' id='label_20_3_8'>Music</label>
							</li><li class='gchoice gchoice_20_3_9'>
								<input class='gfield-choice-input' name='input_3.9' type='checkbox'  value='150'  id='choice_20_3_9'   />
								<label for='choice_20_3_9' id='label_20_3_9'>Nightlife &amp; Social Scene</label>
							</li><li class='gchoice gchoice_20_3_11'>
								<input class='gfield-choice-input' name='input_3.11' type='checkbox'  value='152'  id='choice_20_3_11'   />
								<label for='choice_20_3_11' id='label_20_3_11'>Networking &amp; Professional</label>
							</li><li class='gchoice gchoice_20_3_12'>
								<input class='gfield-choice-input' name='input_3.12' type='checkbox'  value='256'  id='choice_20_3_12'   />
								<label for='choice_20_3_12' id='label_20_3_12'>Comedy</label>
							</li><li class='gchoice gchoice_20_3_13'>
								<input class='gfield-choice-input' name='input_3.13' type='checkbox'  value='2667'  id='choice_20_3_13'   />
								<label for='choice_20_3_13' id='label_20_3_13'>Outdoors</label>
							</li><li class='gchoice gchoice_20_3_14'>
								<input class='gfield-choice-input' name='input_3.14' type='checkbox'  value='2751'  id='choice_20_3_14'   />
								<label for='choice_20_3_14' id='label_20_3_14'>Sports</label>
							</li><li class='gchoice gchoice_20_3_15'>
								<input class='gfield-choice-input' name='input_3.15' type='checkbox'  value='3097'  id='choice_20_3_15'   />
								<label for='choice_20_3_15' id='label_20_3_15'>2020 Holiday Season</label>
							</li></ul></div></li><li id="field_20_16" class="gfield gsection field_sublabel_above field_description_above gfield_visibility_visible" ><h2 class="gsection_title">PHOTO UPLOAD</h2><div class='gsection_description' id='gfield_description_20_16'>STOP! Picture images are required. Flyers and photos with excessive text will be REJECTED.</div></li><li id="field_20_24" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_24' >Event Image<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_complex ginput_container ginput_container_slim_post'><div class='ginput_container ginput_container_slim_post'>
            <div id='slim_input_20_24' 
                 class='slim medium ' data-ratio="3:2" data-size="700,467" data-min-size="200,200" data-instant-edit="true" data-max-file-size="2.5" data-jpeg-compression="94" data-internal-canvas-size="4096,4096" data-label="Click to upload image.<p>NO FLYERS, PLEASE</p>" data-button-confirm-label="Confirm" data-button-cancel-label="Cancel" data-button-rotate-title="Rotate" data-button-edit-title="Edit" data-button-remove-title="Remove" data-status-no-support="Unfortunately your browser does not support image cropping." data-status-file-size="File is too big, maximum file size: $0 MB." data-status-file-type="Invalid file type, expects: $0." data-status-image-too-small="Image is too small, minimum size is: $0 pixels." data-status-unknown-response="An unknown error occurred" data-status-upload-success="Image saved successfully" style="max-width:300px;max-height:200px">

                 

                 <input id='input_20_24' 
                        type='file' 
                         
                         
                         
                         />

                 <input type='hidden' 
                        value='' 
                        name='input_24' 
                        aria-required="true" 
                        aria-invalid="false"/>

            </div>
         <script>
            function slim_create_24() { if (typeof window.Slim !== 'undefined') { Slim.create(document.getElementById('slim_input_20_24')) } }
            if (document.readyState === 'complete') { slim_create_24() } else { document.addEventListener('DOMContentLoaded', slim_create_24) }
        </script></div></div></li><li id="field_20_17" class="gfield gsection field_sublabel_above field_description_above gfield_visibility_visible" ><h2 class="gsection_title">CONTACT INFO</h2><div class='gsection_description' id='gfield_description_20_17'>This information will not be published.</div></li><li id="field_20_13" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_13' >Contact Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_13' id='input_20_13' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_20_14" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_14' >Contact Phone Number<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_phone'><input name='input_14' id='input_20_14' type='tel' value='' class='medium'   aria-required="true" aria-invalid="false"   /></div></li><li id="field_20_15" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_15' >Contact Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_15' id='input_20_15' type='email' value='' class='medium'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_20_25" class="gfield field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label'  >Newsletter Signup</label><div class='gfield_description' id='gfield_description_20_25'>Sample our Morning Brew</div><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_20_25'>
			<li class='gchoice gchoice_20_25_0'>
				<input name='input_25' type='radio' value='Yes' checked='checked' id='choice_20_25_0'    />
				<label for='choice_20_25_0' id='label_20_25_0'>Yes</label>
			</li>
			<li class='gchoice gchoice_20_25_1'>
				<input name='input_25' type='radio' value='No'  id='choice_20_25_1'    />
				<label for='choice_20_25_1' id='label_20_25_1'>No</label>
			</li></ul></div></li><li id="field_20_26" class="gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_20_26' >Name</label><div class='gfield_description' id='gfield_description_20_26'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_26' id='input_20_26' type='text' value='' autocomplete='new-password'/></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_20' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_20"]){return false;}  if( !jQuery("#gform_20")[0].checkValidity || jQuery("#gform_20")[0].checkValidity()){window["gf_submitting_20"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_20"]){return false;} if( !jQuery("#gform_20")[0].checkValidity || jQuery("#gform_20")[0].checkValidity()){window["gf_submitting_20"]=true;}  jQuery("#gform_20").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_20' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='20' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_20' value='WyJbXSIsImFkNTczYzRjNGFlZDIzZTlhYTk2MzFkNzc4MDlkNzU3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_20' id='gform_target_page_number_20' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_20' id='gform_source_page_number_20' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>	</div>
</div>


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="qcitymetro.com" src="//cdn.parsely.com/keys/qcitymetro.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://qcitymetro.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='gf_slim_css-css'  href='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/css/slim.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gf_slim_tweaks_css-css'  href='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/css/styles.css?ver=1.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v3/assets/js/vendors.js?ver=1.2' id='acstarter-blocks-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v3/js/cookie.js?ver=2.2' id='acstarter-cookie-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v3/assets/js/vendors/slick.min.js?ver=1.8' id='acstarter-slider-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v3/assets/js/custom.js?ver=1.2' id='acstarter-custom-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/8f931eabc1.js?ver=20180424' id='font-awesome-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAeqhZre9-4JooxIFFhcgGmWQ2de4Y4AhE&#038;ver=20180424' id='google-api-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://qcitymetro.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://qcitymetro.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://qcitymetro.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://qcitymetro.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://qcitymetro.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://qcitymetro.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://qcitymetro.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.2' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"}}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"111":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"111":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"111":"1","20":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='gform_gravityforms-js-before'>
var gform={hooks:{action:{},filter:{}},addAction:function(o,r,n,t){gform.addHook("action",o,r,n,t)},addFilter:function(o,r,n,t){gform.addHook("filter",o,r,n,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,r){gform.removeHook("action",o,r)},removeFilter:function(o,r,n){gform.removeHook("filter",o,r,n)},addHook:function(o,r,n,t,l){null==gform.hooks[o][r]&&(gform.hooks[o][r]=[]);var i=gform.hooks[o][r];null==l&&(l=r+"_"+i.length),null==t&&(t=10),gform.hooks[o][r].push({tag:l,callable:n,priority:t})},doHook:function(o,r,n){if(n=Array.prototype.slice.call(n,1),null!=gform.hooks[o][r]){var t,l=gform.hooks[o][r];l.sort(function(o,r){return o.priority-r.priority});for(var i=0;i<l.length;i++)"function"!=typeof(t=l[i].callable)&&(t=window[t]),"action"==o?t.apply(null,n):n[0]=t.apply(null,n)}if("filter"==o)return n[0]},removeHook:function(o,r,n,t){if(null!=gform.hooks[o][r])for(var l=gform.hooks[o][r],i=l.length-1;0<=i;i--)null!=t&&t!=l[i].tag||null!=n&&n!=l[i].priority||l.splice(i,1)}};
</script>
<script type='text/javascript' defer='defer' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.2' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.2' id='gform_placeholder-js'></script>
<script type='text/javascript' defer='defer' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.5.2' id='gform_masked_input-js'></script>
<script type='text/javascript' id='gf_slim_js-js-extra'>
/* <![CDATA[ */
var gf_slim_ajax = {"ajax_url":"https:\/\/qcitymetro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/js/slim.global.min.js?ver=1.4.4' id='gf_slim_js-js'></script>
<script type='text/javascript' id='gf_slim_scripts_js-js-extra'>
/* <![CDATA[ */
var gf_slim_scripts_js_strings = {"currently_uploading":"Please wait for images to finish uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/js/slim.scripts.js?ver=1.4.4' id='gf_slim_scripts_js-js'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 111) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery( document ).on( 'submit.gravityforms', '.gform_wrapper form', function( event ) {
	jQuery( '<input>' ).attr( 'type', 'hidden' )
		.attr( 'name', 'gf_zero_spam_key' )
		.attr( 'value', 'Do2pOyemRuOhGeUxtzj5uewfs1RXTydwyl8TtJlfPXmqmq9Zo87dHk9roQzpRPkp' )
		.appendTo( jQuery( this ) );
} );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> document.addEventListener( 'DOMContentLoaded', function(){jQuery(document).trigger('gform_post_render', [111, 1]) } ); </script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 20) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery('#input_20_14').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );jQuery( document ).on( 'submit.gravityforms', '.gform_wrapper form', function( event ) {
	jQuery( '<input>' ).attr( 'type', 'hidden' )
		.attr( 'name', 'gf_zero_spam_key' )
		.attr( 'value', 'Do2pOyemRuOhGeUxtzj5uewfs1RXTydwyl8TtJlfPXmqmq9Zo87dHk9roQzpRPkp' )
		.appendTo( jQuery( this ) );
} );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> document.addEventListener( 'DOMContentLoaded', function(){jQuery(document).trigger('gform_post_render', [20, 1]) } ); </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7229521-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '186461841925459');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=186461841925459&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript">
jQuery(document).ready(function($){
  $('.broadstreet-zone-container').addClass('align-center');  
	if ($(window).width() < 767) {

      // When the user scrolls the page, execute myFunction
      //window.onscroll = function() {myFunction()};

      // Get the header
      var header = document.getElementById("fixed");
       header.classList.add("sticky");

      // Get the offset position of the navbar
      var sticky = 0;

      // Add the sticky class to the header when you reach its scroll position. Remove "sticky" when you leave the scroll position
      function myFunction() {
        if (window.pageYOffset > sticky) {
          header.classList.add("sticky");
        } else {
          header.classList.remove("sticky");
        }
      }

  }
});
</script>

</body>
</html>
