<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://qcitymetro.com/xmlrpc.php">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
<script defer src="https://qcitymetro.com/wp-content/themes/Qcity-v3/assets/svg-with-js/js/fontawesome-all.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/In-Story_Gutenbers', [300, 250], 'div-gpt-ad-1563273598512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  
 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/Gutenburg_720x90', [728, 90], 'div-gpt-ad-1563293411913-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

    window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/600x200', [600, 200], 'div-gpt-ad-1563224728772-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/In-Story_Gutenbers', [[300, 250], [600, 200], [728, 90]], 'div-gpt-ad-1565127901858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
var ajaxURL = "https://qcitymetro.com/wp-admin/admin-ajax.php";
var assetsDIR = "https://qcitymetro.com/wp-content/themes/Qcity-v3/images/";
var currentURL = 'https://qcitymetro.com/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/';
var params={};location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi,function(s,k,v){params[k]=v});
var jobsCount = '33';
var eventsCount = '16';
</script>
<!--
<script type="text/javascript"async src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
-->



	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What&#039;s good on TV; a guide for Black viewers - Feb. 11 - Q City Metro</title>
	<meta name="description" content="This week, we discuss &quot;Malcolm &amp; Marie,&quot; &quot;Snowfall,&quot; &quot;Upload&quot; and &quot;Outside the Wire.&quot;" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://qcitymetro.com/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What&#039;s good on TV; a guide for Black viewers - Feb. 11 - Q City Metro" />
	<meta property="og:description" content="This week, we discuss &quot;Malcolm &amp; Marie,&quot; &quot;Snowfall,&quot; &quot;Upload&quot; and &quot;Outside the Wire.&quot;" />
	<meta property="og:url" content="https://qcitymetro.com/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/" />
	<meta property="og:site_name" content="Q City Metro" />
	<meta property="article:published_time" content="2021-02-11T11:01:41+00:00" />
	<meta property="article:modified_time" content="2021-02-11T13:59:39+00:00" />
	<meta property="og:image" content="https://qcitymetro.com/wp-content/uploads/2021/02/Malcolm-Marie-photo-Netflix.jpg" />
	<meta property="og:image:width" content="2449" />
	<meta property="og:image:height" content="1633" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Bethany Lane">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://qcitymetro.com/#website","url":"https://qcitymetro.com/","name":"Q City Metro","description":"News, Opinion &amp; Events for Charlotte&#039;s African American community","potentialAction":[{"@type":"SearchAction","target":"https://qcitymetro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qcitymetro.com/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/#primaryimage","inLanguage":"en-US","url":"https://qcitymetro.com/wp-content/uploads/2021/02/Malcolm-Marie-photo-Netflix.jpg","width":2449,"height":1633,"caption":"John David Washington and Zendaya star in the Netflix film, \"Malcolm & Marie.\" Photo: Dominic Miller | Netflix"},{"@type":"WebPage","@id":"https://qcitymetro.com/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/#webpage","url":"https://qcitymetro.com/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/","name":"What's good on TV; a guide for Black viewers - Feb. 11 - Q City Metro","isPartOf":{"@id":"https://qcitymetro.com/#website"},"primaryImageOfPage":{"@id":"https://qcitymetro.com/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/#primaryimage"},"datePublished":"2021-02-11T11:01:41+00:00","dateModified":"2021-02-11T13:59:39+00:00","author":{"@id":"https://qcitymetro.com/#/schema/person/571926c52d0c947362f7b7f73ad16205"},"description":"This week, we discuss \"Malcolm & Marie,\" \"Snowfall,\" \"Upload\" and \"Outside the Wire.\"","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://qcitymetro.com/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/"]}]},{"@type":"Person","@id":"https://qcitymetro.com/#/schema/person/571926c52d0c947362f7b7f73ad16205","name":"Bethany Lane","image":{"@type":"ImageObject","@id":"https://qcitymetro.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aecbd26cf04eefabb4369ec412a6f11d?s=96&d=mm&r=g","caption":"Bethany Lane"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Feed" href="https://qcitymetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Comments Feed" href="https://qcitymetro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; What&#8217;s good on TV; a guide for Black viewers &#8211; Feb. 11 Comments Feed" href="https://qcitymetro.com/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qcitymetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://qcitymetro.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qcitymetro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://qcitymetro.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://qcitymetro.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1613038065' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qcitymetro.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='acstarter-style-css'  href='https://qcitymetro.com/wp-content/themes/Qcity-v3/style.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.6.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=6020ea029afb3500116211fc&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v3/js/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qcitymetro.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":176635,"token":"93ef3a92e5","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://qcitymetro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qcitymetro.com/wp-json/wp/v2/posts/176635" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qcitymetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qcitymetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://qcitymetro.com/?p=176635' />
<link rel="alternate" type="application/json+oembed" href="https://qcitymetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcitymetro.com%2F2021%2F02%2F11%2Fwhats-good-on-tv-a-guide-for-black-viewers-feb-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qcitymetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcitymetro.com%2F2021%2F02%2F11%2Fwhats-good-on-tv-a-guide-for-black-viewers-feb-11%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://qcitymetro.memberful.com",
    intercept: [
            "http://qcitymetro.com/?memberful_endpoint=auth",
            "https://qcitymetro.com/?memberful_endpoint=auth",
            "http://qcitymetro.com?memberful_endpoint=auth",
            "https://qcitymetro.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!-- Stream WordPress user activity plugin v3.6.0 -->

<!-- BEGIN wp-parsely Plugin Version 2.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/qcitymetro.com\/2021\/02\/11\/whats-good-on-tv-a-guide-for-black-viewers-feb-11\/"},"headline":"What&#8217;s good on TV; a guide for Black viewers &#8211; Feb. 11","url":"http:\/\/qcitymetro.com\/2021\/02\/11\/whats-good-on-tv-a-guide-for-black-viewers-feb-11\/","thumbnailUrl":"https:\/\/qcitymetro.com\/wp-content\/uploads\/2021\/02\/Malcolm-Marie-photo-Netflix-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/qcitymetro.com\/wp-content\/uploads\/2021\/02\/Malcolm-Marie-photo-Netflix-150x150.jpg"},"dateCreated":"2021-02-11T11:01:41Z","datePublished":"2021-02-11T11:01:41Z","dateModified":"2021-02-11T11:01:41Z","articleSection":"Entertainment","author":[{"@type":"Person","name":"Bethany Lane"}],"creator":["Bethany Lane"],"publisher":{"@type":"Organization","name":"Q City Metro","logo":"http:\/\/qcitymetro.com\/wp-content\/uploads\/2017\/01\/cropped-favicon.png"},"keywords":[]}
		</script>

			<!-- END wp-parsely Plugin Version 2.3 -->

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'b784f91c8a';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://qcitymetro.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:101% !important;height:150px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:99% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:99% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_0{height:60% !important;}.rp4wp_component_2{height:100% !important;}.rp4wp_component_1{height:40% !important;}.rp4wp_component_3{height:100% !important;}
</style>
<link rel="shortcut icon" href="https://qcitymetro.com/wp-content/themes/Qcity-v3/images/favicon.ico" ><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://qcitymetro.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0c6ae6d9-34f7-4a4f-8472-532fc77190a2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "You&#039;re Awesome!";
oneSignal_options['welcomeNotification']['message'] = "And you made our day!";
oneSignal_options['path'] = "https://qcitymetro.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c90051e-4735-447d-b203-75e3767d91b9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Qcitymetro wants to show news alerts";
oneSignal_options['promptOptions']['siteName'] = "http://qcitymetro.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Support Qcitymetro: Subscribe to our news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to our news alerts. Thank you!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked our news alerts';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Welcome back to our news alerts';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-270x270.png" />
<style>
.gform_wrapper ul li.gfield{clear: none !important;}
</style>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>

</head>
<body class="post-template-default single single-post postid-176635 single-format-standard group-blog" data-today="20210211" data-dates="20210210,20210211" data-range="20210210,20210211,20210212">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header " role="banner" >

    <div class="mobile-stick" id="fixed" >
      <div class="wrapper-header ">
        <div class="logo">
        	<a href="https://qcitymetro.com" style="background: transparent;">
          	<img src="https://qcitymetro.com/wp-content/themes/Qcity-v3/images/qc-logo.png" alt="Q City Metro">
          </a>
        </div>

                <div class="newsletter-link" >
            <a href="http://qcitymetro.com/membership/" target="_blank" class="news-letter-btn btn2">Support Us</a>
        </div>
            </div>

                              <section class="red-band">
            <div class="wrapper">
              Join our community to receive email updates from QCityMetro >                              <a href="https://lp.constantcontactpages.com/su/5TLWjX6/qcitymetro" target="_blank" class="topSubscribeBtn">Subscribe</a>
                          </div>
          </section>
          
	        <div class="mainnav-wrap">
	        	<div class="wrapper-mnav">
					<nav id="site-navigation" class="main-navigation " role="navigation">
                        
						<div class="wrapper" >
                            
							<div class="burger">
							  <span></span>
							</div>
							<div class="menu-main-navigation-container"><ul id="primary-menu" class="with-custom-link desktop-version"><li id="menu-item-69408" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69408"><a href="https://qcitymetro.com/category/health/">Health</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42"><a href="https://qcitymetro.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69409" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69409"><a href="https://qcitymetro.com/category/sports/">Sports</a></li>
	<li id="menu-item-176473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176473"><a href="https://qcitymetro.com/category/commentaries/">Commentary</a></li>
	<li id="menu-item-120698" class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-120698"><a href="https://qcitymetro.com/category/west-end/">West End</a></li>
</ul>
</li>
<li id="menu-item-70868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70868"><a href="https://qcitymetro.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-69412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent first menu-item-69412"><a href="https://qcitymetro.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-69413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69413"><a href="https://qcitymetro.com/category/food/">Food &#038; Drink</a></li>
	<li id="menu-item-69414" class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-69414"><a href="https://qcitymetro.com/category/people/">People</a></li>
</ul>
</li>
<li id="menu-item-69417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69417"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li id="menu-item-69418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69418"><a href="https://qcitymetro.com/events/">Events</a></li>
<li id="menu-item-69420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children last menu-item-69420"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a>
<ul class="sub-menu">
	<li id="menu-item-69421" class="menu-item menu-item-type-post_type menu-item-object-page first last menu-item-69421"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
</ul>
</li>
<li class="menu-item red-button-link"><a href="http://qcitymetro.com/membership/" target="_self" class="headerRedBtn redbutton">Donate</a></li></ul></div>              						</div>
					</nav><!-- #site-navigation -->
				</div>
			</div>
			<nav class="mobilemenu">
				<div class="mobilemain">
					<div class="menu-main-navigation-container"><ul id="primary-menu" class="with-custom-link mobile-version"><li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69408"><a href="https://qcitymetro.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42"><a href="https://qcitymetro.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69409"><a href="https://qcitymetro.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176473"><a href="https://qcitymetro.com/category/commentaries/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-120698"><a href="https://qcitymetro.com/category/west-end/">West End</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70868"><a href="https://qcitymetro.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent first menu-item-69412"><a href="https://qcitymetro.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69413"><a href="https://qcitymetro.com/category/food/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-69414"><a href="https://qcitymetro.com/category/people/">People</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69417"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69418"><a href="https://qcitymetro.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children last menu-item-69420"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page first last menu-item-69421"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
</ul>
</li>
<li class="menu-item red-button-link"><a href="http://qcitymetro.com/membership/" target="_self" class="headerRedBtn redbutton">Donate</a></li></ul></div>				</div>
				<ul id="menu-burger-submenu" class="main"><li id="menu-item-69424" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-69424"><a href="https://qcitymetro.com/membership/">Membership</a></li>
<li id="menu-item-69425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69425"><a href="https://qcitymetro.com/advertise/">Advertise</a></li>
<li id="menu-item-69426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69426"><a href="https://qcitymetro.com/contact-us/">Contact</a></li>
<li id="menu-item-69427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69427"><a href="https://qcitymetro.com/about-qcitymetro/">About</a></li>
<li id="menu-item-69430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69430"><a href="https://qcitymetro.com/media-gallery/">Media</a></li>
<li id="menu-item-69429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69429"><a href="https://qcitymetro.com/church-directory/">Church Directory</a></li>
<li id="menu-item-69431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69431"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
<li id="menu-item-69432" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69432"><a href="https://qcitymetro.com/sponsors/">Sponsors</a></li>
</ul>			</nav>

    </div>      
	
	</header><!-- #masthead -->

	<div id="content" class="site-content mobile-body">

          <div class="ads_home_leaderboard">
      <broadstreet-zone zone-id="77474"></broadstreet-zone>
    </div>
         
<div id="primary" class="content-area-full normal-post">
	<main id="main" class="site-main" role="main">
				<div class="single-page">

			<div class="content-single-page">

				<div  class="content-inner-wrap">
					
						<div class="category "><!-- no error, but no link? --><a href="https://qcitymetro.com/category/news/" class="catname">News &amp; Buzz</a></div>
						<h1 class="entry-title">What&#8217;s good on TV; a guide for Black viewers &#8211; Feb. 11</h1>						<div class="single-page-excerpt">This week, we discuss "Malcolm & Marie," "Snowfall," "Upload" and "Outside the Wire."</div>

									</div>


									<div class="story-image s2">
						<img src="https://qcitymetro.com/wp-content/uploads/2021/02/Malcolm-Marie-photo-Netflix2.jpg" alt="Malcolm-Marie-Netflix-2">
					</div>
				
									<div class="entry-meta">
						<div class="post-caption">"Malcolm & Marie." Photo courtesy of Netflix</div>
					</div>
				
			</div>

			

<article id="post-176635" class="post-176635 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news">
	<header class="entry-header">

		<div class="content-single-page">		
							<div class="entry-meta">				
					<div class="authorName">By Jonathan Limehouse and Bethany Lane </div>
					<div class="postDate">February 11, 2021</div>
				</div><!-- .entry-meta -->
					</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="content-single-page">
		
<p>Welcome to the latest installment of &#8220;What&#8217;s good on TV,&#8221; in which two of QCity Metro&#8217;s young staff members and television fans suggest and review shows and movies that feature Black actors, directors, writers and showrunners.</p>



<p>Read their recaps, opinions and what to expect next from the shows and films that reflect Black culture. </p>



<p>Finally, take our survey at the bottom of the page to tell us what shows most interest you. </p>



<p>Disclaimer: Recaps may include mild spoilers.</p>



<h2>Malcolm &amp; Marie</h2>



<p><strong>Recap:</strong> &#8220;Malcolm &amp; Marie&#8221; stars Zendaya and John David Washington (son of Denzel). The entire movie takes place in one night. </p>



</div>
                            <div class="brown-bar"><div class="qcity-ads-label">QCity Metro thanks its sponsors. <a href="http://qcitymetro.com/advertise/">Become One.</a> </div><broadstreet-zone zone-id="77478"></broadstreet-zone>
</div>
                            <div class="content-single-page"><p>It begins as they return home from Malcolm’s movie premiere. Throughout the night, the couple discusses everything from movie critics to Marie’s drug addiction and recovery to Malcolm’s movie being based on her life.</p>



<p>&#8220;Malcolm &amp; Marie&#8221; is shot in black and white and directed by Sam Levinson, who also directs &#8220;Euphoria&#8221; on HBO Max.</p>



<p><strong>Overall Feeling:</strong> Depressing and toxic. </p>



<p>The argument starts with Malcolm forgetting to thank Marie in his speech earlier that night. The couple goes back and forth, taking turns yelling at each other and saying extremely hurtful things. They both know exactly which buttons to push to make their partner feel horrible and basically question their entire life. </p>



<p>Each has long monologues &#8212; one of Malcolm’s centers around his dislike for movie critics. It runs very long, and I caught myself zoning out at moments.<em> (BL)</em></p>



<p><strong>Where to watch:</strong> Despite my not-so-great and many other negative reviews, watch it anytime on Netflix.&nbsp;</p>



<h2>Snowfall</h2>



</div>
                            <div class="brown-bar"><div class="qcity-ads-label">QCity Metro thanks its sponsors.  <a href="http://qcitymetro.com/advertise/">Become One.</a> </div><broadstreet-zone zone-id="81066"></broadstreet-zone>
</div>
                            <div class="content-single-page"><p><strong>Recap:</strong> Franklin Saint (Damson Idris) is a 19-year-old in Los Angeles during the 1980s crack cocaine epidemic. </p>



<p>To earn money and help out his family, he initially decides to sell marijuana in the neighborhood. But, a run-in with CIA operative Teddy McDonald (Carter Hudson) led to him selling crack cocaine and working for a Mexican cartel. Now a massive drug dealer, Saint must worry about the law, people turning on him and maintaining his anonymity.&nbsp;</p>



<p><strong>What I love:</strong> The acting and storytelling of this show is top-notch. Originally co-created by the late John Singleton from &#8220;Boyz n the Hood&#8221; fame, this show is dramatic, violent, funny and real. </p>



<p>The character development throughout the show is amazing as people change their demeanor, motives and attitudes because of the crack cocaine epidemic. While Franklin is the protagonist of the show, crack cocaine is sort of the star because it is the catalyst for the entire story. It ruins relationships, gets people killed and changes family dynamics.&nbsp;<em>(JL)</em></p>



<p><strong>Where to watch:</strong> Stream the previous three seasons of “Snowfall” on Hulu. Season 4 is set to premiere on Feb. 24 at 10 p.m. on FX.&nbsp;</p>



<h2>Outside the Wire</h2>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="682" src="https://qcitymetro.com/wp-content/uploads/2021/02/Outside-the-Wire-Netflix-1-1024x682.jpg" alt="Outside-the-Wire-Netflix-1" class="wp-image-176617" srcset="https://qcitymetro.com/wp-content/uploads/2021/02/Outside-the-Wire-Netflix-1-1024x682.jpg 1024w, https://qcitymetro.com/wp-content/uploads/2021/02/Outside-the-Wire-Netflix-1-300x200.jpg 300w, https://qcitymetro.com/wp-content/uploads/2021/02/Outside-the-Wire-Netflix-1-1536x1024.jpg 1536w, https://qcitymetro.com/wp-content/uploads/2021/02/Outside-the-Wire-Netflix-1-2048x1365.jpg 2048w, https://qcitymetro.com/wp-content/uploads/2021/02/Outside-the-Wire-Netflix-1-624x416.jpg 624w, https://qcitymetro.com/wp-content/uploads/2021/02/Outside-the-Wire-Netflix-1-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Damson Idris (Harp) and Anthony Mackie (Leo) in &#8220;Outside the Wire.&#8221; Photo: Jonathan Prime | Netflix</figcaption></figure>



<p><strong>Recap:</strong> After killing two of his fellow Marines during a drone strike, drone pilot Harp (Damson Idris) is sent to Camp Nathaniel in the Ukraine to work under Captain Leo (Anthony Mackie) as punishment. </p>



<p>Leo is a highly advanced super-soldier hell-bent on stopping terrorist Victor Koval (Pilou Asbæk) from launching a network of Cold War-era nuclear missile silos. The two travel to a refugee camp where Koval is delivering vaccines to confront the terrorist and save the day.&nbsp;</p>



<p><strong>Overall feeling:</strong> I love action films, especially futuristic ones with a unique twist. I thought the acting seemed a little dull, which is surprising because the actors in the film are so talented. I&#8217;ve saw them do better in the past. It could be, in part, due to the script which fell flat at times. </p>



<p>The cinematography was great, especially during the action scenes. I also liked that the two leads in a big-budget action movie were two Black men, which you don’t see often. I mean &#8220;Bad Boys&#8221; is the only film that comes to mind. Even if you dislike the acting in this film, the action sequences will keep you entertained.&nbsp;<em>(JL)</em></p>



<p><strong>Where to watch:</strong> Stream “Outside the Wire” on Netflix.</p>



<h2>Upload</h2>



<p><strong>Recap:</strong> This show premiered last May on Amazon Prime. It stars Robbie Amell, Andy Allo, and my favorite character, Aleesha, played by Zainab Johnson. </p>



<p>&#8220;Upload&#8221; takes place in the future when you can be uploaded into a virtual reality after you die, where your soul can live forever. If you can afford it. The show starts as Nathan (Robbie Amell) dies in a self-driving-car crash. He gets uploaded into one of the best, and most expensive, afterlife options. Throughout the 11 episodes, his romance with Nora (Allo) and crazy plot twists keep the show mysterious and binge-worthy.</p>



<p><strong>What I love:</strong> I really enjoy seeing different interpretations of what technology in the future could be. </p>



<p>This one puts all the emphasis on virtual reality that allows users to go anywhere with anyone at any time. For example, a hospital patient can use the technology to meet his daughter at the park and truly feel the whole experience. </p>



<p>Aside from the tech aspect, the show goes deep as Nathan and Nora try to figure out why his self-driving car crashed since they are typically reliable. They find a trail that leads them to the classist, profit-based tendencies of big tech companies.&nbsp;<em>(BL)</em></p>



<p><strong>Where to watch:</strong> Stream the first season on Amazon Prime now. Filming for Season 2 began last month, so catch up quickly.</p>



<h2>Judas and the Black Messiah</h2>



<p>Starring Daniel Kaluuya and LaKeith Stanfield, &#8220;Judas and the Black Messiah&#8221; arrives on HBO Max on Friday, Feb. 12. </p>



<p>We&#8217;ll be watching and tell you about it next week. Check out the trailer now.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="JUDAS AND THE BLACK MESSIAH - Official Trailer" width="640" height="360" src="https://www.youtube.com/embed/sSjtGqRXQ9Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_112' ><form method='post' enctype='multipart/form-data'  id='gform_112'  action='/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/'>
                        <div class='gform_heading'>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_112' class='gform_fields top_label form_sublabel_below description_below'><li id='field_112_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Malcolm &amp; Marie</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_112_1'><li class='gchoice_112_1_0'><input name='input_1' type='radio' value='Seen it'  id='choice_112_1_0'    /><label for='choice_112_1_0' id='label_112_1_0'>Seen it</label></li><li class='gchoice_112_1_1'><input name='input_1' type='radio' value='On my watch list'  id='choice_112_1_1'    /><label for='choice_112_1_1' id='label_112_1_1'>On my watch list</label></li><li class='gchoice_112_1_2'><input name='input_1' type='radio' value='Not for me'  id='choice_112_1_2'    /><label for='choice_112_1_2' id='label_112_1_2'>Not for me</label></li></ul></div></li><li id='field_112_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Snowfall</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_112_2'><li class='gchoice_112_2_0'><input name='input_2' type='radio' value='Seen it'  id='choice_112_2_0'    /><label for='choice_112_2_0' id='label_112_2_0'>Seen it</label></li><li class='gchoice_112_2_1'><input name='input_2' type='radio' value='On my watch list'  id='choice_112_2_1'    /><label for='choice_112_2_1' id='label_112_2_1'>On my watch list</label></li><li class='gchoice_112_2_2'><input name='input_2' type='radio' value='Not for me'  id='choice_112_2_2'    /><label for='choice_112_2_2' id='label_112_2_2'>Not for me</label></li></ul></div></li><li id='field_112_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Upload</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_112_3'><li class='gchoice_112_3_0'><input name='input_3' type='radio' value='Seen it'  id='choice_112_3_0'    /><label for='choice_112_3_0' id='label_112_3_0'>Seen it</label></li><li class='gchoice_112_3_1'><input name='input_3' type='radio' value='On my watch list'  id='choice_112_3_1'    /><label for='choice_112_3_1' id='label_112_3_1'>On my watch list</label></li><li class='gchoice_112_3_2'><input name='input_3' type='radio' value='Not for me'  id='choice_112_3_2'    /><label for='choice_112_3_2' id='label_112_3_2'>Not for me</label></li></ul></div></li><li id='field_112_4'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Outside the Wire</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_112_4'><li class='gchoice_112_4_0'><input name='input_4' type='radio' value='Seen it'  id='choice_112_4_0'    /><label for='choice_112_4_0' id='label_112_4_0'>Seen it</label></li><li class='gchoice_112_4_1'><input name='input_4' type='radio' value='On my watch list'  id='choice_112_4_1'    /><label for='choice_112_4_1' id='label_112_4_1'>On my watch list</label></li><li class='gchoice_112_4_2'><input name='input_4' type='radio' value='Not for me'  id='choice_112_4_2'    /><label for='choice_112_4_2' id='label_112_4_2'>Not for me</label></li></ul></div></li><li id='field_112_5'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_112_5' >Email</label><div class='ginput_container'><input name='input_5' id='input_112_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description_112_5'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_112' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_112"]){return false;}  window["gf_submitting_112"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_112"]){return false;} window["gf_submitting_112"]=true;  jQuery("#gform_112").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_112' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='112' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_112' value='WyJbXSIsImFkNTczYzRjNGFlZDIzZTlhYTk2MzFkNzc4MDlkNzU3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_112' id='gform_target_page_number_112' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_112' id='gform_source_page_number_112' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>		</div>
	</div><!-- .entry-content -->

		<div class="subscribe-form-single">
		
	<div class="form-subscribe-blue">
		<div class="form-inside">
					<h3 class="gfTitle">Start your day with our Morning Brew</h3>
							<div class="gftxt">Delivered to your in-box Monday - Saturday, our newsletter will keep you Charlotte Smart!</div>
				
                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_111' ><div id='gf_111' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_111' id='gform_111'  action='/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/#gf_111'>
                        <div class='gform_body'><ul id='gform_fields_111' class='gform_fields top_label form_sublabel_below description_below'><li id='field_111_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_111_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_111_1' type='text' value='' class='large'   placeholder='Enter your email...' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_111_2'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_111_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_111_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description_111_2'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_111' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_111"]){return false;}  window["gf_submitting_111"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_111"]){return false;} window["gf_submitting_111"]=true;  jQuery("#gform_111").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=111&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_111' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='111' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_111' value='WyJbXSIsImFkNTczYzRjNGFlZDIzZTlhYTk2MzFkNzc4MDlkNzU3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_111' id='gform_target_page_number_111' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_111' id='gform_source_page_number_111' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_111' id='gform_ajax_frame_111' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 111, 'https://qcitymetro.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_111').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_111');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_111').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_111').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_111').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_111').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_111').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_111').val();gformInitSpinner( 111, 'https://qcitymetro.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [111, current_page]);window['gf_submitting_111'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_111').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_111').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [111]);window['gf_submitting_111'] = false;}, 50);}else{jQuery('#gform_111').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [111, current_page]);} );} );</script>		</div>
	</div>
		</div>
  

	<div class="content-single-page">

						<div id="shareThisPost" class="share new-share-buttons">
			<div class="sharethis-inline-share-buttons" ></div>		</div>
		
		
		<div class="comments-section">
			<div class="comments-trigger">
				<div class="logo-holder">
					<img src="https://qcitymetro.com/wp-content/themes/Qcity-v3/images/qc-logo.png" alt="">
				</div>
				<div class="text-holder">
					<p>Share your thoughts about this article:  <a id="commentBtn" class="click_class" >Click here</a></p>
				</div>
			</div>

			<div class="comments-block" style="display:block;">
				
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://qcitymetro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-before">Editors will review your comment, which may be shared in our Morning Brew newsletter.</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-required='true' required='required' /></p>
<p class="comment-form-city"><label for="city">City</label> <input id="city" name="city" type="text" size="30" value="" /></p>
<p class="comment-form-phone"><label for="city">Daytime Phone </label> <input id="phone" name="phone" type="text" size="30" /></p>
<p class="comment-form-comment"><label for="comment">Comment *</label> <textarea autocomplete="new-password"  id="efeace76c7"  name="efeace76c7"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "af14ba5e804b74d35abfe71d75f5e5e1" );document.getElementById("efeace76c7").setAttribute( "id", "comment" );</script></p>
<div id="gRecaptcha" class="g-recaptcha" data-sitekey="6LfkBvMUAAAAABUO49B6whVkqQkwnvmgjC0iMqGx"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176635' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="65"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			</div>			
		</div>
		
				
		
				<div id="mobileBlocks" class="mobile-visible-section">
			<div id="trendingBlock" class="mobileBlock"></div>
			<div id="sponsoredContentBlock" class="mobileBlock"></div>
			<div id="relatedArticlesBlock" class="mobileBlock"></div>
			<div id="sponsoredByBlock" class="mobileBlock"></div>
			<div id="westSideConnectBlock" class="mobileBlock"></div>
		</div>

		<footer class="entry-footer">

										
			
							<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>More from QCity Metro</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2021/02/05/weekend-news-quiz-feb-5/"><img width="150" height="100" src="https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-150x100.png" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-150x100.png 150w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-300x200.png 300w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-624x416.png 624w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-250x167.png 250w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz.png 900w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2021/02/05/weekend-news-quiz-feb-5/">Weekend News Quiz Feb. 5</a></div></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2020/10/03/saturday-news-quiz/"><img width="150" height="100" src="https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-150x100.png" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-150x100.png 150w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-300x200.png 300w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-624x416.png 624w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-250x167.png 250w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz.png 900w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2020/10/03/saturday-news-quiz/">Saturday News Quiz</a></div></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2020/10/10/saturday-news-quiz-10/"><img width="150" height="100" src="https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-150x100.png" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-150x100.png 150w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-300x200.png 300w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-624x416.png 624w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-250x167.png 250w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz.png 900w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2020/10/10/saturday-news-quiz-10/">Saturday News Quiz Oct. 10</a></div></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2020/12/04/saturday-news-quiz-dec-5/"><img width="150" height="100" src="https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-150x100.png" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" srcset="https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-150x100.png 150w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-300x200.png 300w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-624x416.png 624w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz-250x167.png 250w, https://qcitymetro.com/wp-content/uploads/2020/10/news-Quiz.png 900w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2020/12/04/saturday-news-quiz-dec-5/">Saturday News Quiz Dec. 5</a></div></div></li>	</ul>
	</div>			
					</footer><!-- .entry-footer -->
	</div>

</article><!-- #post-## -->





		</div>
				

				<div id="singleSidebar" class="singleSidebar stickySidebar">
			
				  	<div class="sideBarAds">
	  			  			<div class="adBox"><broadstreet-zone zone-id="77475"></broadstreet-zone></div>
	  			  	</div>
	  	
			  <aside id="widget-singleSidebar" class="widget-singleSidebar">  	
  	<div id="widget-trending-post">

	  	<div class="trending-sidebar-wrap">
				<div id="sbContent">
					<div class="sbWrap">
						<h3 class="sbTitle">Trending</h3>
						<ol class="trending-entries">
															<li class="entry" data-pid="176514" data-postdate="09/02/2021" data-views="610">
																													<div class="trendImg">
											<a href="https://qcitymetro.com/2021/02/09/after-nearly-closing-the-west-end-fresh-seafood-market-keeps-its-doors-open/"><img src="https://qcitymetro.com/wp-content/uploads/2021/02/West-End-Fresh-Seafood-Market-1-624x416.jpeg" alt="West-End-Fresh-Seafood-Market-1"></a>
										</div>	
																												<p class="headline"><a href="https://qcitymetro.com/2021/02/09/after-nearly-closing-the-west-end-fresh-seafood-market-keeps-its-doors-open/">After nearly closing, the West End Fresh Seafood Market keeps its doors open</a></p>
								</li>
															<li class="entry" data-pid="176434" data-postdate="08/02/2021" data-views="450">
																		<p class="headline"><a href="https://qcitymetro.com/2021/02/08/charlotte-clothing-boutiques-weather-pandemic-challenges/">Charlotte clothing boutiques weather pandemic challenges</a></p>
								</li>
															<li class="entry" data-pid="176511" data-postdate="09/02/2021" data-views="396">
																		<p class="headline"><a href="https://qcitymetro.com/2021/02/09/9-charlotte-streets-with-names-tied-to-the-confederacy-segregation-to-be-renamed/">9 Charlotte streets with ties to Confederacy, segregation to be renamed</a></p>
								</li>
															<li class="entry" data-pid="176548" data-postdate="09/02/2021" data-views="330">
																		<p class="headline"><a href="https://qcitymetro.com/2021/02/09/cats-set-to-begin-testing-gold-line-streetcars/">CATS set to begin testing Gold Line streetcars</a></p>
								</li>
															<li class="entry" data-pid="176470" data-postdate="08/02/2021" data-views="308">
																		<p class="headline"><a href="https://qcitymetro.com/2021/02/08/the-charlotte-way-a-look-in-the-rearview-mirror/">The Charlotte Way: A look in the rearview mirror</a></p>
								</li>
													</ol>
					</div>
				</div>
			</div>

		</div>
  </aside>
		</div>
		
			</main>
</div>

<div id="beforeFooter" class="items-before-footer">
	<div class="content-area-full">			
		
<section class="home-bottom single-article-bottom">
	
     	<!-- <div class="jobs desktop-version">		
        <script async src="https://modules.wearehearken.com/qcitymetro/embed/4551.js"></script>
	</div> -->

    <!--- West End Connect -->
	<div class="biz-dir mobile-gap flexbox bgwhite" style="background-color: none">
        <div class="fxdata">
            <header class="before-footer-title ">
                <h2 >West Side Connect</h2>
            </header>
            <div class="footer-content-list txtwrap">
                <div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/01/13/2-residential-projects-planned-for-historic-west-end/">2 townhome projects set for Historic West End</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Jan. 13, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/12/22/charlotte-historic-west-end-mural/">This $30,000 Historic West End mural project is up for grabs</a></h3><div class="footer-content-author"><span class="footer-author">Katrina Louis</span> <span class="footer-content-date">Dec. 22, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/12/08/charlottes-quest-for-affordable-housing-for-2-shotgun-homes-in-first-ward-a-new-life-awaits/">Quest for affordable housing: For 2 &#8216;shotgun&#8217; homes in First Ward, a new life awaits</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Dec. 8, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/12/07/charlottes-gold-line-street-care-extension-set-to-open-in-early-2021/">Gold Line extension set to open in early 2021</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Dec. 7, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/11/20/e-fix-development-corp-breaks-ground-on-commercial-project-in-west-end-business-district/">E-Fix Development Corp. breaks ground on commercial project in West End business district</a></h3><div class="footer-content-author"><span class="footer-author">Katrina Louis</span> <span class="footer-content-date">Nov. 20, 2020</span></div></div>  

                        <div class="more footer-more"> 
                            <a href="https://qcitymetro.com/category/west-end/" class="red " >        
                                <span class="load-text">Read More</span>                    
                            </a>
                        </div>

                        <div class="clearfix"></div>

                         
            </div>
        </div>
    </div>

        <!-- <div class="jobs mobile-version">      
        <script async src="https://modules.wearehearken.com/qcitymetro/embed/4551.js"></script>
    </div> -->
	
	<!--- Trending Articles -->
	<div id="footTrending" class="ad flexbox bgwhite">
        <div class="fxdata">
            <header class="before-footer-title ">
                <h2 >Also Read</h2>
            </header>
            <div class="footer-content-list txtwrap">
            <div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/02/10/ncs-first-monument-honoring-black-experience-is-architects-final-project-before-his-death/">NC&#8217;s first monument honoring Black experience is architect&#8217;s final project before his death</a></h3><div class="footer-content-author"><span class="footer-author">Katrina Louis</span> <span class="footer-content-date">Feb. 10, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/02/10/lisc-executive-embarks-on-new-job-new-mission-find-1-million-good-paying-jobs-for-black-people-without-college-degrees/">LISC executive embarks on new job, new mission &#8212; find 1 million good-paying jobs for Black people without college degrees</a></h3><div class="footer-content-author"><span class="footer-author">Jonathan Limehouse</span> <span class="footer-content-date">Feb. 10, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/02/10/police-investigate-tuesday-homicide-make-arrest-in-2019-case/">Police investigate Tuesday shooting that left man dead</a></h3><div class="footer-content-author"><span class="footer-author">QCity Metro</span> <span class="footer-content-date">Feb. 10, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/02/10/community-link-seeks-volunteers-for-free-tax-prep-program/">Community Link seeks volunteers for free tax prep program</a></h3><div class="footer-content-author"><span class="footer-author">QCity Metro</span> <span class="footer-content-date">Feb. 10, 2021</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2021/02/09/north-carolina-marks-10000-covid-19-deaths/">North Carolina marks 10,000 Covid-19 deaths</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Feb. 9, 2021</span></div></div>
                    <div class="more footer-more"> 
                        <a href="https://qcitymetro.com/category/news/" class="red " >        
                            <span class="load-text">Read More</span>                    
                        </a>
                    </div>
                    <div class="clearfix"></div>

                                </div>
        </div>
	</div>

    <!--- Advertisements -->
            <div id="adverts" class="ad flexbox">
        <div class="fxdata">
            <div class="desktop-version align-center txtwrap"> 
                <broadstreet-zone zone-id="77477"></broadstreet-zone>
            </div>
        </div>
    </div>
    
</section>	</div>
	<div class="clear"></div>
</div>

    </div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper">

			<section class="footer-section">

				<div class="logo-footer desktop-version" style="padding-left:20px">
					<img src="https://qcitymetro.com/wp-content/themes/Qcity-v3/images/logo-footer.png">
				</div>
				<div class="footer-nav">
					<div class="footer-main-nav">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent first menu-item-69433"><a href="https://qcitymetro.com/category/news/">News</a></li>
<li id="menu-item-69434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69434"><a href="https://qcitymetro.com/category/culture/">Culture</a></li>
<li id="menu-item-69437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69437"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a></li>
<li id="menu-item-69439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69439"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li id="menu-item-69440" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69440"><a href="https://qcitymetro.com/events/">Events</a></li>
</ul></div>					</div>
					<div class="footer-submenu-nav">
						<ul id="menu-burger-submenu-1" class="main"><li class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-69424"><a href="https://qcitymetro.com/membership/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69425"><a href="https://qcitymetro.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69426"><a href="https://qcitymetro.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69427"><a href="https://qcitymetro.com/about-qcitymetro/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69430"><a href="https://qcitymetro.com/media-gallery/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69429"><a href="https://qcitymetro.com/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69431"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69432"><a href="https://qcitymetro.com/sponsors/">Sponsors</a></li>
</ul>					</div>				
				</div><!-- .site-info -->
				<div class="social">
					<div class="desktop-version">
						<h3 >Follow Us</h3>
					</div>				
											<a href="https://www.facebook.com/qcitymetro"><i class="fab fa-facebook-square fa-2x"></i></a>
																<a href="https://www.instagram.com/qcitymetro/"><i class="fab fa-instagram fa-2x"></i></a>
																<a href="https://twitter.com/qcitymetro"><i class="fab fa-twitter-square fa-2x"></i></a>
									</div>

				
        				<div class="footer-newsletter desktop-version">
					<h3>Join our community to receive email updates.</h3>
										<div class="footBtnDiv">
						<a class="btn" href="https://lp.constantcontactpages.com/su/5TLWjX6/qcitymetro" target="_blank">Subscribe</a>
					</div>
									</div>
								
			</section>

			


		</div><!-- wrapper -->
		<div class="site-footer-overlay"></div>
	</footer><!-- #colophon -->
</div><!-- #page -->


<!-- 

	Newsletter Signup popup

-->
<div class="newsletter">
	<div class="close">X</div>
	<div class="nothanks">no thanks</div>
	<div id="mc_form_pop">
		<h2>Your Source.<br>
		Your Voice.
		</h2>
		<span id="success_message" style="display:none;">
			<div style="text-align:center;">Thanks for signing up!</div>
		</span>
		<p>Delivering the latest from Qcitymetro right to your inbox.</p>
		<div class="modal-signup">
			<a href="https://qcitymetro.com/email-signup">Sign Up</a>
		</div>
	</div><!-- mc_form_pop -->
</div><!-- newsletter -->


<div style="display: none;">
	<div id="submit-an-event" class="popup-form">
		
                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_20' ><form method='post' enctype='multipart/form-data'  id='gform_20'  action='/2021/02/11/whats-good-on-tv-a-guide-for-black-viewers-feb-11/'>
                        <div class='gform_body'><ul id='gform_fields_20' class='gform_fields top_label form_sublabel_above description_above'><li id='field_20_1'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_1' >Event Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_post_title'>
					<input name='input_1' id='input_20_1' type='text' value='' class='medium'   aria-required="true" aria-invalid="false"  />
				</div></li><li id='field_20_2'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Event Date<span class='gfield_required'>*</span></label><div id='input_20_2' class='ginput_container ginput_container_date'><div class='clear-multi'>
                                            <div class='gfield_date_year ginput_container ginput_container_date' id='input_20_2_3_container'>
                                                <label for='input_20_2_3' >YYYY</label>
                                                <input type='text' maxlength='4' name='input_2[]' id='input_20_2_3' value=''      />
                                            </div><div class='gfield_date_month ginput_container ginput_container_date' id='input_20_2_1_container'>
                                                <label for='input_20_2_1' >MM</label>
                                                <input type='text' maxlength='2' name='input_2[]' id='input_20_2_1' value=''    />
                                            </div><div class='gfield_date_day ginput_container ginput_container_date' id='input_20_2_2_container'>
                                                <label for='input_20_2_2' >DD</label>
                                                <input type='text' maxlength='2' name='input_2[]' id='input_20_2_2' value=''    />
                                           </div>
                                        </div></div></li><li id='field_20_19'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_19' >Price<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_19' id='input_20_19' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_20_6'  class='gfield gf_left_half gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Start Time<span class='gfield_required'>*</span></label><div class='clear-multi'>
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_20_6'>
                            <label for='input_20_6_1' >HH</label>
                            <input type='text' maxlength='2' name='input_6[]' id='input_20_6_1' value=''    /> <i>:</i>
                        </div>
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <label for='input_20_6_2' >MM</label>
                            <input type='text' maxlength='2' name='input_6[]' id='input_20_6_2' value=''    />
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time' >
                                <div class='gfield_time_ampm_shim' aria-hidden='true'>&nbsp;</div>
                                <select name='input_6[]' id='input_20_6_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select>
                           </div>
                    </div></li><li id='field_20_7'  class='gfield gf_right_half field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >End Time</label><div class='clear-multi'>
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_20_7'>
                            <label for='input_20_7_1' >HH</label>
                            <input type='text' maxlength='2' name='input_7[]' id='input_20_7_1' value=''    /> <i>:</i>
                        </div>
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <label for='input_20_7_2' >MM</label>
                            <input type='text' maxlength='2' name='input_7[]' id='input_20_7_2' value=''    />
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time' >
                                <div class='gfield_time_ampm_shim' aria-hidden='true'>&nbsp;</div>
                                <select name='input_7[]' id='input_20_7_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select>
                           </div>
                    </div></li><li id='field_20_20'  class='gfield gsection field_sublabel_above field_description_above gfield_visibility_visible' ><h2 class='gsection_title'></h2></li><li id='field_20_8'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_8' >Name of Venue<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_8' id='input_20_8' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_20_9'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_9' >Venue Address</label><div class='ginput_container ginput_container_textarea'><textarea name='input_9' id='input_20_9' class='textarea small'      aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_20_10'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_10' >Link for Tickets/Registration/Website</label><div class='ginput_container ginput_container_website'>
                    <input name='input_10' id='input_20_10' type='text' value='' class='medium'    placeholder='http://'  aria-invalid="false"/>
                </div></li><li id='field_20_12'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_12' >Event Details<span class='gfield_required'>*</span></label><div class='gfield_description' id='gfield_description_20_12'>Use standard capitalization and common characters</div><div class='ginput_container ginput_container_textarea'><textarea name='input_12' id='input_20_12' class='textarea medium'  aria-describedby="gfield_description_20_12"   aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_20_3'  class='gfield gf_list_3col gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Choose Categories<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_20_3'><li class='gchoice_20_3_1'>
								<input name='input_3.1' type='checkbox'  value='3097'  id='choice_20_3_1'   />
								<label for='choice_20_3_1' id='label_20_3_1'>2020 Holiday Season</label>
							</li><li class='gchoice_20_3_2'>
								<input name='input_3.2' type='checkbox'  value='142'  id='choice_20_3_2'   />
								<label for='choice_20_3_2' id='label_20_3_2'>Arts &amp; Culture</label>
							</li><li class='gchoice_20_3_3'>
								<input name='input_3.3' type='checkbox'  value='256'  id='choice_20_3_3'   />
								<label for='choice_20_3_3' id='label_20_3_3'>Comedy</label>
							</li><li class='gchoice_20_3_4'>
								<input name='input_3.4' type='checkbox'  value='143'  id='choice_20_3_4'   />
								<label for='choice_20_3_4' id='label_20_3_4'>Community</label>
							</li><li class='gchoice_20_3_5'>
								<input name='input_3.5' type='checkbox'  value='144'  id='choice_20_3_5'   />
								<label for='choice_20_3_5' id='label_20_3_5'>Faith &amp; Church</label>
							</li><li class='gchoice_20_3_6'>
								<input name='input_3.6' type='checkbox'  value='145'  id='choice_20_3_6'   />
								<label for='choice_20_3_6' id='label_20_3_6'>Family &amp; Kids</label>
							</li><li class='gchoice_20_3_7'>
								<input name='input_3.7' type='checkbox'  value='146'  id='choice_20_3_7'   />
								<label for='choice_20_3_7' id='label_20_3_7'>Food &amp; Drink</label>
							</li><li class='gchoice_20_3_8'>
								<input name='input_3.8' type='checkbox'  value='147'  id='choice_20_3_8'   />
								<label for='choice_20_3_8' id='label_20_3_8'>Free</label>
							</li><li class='gchoice_20_3_9'>
								<input name='input_3.9' type='checkbox'  value='148'  id='choice_20_3_9'   />
								<label for='choice_20_3_9' id='label_20_3_9'>Health &amp; Fitness</label>
							</li><li class='gchoice_20_3_11'>
								<input name='input_3.11' type='checkbox'  value='149'  id='choice_20_3_11'   />
								<label for='choice_20_3_11' id='label_20_3_11'>Music</label>
							</li><li class='gchoice_20_3_12'>
								<input name='input_3.12' type='checkbox'  value='152'  id='choice_20_3_12'   />
								<label for='choice_20_3_12' id='label_20_3_12'>Networking &amp; Professional</label>
							</li><li class='gchoice_20_3_13'>
								<input name='input_3.13' type='checkbox'  value='150'  id='choice_20_3_13'   />
								<label for='choice_20_3_13' id='label_20_3_13'>Nightlife &amp; Social Scene</label>
							</li><li class='gchoice_20_3_14'>
								<input name='input_3.14' type='checkbox'  value='2667'  id='choice_20_3_14'   />
								<label for='choice_20_3_14' id='label_20_3_14'>Outdoors</label>
							</li><li class='gchoice_20_3_15'>
								<input name='input_3.15' type='checkbox'  value='2751'  id='choice_20_3_15'   />
								<label for='choice_20_3_15' id='label_20_3_15'>Sports</label>
							</li></ul></div></li><li id='field_20_16'  class='gfield gsection field_sublabel_above field_description_above gfield_visibility_visible' ><h2 class='gsection_title'>PHOTO UPLOAD</h2><div class='gsection_description' id='gfield_description_20_16'>STOP! Picture images are required. Flyers and photos with excessive text will be REJECTED.</div></li><li id='field_20_24'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_24' >Event Image<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_slim_post'><div class='ginput_container ginput_container_slim_post'>
            <div id='slim_input_20_24' 
                 class='slim medium ' data-ratio="3:2" data-size="700,467" data-min-size="200,200" data-instant-edit="true" data-max-file-size="2.5" data-jpeg-compression="94" data-internal-canvas-size="4096,4096" data-label="Click to upload image.<p>NO FLYERS, PLEASE</p>" data-button-confirm-label="Confirm" data-button-cancel-label="Cancel" data-button-rotate-title="Rotate" data-button-edit-title="Edit" data-button-remove-title="Remove" data-status-no-support="Unfortunately your browser does not support image cropping." data-status-file-size="File is too big, maximum file size: $0 MB." data-status-file-type="Invalid file type, expects: $0." data-status-image-too-small="Image is too small, minimum size is: $0 pixels." data-status-unknown-response="An unknown error occurred" data-status-upload-success="Image saved successfully" style="max-width:300px;max-height:200px">

                 

                 <input id='input_20_24' 
                        type='file' 
                         
                         
                         
                         />

                 <input type='hidden' 
                        value='' 
                        name='input_24' 
                        aria-required="true" 
                        aria-invalid="false"/>

            </div>
         <script>
            function slim_create_24() { if (typeof window.Slim !== 'undefined') { Slim.create(document.getElementById('slim_input_20_24')) } }
            if (document.readyState === 'complete') { slim_create_24() } else { document.addEventListener('DOMContentLoaded', slim_create_24) }
        </script></div></div></li><li id='field_20_17'  class='gfield gsection field_sublabel_above field_description_above gfield_visibility_visible' ><h2 class='gsection_title'>CONTACT INFO</h2><div class='gsection_description' id='gfield_description_20_17'>This information will not be published.</div></li><li id='field_20_13'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_13' >Contact Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_13' id='input_20_13' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_20_14'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_14' >Contact Phone Number<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_14' id='input_20_14' type='text' value='' class='medium'   aria-required="true" aria-invalid="false"  /></div></li><li id='field_20_15'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_15' >Contact Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_15' id='input_20_15' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_20_25'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Newsletter Signup</label><div class='gfield_description' id='gfield_description_20_25'>Sample our Morning Brew</div><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_20_25'><li class='gchoice_20_25_0'><input name='input_25' type='radio' value='Yes' checked='checked' id='choice_20_25_0'    /><label for='choice_20_25_0' id='label_20_25_0'>Yes</label></li><li class='gchoice_20_25_1'><input name='input_25' type='radio' value='No'  id='choice_20_25_1'    /><label for='choice_20_25_1' id='label_20_25_1'>No</label></li></ul></div></li><li id='field_20_26'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_26' >Email</label><div class='gfield_description' id='gfield_description_20_26'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_26' id='input_20_26' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_20' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_20"]){return false;}  window["gf_submitting_20"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_20"]){return false;} window["gf_submitting_20"]=true;  jQuery("#gform_20").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_20' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='20' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_20' value='WyJbXSIsImFkNTczYzRjNGFlZDIzZTlhYTk2MzFkNzc4MDlkNzU3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_20' id='gform_target_page_number_20' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_20' id='gform_source_page_number_20' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>	</div>
</div>
	<div id="mobileSignUpBox" class="mobileSubscribe" style="display:none;">
		<div class="inner">
						<h2 class="mtitle">Morning Brew</h2>
			
						<div class="smText">Join our 6,000-plus email subscribers and stay Charlotte-Smart.</div>
			
						<div class="msbutton">
				<a href="https://lp.constantcontactpages.com/su/5TLWjX6/qcitymetro" class="signUpBtn">SIGN UP</a>
			</div>
					</div>
		<a id="closeSubscribe"><span>x</span></a>
	</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','entertainment','news','whats-good-on-tv-a-guide-for-black-viewers-feb-11','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["entertainment","news","whats-good-on-tv-a-guide-for-black-viewers-feb-11","post"],"url":"whats-good-on-tv-a-guide-for-black-viewers-feb-11"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5257);
 });</script>

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="qcitymetro.com" src="//cdn.parsely.com/keys/qcitymetro.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://qcitymetro.com/wp-admin/admin-ajax.php";
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: QCity Metro exit intent newsletter --><div id="om-svxugvvj3sugbsqtusq7-holder"></div><script>var svxugvvj3sugbsqtusq7,svxugvvj3sugbsqtusq7_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){svxugvvj3sugbsqtusq7_poll(function(){if(window['om_loaded']){if(!svxugvvj3sugbsqtusq7){svxugvvj3sugbsqtusq7=new OptinMonsterApp();return svxugvvj3sugbsqtusq7.init({"u":"17835.572539","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;svxugvvj3sugbsqtusq7=new OptinMonsterApp();svxugvvj3sugbsqtusq7.init({"u":"17835.572539","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: QCity Metro Popup --><div id="om-uxw0zsgdlsvvego1-holder"></div><script>var uxw0zsgdlsvvego1,uxw0zsgdlsvvego1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){uxw0zsgdlsvvego1_poll(function(){if(window['om_loaded']){if(!uxw0zsgdlsvvego1){uxw0zsgdlsvvego1=new OptinMonsterApp();return uxw0zsgdlsvvego1.init({"u":"17835.401171","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;uxw0zsgdlsvvego1=new OptinMonsterApp();uxw0zsgdlsvvego1.init({"u":"17835.401171","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">
		var svxugvvj3sugbsqtusq7_shortcode = true;var uxw0zsgdlsvvego1_shortcode = true;		</script>
		<link rel='stylesheet' id='gf_slim_css-css'  href='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/css/slim.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gf_slim_tweaks_css-css'  href='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/css/styles.css?ver=1.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v3/assets/js/vendors.js?ver=1.2' id='acstarter-blocks-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v3/js/cookie.js?ver=2.2' id='acstarter-cookie-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v3/assets/js/vendors/slick.min.js?ver=1.8' id='acstarter-slider-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-v3/assets/js/custom.min.js?ver=1.2' id='acstarter-custom-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/8f931eabc1.js?ver=20180424' id='font-awesome-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAeqhZre9-4JooxIFFhcgGmWQ2de4Y4AhE&#038;ver=20180424' id='google-api-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.22' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/qcitymetro.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.22' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.22' id='gform_placeholder-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.22' id='gform_masked_input-js'></script>
<script type='text/javascript' id='gf_slim_js-js-extra'>
/* <![CDATA[ */
var gf_slim_ajax = {"ajax_url":"https:\/\/qcitymetro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/js/slim.global.min.js?ver=1.4.4' id='gf_slim_js-js'></script>
<script type='text/javascript' id='gf_slim_scripts_js-js-extra'>
/* <![CDATA[ */
var gf_slim_scripts_js_strings = {"currently_uploading":"Please wait for images to finish uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/js/slim.scripts.js?ver=1.4.4' id='gf_slim_scripts_js-js'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.1.1' id='optinmonster-wp-helper-js'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 112) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [112, 1]) } ); </script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 111) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [111, 1]) } ); </script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 20) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery('#input_20_14').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [20, 1]) } ); </script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://qcitymetro.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'bb0603d4ee', slugs: {"svxugvvj3sugbsqtusq7":{"slug":"svxugvvj3sugbsqtusq7","mailpoet":false},"uxw0zsgdlsvvego1":{"slug":"uxw0zsgdlsvvego1","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":176635,"object_key":"post","object_type":"post","term_ids":[5,1]};</script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7229521-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '186461841925459');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=186461841925459&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript">
jQuery(document).ready(function($){
  $('.broadstreet-zone-container').addClass('align-center');  
	if ($(window).width() < 767) {

      // When the user scrolls the page, execute myFunction
      //window.onscroll = function() {myFunction()};

      // Get the header
      var header = document.getElementById("fixed");
       header.classList.add("sticky");

      // Get the offset position of the navbar
      var sticky = 0;

      // Add the sticky class to the header when you reach its scroll position. Remove "sticky" when you leave the scroll position
      function myFunction() {
        if (window.pageYOffset > sticky) {
          header.classList.add("sticky");
        } else {
          header.classList.remove("sticky");
        }
      }

  }
});
</script>

</body>
</html>
