<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://qcitymetro.com/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet">


<script defer src="https://qcitymetro.com/wp-content/themes/Qcity-2020/assets/svg-with-js/js/fontawesome-all.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/In-Story_Gutenbers', [300, 250], 'div-gpt-ad-1563273598512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  
 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/Gutenburg_720x90', [728, 90], 'div-gpt-ad-1563293411913-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

    window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/600x200', [600, 200], 'div-gpt-ad-1563224728772-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/In-Story_Gutenbers', [[300, 250], [600, 200], [728, 90]], 'div-gpt-ad-1565127901858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
    var ajaxURL = "https://qcitymetro.com/wp-admin/admin-ajax.php";
</script>
<!--
<script type="text/javascript"async src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
-->
<title>Hair Under Quarantine: Do’s and don’ts for home hair care - Q City Metro</title>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://qcitymetro.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://qcitymetro.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://qcitymetro.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://qcitymetro.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://qcitymetro.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Miss Jessie&#039;s CEO Miko Branch and local stylists share hair tips to help keep your tresses healthy and looking good while sheltered in place."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://qcitymetro.com/2020/04/24/hair-under-quarantine-dos-and-donts-for-home-hair-care/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hair Under Quarantine: Do’s and don’ts for home hair care - Q City Metro" />
<meta property="og:description" content="Miss Jessie&#039;s CEO Miko Branch and local stylists share hair tips to help keep your tresses healthy and looking good while sheltered in place." />
<meta property="og:url" content="https://qcitymetro.com/2020/04/24/hair-under-quarantine-dos-and-donts-for-home-hair-care/" />
<meta property="og:site_name" content="Q City Metro" />
<meta property="article:tag" content="Beauty" />
<meta property="article:tag" content="hair care" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2020-04-24T11:15:02+00:00" />
<meta property="article:modified_time" content="2020-04-24T13:36:50+00:00" />
<meta property="og:updated_time" content="2020-04-24T13:36:50+00:00" />
<meta property="og:image" content="https://qcitymetro.com/wp-content/uploads/2020/04/Black-woman-curly-hair.jpg" />
<meta property="og:image:secure_url" content="https://qcitymetro.com/wp-content/uploads/2020/04/Black-woman-curly-hair.jpg" />
<meta property="og:image:width" content="1918" />
<meta property="og:image:height" content="1279" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Miss Jessie&#039;s CEO Miko Branch and local stylists share hair tips to help keep your tresses healthy and looking good while sheltered in place." />
<meta name="twitter:title" content="Hair Under Quarantine: Do’s and don’ts for home hair care - Q City Metro" />
<meta name="twitter:image" content="https://qcitymetro.com/wp-content/uploads/2020/04/Black-woman-curly-hair.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://qcitymetro.com/#website","url":"https://qcitymetro.com/","name":"Q City Metro","description":"News, Opinion &amp; Events for Charlotte&#039;s African American community","potentialAction":{"@type":"SearchAction","target":"https://qcitymetro.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qcitymetro.com/2020/04/24/hair-under-quarantine-dos-and-donts-for-home-hair-care/#primaryimage","url":"https://qcitymetro.com/wp-content/uploads/2020/04/Black-woman-curly-hair.jpg","width":1918,"height":1279,"caption":"Black-woman-curly-hair"},{"@type":"WebPage","@id":"https://qcitymetro.com/2020/04/24/hair-under-quarantine-dos-and-donts-for-home-hair-care/#webpage","url":"https://qcitymetro.com/2020/04/24/hair-under-quarantine-dos-and-donts-for-home-hair-care/","inLanguage":"en-US","name":"Hair Under Quarantine: Do\u2019s and don\u2019ts for home hair care - Q City Metro","isPartOf":{"@id":"https://qcitymetro.com/#website"},"primaryImageOfPage":{"@id":"https://qcitymetro.com/2020/04/24/hair-under-quarantine-dos-and-donts-for-home-hair-care/#primaryimage"},"datePublished":"2020-04-24T11:15:02+00:00","dateModified":"2020-04-24T13:36:50+00:00","author":{"@id":"https://qcitymetro.com/#/schema/person/0e096f94e5025e738c4c87fc9bb0214a"},"description":"Miss Jessie's CEO Miko Branch and local stylists share hair tips to help keep your tresses healthy and looking good while sheltered in place."},{"@type":["Person"],"@id":"https://qcitymetro.com/#/schema/person/0e096f94e5025e738c4c87fc9bb0214a","name":"Qcitymetro Staff","image":{"@type":"ImageObject","@id":"https://qcitymetro.com/#authorlogo","url":"https://secure.gravatar.com/avatar/91bdb1b13f7862e3e67f89b0bc90437c?s=96&d=mm&r=g","caption":"Qcitymetro Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Feed" href="https://qcitymetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Comments Feed" href="https://qcitymetro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Hair Under Quarantine: Do’s and don’ts for home hair care Comments Feed" href="https://qcitymetro.com/2020/04/24/hair-under-quarantine-dos-and-donts-for-home-hair-care/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qcitymetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=61fda0ae8dc9ff95883e08e8665e9c21"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://qcitymetro.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=61fda0ae8dc9ff95883e08e8665e9c21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qcitymetro.com/wp-includes/css/dist/block-library/style.min.css?ver=61fda0ae8dc9ff95883e08e8665e9c21' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://qcitymetro.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qcitymetro.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='acstarter-style-css'  href='https://qcitymetro.com/wp-content/themes/Qcity-2020/style.css?ver=61fda0ae8dc9ff95883e08e8665e9c21' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=61fda0ae8dc9ff95883e08e8665e9c21'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-2020/js/jquery-3.4.1.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qcitymetro.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"123511","token":"8e0f951cd7","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://qcitymetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qcitymetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qcitymetro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://qcitymetro.com/?p=123511' />
<link rel="alternate" type="application/json+oembed" href="https://qcitymetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcitymetro.com%2F2020%2F04%2F24%2Fhair-under-quarantine-dos-and-donts-for-home-hair-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qcitymetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcitymetro.com%2F2020%2F04%2F24%2Fhair-under-quarantine-dos-and-donts-for-home-hair-care%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://qcitymetro.memberful.com",
    intercept: [
            "http://qcitymetro.com/?memberful_endpoint=auth",
            "https://qcitymetro.com/?memberful_endpoint=auth",
            "http://qcitymetro.com?memberful_endpoint=auth",
            "https://qcitymetro.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!-- Stream WordPress user activity plugin v3.4.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//qcitymetro.com/?wordfence_lh=1&hid=639A4CA2AA8324C38B36525FF140AECB');
</script><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:101% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:99% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:99% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:20% !important;}.rp4wp_component_5{height:20% !important;}
</style>
<link rel="shortcut icon" href="https://qcitymetro.com/wp-content/themes/Qcity-2020/images/favicon.ico" ><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://qcitymetro.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0c6ae6d9-34f7-4a4f-8472-532fc77190a2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "You&#039;re Awesome!";
oneSignal_options['welcomeNotification']['message'] = "And you made our day!";
oneSignal_options['path'] = "https://qcitymetro.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c90051e-4735-447d-b203-75e3767d91b9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Qcitymetro wants to show news alerts';
oneSignal_options['promptOptions']['siteName'] = 'http://qcitymetro.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Here are some articles we think you&#039;ll like!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Support Qcitymetro: Subscribe to our news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to our news alerts. Thank you!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked our news alerts';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Welcome back to our news alerts';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-123511 single-format-standard group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header " role="banner" >

        <div class="mobile-stick" id="fixed" >
			<div class="wrapper-header ">
		            <div class="logo">
		            	<a href="https://qcitymetro.com" style="background: transparent;">
			            	<img src="https://qcitymetro.com/wp-content/themes/Qcity-2020/images/qc-logo.png" alt="Q City Metro">
			            </a>
		            </div>

                <div class="newsletter-link" >
                    <a href="https://qcitymetro.com/email-signup/" class="news-letter-btn">Newsletter</a>
                </div>
	        </div>

	        <section class="red-band">
	        	<div class="wrapper">
	        		Join our community to receive email updates from QCityMetro > 
	        		<a href="https://qcitymetro.com/email-signup">Subscribe</a>
	        	</div>
	        </section>

            

	        <div class="mainnav-wrap">
	        	<div class="wrapper-mnav">
					<nav id="site-navigation" class="main-navigation " role="navigation">
                        
						<div class="wrapper" >
                            
							<div class="burger">
							  <span></span>
							</div>
							<div class="menu-main-navigation-container"><ul id="primary-menu" class="desktop-version"><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children first menu-item-42"><a href="https://qcitymetro.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent first menu-item-69408"><a href="https://qcitymetro.com/category/health/">Health</a></li>
	<li id="menu-item-69409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69409"><a href="https://qcitymetro.com/category/sports/">Sports</a></li>
	<li id="menu-item-120698" class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-120698"><a href="https://qcitymetro.com/category/west-end/">West End</a></li>
</ul>
</li>
<li id="menu-item-70868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70868"><a href="https://qcitymetro.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-69412" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69412"><a href="https://qcitymetro.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-69413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69413"><a href="https://qcitymetro.com/category/food/">Food &#038; Drink</a></li>
	<li id="menu-item-69414" class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-69414"><a href="https://qcitymetro.com/category/people/">People</a></li>
</ul>
</li>
<li id="menu-item-69417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69417"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li id="menu-item-69418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69418"><a href="https://qcitymetro.com/events/">Events</a></li>
<li id="menu-item-69420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69420"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a>
<ul class="sub-menu">
	<li id="menu-item-69421" class="menu-item menu-item-type-post_type menu-item-object-page first last menu-item-69421"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
</ul>
</li>
<li id="menu-item-69422" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69422"><a href="https://qcitymetro.com/membership/">Become a Member</a></li>
</ul></div>              						</div>
					</nav><!-- #site-navigation -->
				</div>
			</div>
			<nav class="mobilemenu">
				<div class="mobilemain">
					<div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children first menu-item-42"><a href="https://qcitymetro.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent first menu-item-69408"><a href="https://qcitymetro.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69409"><a href="https://qcitymetro.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-120698"><a href="https://qcitymetro.com/category/west-end/">West End</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70868"><a href="https://qcitymetro.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69412"><a href="https://qcitymetro.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69413"><a href="https://qcitymetro.com/category/food/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-69414"><a href="https://qcitymetro.com/category/people/">People</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69417"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69418"><a href="https://qcitymetro.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69420"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page first last menu-item-69421"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69422"><a href="https://qcitymetro.com/membership/">Become a Member</a></li>
</ul></div>				</div>
				<ul id="menu-burger-submenu" class="main"><li id="menu-item-69424" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-69424"><a href="https://qcitymetro.com/membership/">Membership</a></li>
<li id="menu-item-69425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69425"><a href="https://qcitymetro.com/advertise/">Advertise</a></li>
<li id="menu-item-69426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69426"><a href="https://qcitymetro.com/contact-us/">Contact</a></li>
<li id="menu-item-69427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69427"><a href="https://qcitymetro.com/about-qcitymetro/">About</a></li>
<li id="menu-item-69430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69430"><a href="https://qcitymetro.com/media-gallery/">Media</a></li>
<li id="menu-item-69429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69429"><a href="https://qcitymetro.com/church-directory/">Church Directory</a></li>
<li id="menu-item-69431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69431"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
<li id="menu-item-69432" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69432"><a href="https://qcitymetro.com/sponsors/">Sponsors</a></li>
</ul>			</nav>

            <script>
                $('a').filter(function(){
                    return $(this).text() === "Jobs";
                }).append('<span class="menu-counter menu-badge">'+ 5 +'</span>');
                
                $('a').filter(function(){
                    return $(this).text() === "Events";
                }).append('<span class="menu-counter menu-badge">'+ 46 +'</span>');
            </script>

        </div>        
	
	</header><!-- #masthead -->

	<div id="content" class="site-content mobile-body" >

   
  <div class="ads_home_leaderboard">
    <broadstreet-zone zone-id="77474"></broadstreet-zone>
       
  </div>
   


	

		<div id="primary" class="content-area-full">
			<main id="main" class="site-main" role="main">

				<div class="single-page">

					<div class="content-single-page">
			
						<div  style="margin-bottom: 20px;">
							<div class="category "><!-- no error, but no link? --><a href="https://qcitymetro.com/category/health/" class="catname">Health</a></div>
							<h1 class="entry-title">Hair Under Quarantine: Do’s and don’ts for home hair care</h1>							<div class="single-page-excerpt">
							Tutorials and hair tips to keep your tresses healthy and looking good while sheltered in place.							</div>
						</div>
						

													<div class="story-image">
								<img src="https://qcitymetro.com/wp-content/uploads/2020/04/Black-woman-curly-hair.jpg" alt="Black-woman-curly-hair">
							</div>
						
													<div class="entry-meta">
								<div class="post-caption">Photo: Eye for Ebony | Unsplash</div>
							</div>
						
					</div>

					

<article id="post-123511" class="post-123511 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-health tag-beauty tag-hair-care">
	<header class="entry-header">

		<div class="content-single-page">		
							<div class="entry-meta">				
					<div>By Shameika Rhymes </div>
					<div>April 24, 2020</div>
				</div><!-- .entry-meta -->
					</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="content-single-page">
		
<p>With stay-at-home orders in effect, video conferencing has spiked with the influx of calls with employers, virtual happy hours with friends, and chatting with family. Being presentable for the camera can add additional stress when you factor in your hair.</p>



<p>So what can we do to follow the shelter-in-place rules and still look our best without the help of beauty and grooming professionals? There are options. </p>



<p>Some Charlotte-area stylists are providing tutorials online to walk you through your hair-care routine.</p>


<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B_Cep_jhqCj/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B_Cep_jhqCj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B_Cep_jhqCj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Transforming Hair and Hearts (@jasminmonay_)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-16T10:47:22+00:00">Apr 16, 2020 at 3:47am PDT</time></p>
</div>
</blockquote>
<p> <script async="" src="//www.instagram.com/embed.js"></script></p>



</div>
                            <div class="brown-bar"><div class="qcity-ads-label">QCity Metro thanks its sponsors. <a href="https://qcitymetro.com/advertise/">Become One.</a> </div><broadstreet-zone zone-id="77478"></broadstreet-zone>
</div>
                            <div class="content-single-page"><p>But if that’s not for you, don’t fret. Miko Branch, professional hairdresser and CEO of Miss Jessie&#8217;s natural hair products, offered tips to help keep yourself together until you can return to the capable hands of your favorite hairstylist.</p>



<h2><strong>Do&#8217;s and don&#8217;ts</strong></h2>



<p><strong>DO watch tutorials</strong> <strong>to learn how to braid your hair.</strong>&nbsp;Branch says now is the time to try a middle hair part, or switch your hair part from one side to the other, or even experiment with a high ponytail.&nbsp;</p>



<p>Have fun with wigs, and try tucking your hair under the nape of your neck with bobby pins for a quick short-do. Accessorize your mane with a silk scarf, vintage clips, sparkly barrettes, colorful headbands, flowery hair vines, or a bohemian turban.</p>


<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/tv/B_SVQMBhvQX/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/tv/B_SVQMBhvQX/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/B_SVQMBhvQX/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by The Wig Gallery (@thetailoredhaircollection)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-22T14:31:11+00:00">Apr 22, 2020 at 7:31am PDT</time></p>
</div>
</blockquote>
<p> <script async="" src="//www.instagram.com/embed.js"></script></p>



<p><strong>DON’T cut your own hair.&nbsp;</strong>Step away from the scissors. “If you’re not an expert, you’ll need to live with your new hairstyle until salons open up again. It’s just not worth the risk, especially if you aren’t used to handling scissors or clippers to style your hair,” says Branch.</p>



<p><strong>DO consider a temporary splash of fun color to liven up your locks.</strong>&nbsp;A strategically placed streak of bright silver, playful raspberry or bold magenta will have everyone green with envy during your next virtual happy hour. Branch says to make sure to prime your tresses with hairspray first before adding the color.</p>


<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B_HRNoEBnEQ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B_HRNoEBnEQ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B_HRNoEBnEQ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Genni&#8217;s Touch hair salon LLC (@hairismeb)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-18T07:19:10+00:00">Apr 18, 2020 at 12:19am PDT</time></p>
</div>
</blockquote>
<p> <script async="" src="//www.instagram.com/embed.js"></script></p>



<p><strong>DON’T bleach your hair.</strong>&nbsp;This is a big no-no unless you’re a certified hair colorist. Branch says this process can cause serious damage to your scalp and hair. It can also weaken your strands causing thinning, tangling, breaking and making your hair lifeless.</p>



<p><strong>DO study your curl type, moisturize your scalp, and research different hairstyles.</strong>&nbsp;Invest in nourishing products exclusively made for textured hair. Don&#8217;t forget that deep conditioning is key.&nbsp;</p>



<p>If you find yourself wanting to make the transition from chemically straightened to natural during the quarantine, there are ways to make it easier.</p>



<p><strong>DON’T chemically straighten your hair.</strong>&nbsp;“Relaxers release your hair’s natural curl pattern&#8230;not to mention the use of lye is simply not worth the repercussions: burning, scabbing, and breakage,” adds Branch.</p>



<p><strong>DO study video tutorials to learn how to hide the two different textures.</strong>&nbsp;Also, Branch suggests investing in some hair accessories like velvet headbands, rhinestone bobby pins and earth-toned silk scarves.&nbsp;</p>



<p><strong>DO make sure you have the right tools.</strong>&nbsp;“Remember the three R’s: renew, replenish, rejuvenate,” says Branch. “Always use hair-care products that were 100% made with you in mind – whether your textured hair is wavy, curly, or kinky.&#8221;</p>



<p>Wavy hair can be frizzy, lifeless and limp if you don’t use lightweight, non-crunchy products. Dryness and shrinkage are major issues for curly hair, so opt for moisturizing products with a certain degree of hold. Frizz, dryness, shrinkage and style preservation are common for those with kinky hair – and super-duper moisturizers are key.</p>



<p><strong>DO nourish your scalp.&nbsp;</strong>Branch says healthy hair starts at the roots. Promote hair growth while feeding a dry, itchy and flaky scalp. Balance your daily diet with essential proteins. Shampoo with a moisturizing non-sulfate cleanser remembering to massage your scalp to increase blood flow, relieve stress and stimulate hair follicles.&nbsp;</p>


<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/tv/B_QnCN8Jv74/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/tv/B_QnCN8Jv74/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/B_QnCN8Jv74/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by HAIR OIL for HAIR GROWTH (@hair.tip)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-21T22:38:04+00:00">Apr 21, 2020 at 3:38pm PDT</time></p>
</div>
</blockquote>
<p> <script async="" src="//www.instagram.com/embed.js"></script></p>



<p>Whatever hair-care method you choose, proceed with caution since there’s no word yet on when hair salons will reopen to fix any mishaps. </p>


<style>
    .custom_divider{
        width: 25%;  
        margin-bottom: 15px;        
        display: block;
        margin: 0 auto;
    }

    .custom_divider hr{
        border-bottom: 1px solid #ccc;
         margin-bottom: 1em;
    }
</style>
<div  class="custom_divider">
    <hr>
</div>



<p><em>Shameika Rhymes is a former TV news producer who has written for outlets like Charlotte Magazine, ET Online, ESSENCE, EBONY Magazine, INSIDER, InHerSight, the National Museum of African American Music, Shondaland, Soul Train, USA Today, Vanity Fair, WEtv.com, and hosts her own YouTube Channel: Check the Rhymes TV.</em> </p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>		</div>
	</div><!-- .entry-content -->

	<div class="content-single-page">

		
		<div class="comments-section">
			<div class="comments-trigger">
				<div class="logo-holder">
					<img src="https://qcitymetro.com/wp-content/themes/Qcity-2020/images/qc-logo.png" alt="">
				</div>
				<div class="text-holder">
					<p>Share your thoughts about this article:  <span class="click_class" >Click here</span></p>
				</div>
			</div>

			<div class="comments-block">
				
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/24/hair-under-quarantine-dos-and-donts-for-home-hair-care/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://qcitymetro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-before">Editors will review your comment, which may be shared in our Morning Brew newsletter.</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-required='true' required='required' /></p>
<p class="comment-form-city"><label for="city">City</label> <input id="city" name="city" type="text" size="30" value="" /></p>
<p class="comment-form-phone"><label for="city">Daytime Phone </label> <input id="phone" name="phone" type="text" size="30" /></p>
<p class="comment-form-comment"><label for="comment">Comment *</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123511' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1d392bce6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			</div>			
		</div>
		
				<div class="tags">	
			 <span class="title">This Story is Tagged: </span> <a href="https://qcitymetro.com/tag/beauty/" rel="tag">Beauty</a>, <a href="https://qcitymetro.com/tag/hair-care/" rel="tag">hair care</a>		</div>
		
	

		



		<div class="share">
			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hair+Under+Quarantine%3A+Do%E2%80%99s+and+don%E2%80%99ts+for+home+hair+care&url=https%3A%2F%2Fqcitymetro.com%2F2020%2F04%2F24%2Fhair-under-quarantine-dos-and-donts-for-home-hair-care%2F" data-link="https://twitter.com/intent/tweet?text=Hair+Under+Quarantine%3A+Do%E2%80%99s+and+don%E2%80%99ts+for+home+hair+care&url=https%3A%2F%2Fqcitymetro.com%2F2020%2F04%2F24%2Fhair-under-quarantine-dos-and-donts-for-home-hair-care%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fqcitymetro.com%2F2020%2F04%2F24%2Fhair-under-quarantine-dos-and-donts-for-home-hair-care%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fqcitymetro.com%2F2020%2F04%2F24%2Fhair-under-quarantine-dos-and-donts-for-home-hair-care%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fqcitymetro.com%2F2020%2F04%2F24%2Fhair-under-quarantine-dos-and-donts-for-home-hair-care%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fqcitymetro.com%2F2020%2F04%2F24%2Fhair-under-quarantine-dos-and-donts-for-home-hair-care%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">6</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">6 <span class="swp_label">Shares</span></span></div></div>		</div>



		
		
		<footer class="entry-footer">
			
			
			<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Also Read</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2019/12/04/black-dont-crack-but-it-can/"><img width="150" height="112" src="https://qcitymetro.com/wp-content/uploads/2019/12/Kristen-Trulear-Jackson-MD.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Kristen-Trulear-Jackson-MD" srcset="https://qcitymetro.com/wp-content/uploads/2019/12/Kristen-Trulear-Jackson-MD.jpg 793w, https://qcitymetro.com/wp-content/uploads/2019/12/Kristen-Trulear-Jackson-MD-300x225.jpg 300w, https://qcitymetro.com/wp-content/uploads/2019/12/Kristen-Trulear-Jackson-MD-624x467.jpg 624w, https://qcitymetro.com/wp-content/uploads/2019/12/Kristen-Trulear-Jackson-MD-250x187.jpg 250w, https://qcitymetro.com/wp-content/uploads/2019/12/Kristen-Trulear-Jackson-MD-600x450.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2019/12/04/black-dont-crack-but-it-can/">"Black don't crack," but it can</a></div><div class="rp4wp_component rp4wp_component_author rp4wp_component_4">	<span>Nakisha Washington</span>
	</div><div class="rp4wp_component rp4wp_component_date rp4wp_component_5"><span>December 4, 2019</span>
</div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2020/04/06/journaling-meditation-and-other-self-care-things-to-do-at-home/"><img width="150" height="150" src="https://qcitymetro.com/wp-content/uploads/2020/04/Self-care-tips-coronavirus-150x150.png" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Self-care-tips-coronavirus" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2020/04/06/journaling-meditation-and-other-self-care-things-to-do-at-home/">Journaling, meditation and other self-care things to do at home</a></div><div class="rp4wp_component rp4wp_component_author rp4wp_component_4">	<span>Qcitymetro Staff</span>
	</div><div class="rp4wp_component rp4wp_component_date rp4wp_component_5"><span>April 6, 2020</span>
</div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2020/03/24/as-shutdown-looms-charlotte-haircare-workers-brace-for-uncertainty/"><img width="150" height="150" src="https://qcitymetro.com/wp-content/uploads/2020/03/IMG_5907-1-150x150.jpeg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2020/03/24/as-shutdown-looms-charlotte-haircare-workers-brace-for-uncertainty/">As shutdown looms, Charlotte haircare workers brace for uncertainty</a></div><div class="rp4wp_component rp4wp_component_author rp4wp_component_4">	<span>Patsy V. Pressley</span>
	</div><div class="rp4wp_component rp4wp_component_date rp4wp_component_5"><span>March 24, 2020</span>
</div></li>	</ul>
	</div>
			
					</footer><!-- .entry-footer -->

	</div>
</article><!-- #post-## -->

				</div>

			</main>
		</div>

	
	
	<div class="items-before-footer">
		<div class="content-area-full">			
			
<section class="home-bottom single-article-bottom">
	
	<div class="jobs desktop-version">		
        <script async src="https://modules.wearehearken.com/qcitymetro/embed/4551.js"></script>
	</div>

    <!--- West End Connect -->
	<div class="biz-dir mobile-gap" style="background-color: none">
        <header class="before-footer-title ">
            <h2 >West Side Connect</h2>
        </header>

        <div class="footer-content-list">
            <div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/04/17/5-questions-for-city-council-member-malcolm-graham/">5 questions for city council member Malcolm Graham</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Apr. 17, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/04/17/great-things-boutique-is-planning-for-bigger-things/">Great Things boutique is planning for bigger things</a></h3><div class="footer-content-author"><span class="footer-author">Crystal Marie</span> <span class="footer-content-date">Apr. 17, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/03/20/westside-resources-for-those-needing-help-during-covid-19-pandemic/">Westside resources for those needing help during COVID-19 pandemic</a></h3><div class="footer-content-author"><span class="footer-author">Qcitymetro Staff</span> <span class="footer-content-date">Mar. 20, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/03/20/beatties-ford-road-businesses-in-times-of-coronavirus/">Along Beatties Ford Road, business owners &#8216;trying to hang on&#8217; in times of coronavirus</a></h3><div class="footer-content-author"><span class="footer-author">Emiene Wright</span> <span class="footer-content-date">Mar. 20, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/03/19/jcsu-a-ghost-town-for-remaining-students-on-campus/">JCSU a ‘ghost town’ for remaining students on campus</a></h3><div class="footer-content-author"><span class="footer-author">Emiene Wright</span> <span class="footer-content-date">Mar. 19, 2020</span></div></div>  

                    <div class="more footer-more"> 
                        <a href="https://qcitymetro.com/category/west-end/" class="red " >        
                            <span class="load-text">Read More</span>                    
                        </a>
                    </div>

                    <div class="clearfix"></div>

                    
            
        </div>

    </div>


    <div class="jobs mobile-version">      
        <script async src="https://modules.wearehearken.com/qcitymetro/embed/4551.js"></script>
    </div>
	
	<!--- Trending Articles -->
	<div class="ad" >
       <header class="before-footer-title ">
            <h2 >Also Read</h2>
        </header>

        <div class="footer-content-list">
            <div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/04/24/hair-under-quarantine-dos-and-donts-for-home-hair-care/">Hair Under Quarantine: Do’s and don’ts for home hair care</a></h3><div class="footer-content-author"><span class="footer-author">Shameika Rhymes</span> <span class="footer-content-date">Apr. 24, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/04/23/stay-at-home-order-extended-to-may-8-gov-roy-cooper-says/">Stay-at-home order extended to May 8, Gov. Roy Cooper says</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Apr. 23, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/04/23/omb-director-michael-bryant-promoted-to-assistant-county-manager/">OMB Director Michael Bryant promoted to assistant county manager</a></h3><div class="footer-content-author"><span class="footer-author">Katrina Louis</span> <span class="footer-content-date">Apr. 23, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/04/22/how-these-charlotte-attorneys-are-navigating-legal-waters-during-a-pandemic/">How these Charlotte attorneys are navigating legal waters during a pandemic</a></h3><div class="footer-content-author"><span class="footer-author">Sabrina Clark</span> <span class="footer-content-date">Apr. 22, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/04/22/after-the-crash-will-charlottes-economy-come-roaring-back/">After the crash: Will Charlotte&#8217;s economy come roaring back?</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Apr. 22, 2020</span></div></div>
                    <div class="more footer-more"> 
                        <a href="https://qcitymetro.com/category/news/" class="red " >        
                            <span class="load-text">Read More</span>                    
                        </a>
                    </div>
                    <div class="clearfix"></div>

                    
            
        </div>
		
	</div>
</section>		</div>
		<div class="clear"></div>
	</div>

    </div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper">

			<section class="footer-section">

				<div class="logo-footer desktop-version" style="padding-left:20px">
					<img src="https://qcitymetro.com/wp-content/themes/Qcity-2020/images/logo-footer.png">
				</div>
				<div class="footer-nav">
					<div class="footer-main-nav">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69433" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69433"><a href="https://qcitymetro.com/category/news/">News</a></li>
<li id="menu-item-69434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69434"><a href="https://qcitymetro.com/category/culture/">Culture</a></li>
<li id="menu-item-69437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69437"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a></li>
<li id="menu-item-69439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69439"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li id="menu-item-69440" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69440"><a href="https://qcitymetro.com/events/">Events</a></li>
</ul></div>					</div>
					<div class="footer-submenu-nav">
						<ul id="menu-burger-submenu-1" class="main"><li class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-69424"><a href="https://qcitymetro.com/membership/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69425"><a href="https://qcitymetro.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69426"><a href="https://qcitymetro.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69427"><a href="https://qcitymetro.com/about-qcitymetro/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69430"><a href="https://qcitymetro.com/media-gallery/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69429"><a href="https://qcitymetro.com/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69431"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69432"><a href="https://qcitymetro.com/sponsors/">Sponsors</a></li>
</ul>					</div>				
				</div><!-- .site-info -->
				<div class="social">
					<div class="desktop-version">
						<h3 >Follow Us</h3>
					</div>				
											<a href="https://www.facebook.com/qcitymetro"><i class="fab fa-facebook-square fa-2x"></i></a>
																<a href="https://www.instagram.com/qcitymetro/"><i class="fab fa-instagram fa-2x"></i></a>
																<a href="https://twitter.com/qcitymetro"><i class="fab fa-twitter-square fa-2x"></i></a>
									</div>
				<div class="footer-newsletter desktop-version">
					<h3>Join our community to reveive email updates</h3>
					<div class="">
						<a class="btn" href="https://qcitymetro.com/email-signup">Subscribe</a>
					</div>
				</div>
				
			</section>

			


		</div><!-- wrapper -->
		<div class="site-footer-overlay"></div>
	</footer><!-- #colophon -->
</div><!-- #page -->



<!-- 

	Newsletter Signup popup

-->
<div class="newsletter">
	<div class="close">X</div>
	<div class="nothanks">no thanks</div>
	<div id="mc_form_pop">
		<h2>Your Source.<br>
		Your Voice.
		</h2>
		<span id="success_message" style="display:none;">
			<div style="text-align:center;">Thanks for signing up!</div>
		</span>
		<p>Delivering the latest from Qcitymetro right to your inbox.</p>
		<div class="modal-signup">
			<a href="https://qcitymetro.com/email-signup">Sign Up</a>
		</div>
	</div><!-- mc_form_pop -->
</div><!-- newsletter -->


<div style="display: none;">
	<div id="submit-an-event" class="popup-form">
		
                <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_20' ><form method='post' enctype='multipart/form-data'  id='gform_20'  action='/2020/04/24/hair-under-quarantine-dos-and-donts-for-home-hair-care/'>
                        <div class='gform_body'><ul id='gform_fields_20' class='gform_fields top_label form_sublabel_above description_above'><li id='field_20_1'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_1' >Event Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_post_title'>
					<input name='input_1' id='input_20_1' type='text' value='' class='medium'   aria-required="true" aria-invalid="false"  />
				</div></li><li id='field_20_2'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Event Date<span class='gfield_required'>*</span></label><div id='input_20_2' class='ginput_container ginput_container_date'><div class='clear-multi'>
                                            <div class='gfield_date_year ginput_container ginput_container_date' id='input_20_2_3_container'>
                                                <label for='input_20_2_3' >YYYY</label>
                                                <input type='text' maxlength='4' name='input_2[]' id='input_20_2_3' value=''      />
                                            </div><div class='gfield_date_month ginput_container ginput_container_date' id='input_20_2_1_container'>
                                                <label for='input_20_2_1' >MM</label>
                                                <input type='text' maxlength='2' name='input_2[]' id='input_20_2_1' value=''    />
                                            </div><div class='gfield_date_day ginput_container ginput_container_date' id='input_20_2_2_container'>
                                                <label for='input_20_2_2' >DD</label>
                                                <input type='text' maxlength='2' name='input_2[]' id='input_20_2_2' value=''    />
                                           </div>
                                        </div></div></li><li id='field_20_19'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_19' >Price<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_19' id='input_20_19' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_20_6'  class='gfield gf_left_half gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Start Time<span class='gfield_required'>*</span></label><div class='clear-multi'>
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_20_6'>
                            <label for='input_20_6_1' >HH</label>
                            <input type='text' maxlength='2' name='input_6[]' id='input_20_6_1' value=''    /> <i>:</i>
                        </div>
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <label for='input_20_6_2' >MM</label>
                            <input type='text' maxlength='2' name='input_6[]' id='input_20_6_2' value=''    />
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time' >
                                <div class='gfield_time_ampm_shim' aria-hidden='true'>&nbsp;</div>
                                <select name='input_6[]' id='input_20_6_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select>
                           </div>
                    </div></li><li id='field_20_7'  class='gfield gf_right_half field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >End Time</label><div class='clear-multi'>
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_20_7'>
                            <label for='input_20_7_1' >HH</label>
                            <input type='text' maxlength='2' name='input_7[]' id='input_20_7_1' value=''    /> <i>:</i>
                        </div>
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <label for='input_20_7_2' >MM</label>
                            <input type='text' maxlength='2' name='input_7[]' id='input_20_7_2' value=''    />
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time' >
                                <div class='gfield_time_ampm_shim' aria-hidden='true'>&nbsp;</div>
                                <select name='input_7[]' id='input_20_7_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select>
                           </div>
                    </div></li><li id='field_20_20'  class='gfield gsection field_sublabel_above field_description_above gfield_visibility_visible' ><h2 class='gsection_title'></h2></li><li id='field_20_8'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_8' >Name of Venue<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_8' id='input_20_8' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_20_9'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_9' >Venue Address</label><div class='ginput_container ginput_container_textarea'><textarea name='input_9' id='input_20_9' class='textarea small'      aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_20_10'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_10' >Link for Tickets/Registration/Website</label><div class='ginput_container ginput_container_website'>
                    <input name='input_10' id='input_20_10' type='text' value='' class='medium'    placeholder='http://'  aria-invalid="false"/>
                </div></li><li id='field_20_12'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_12' >Event Details<span class='gfield_required'>*</span></label><div class='gfield_description' id='gfield_description_20_12'>Use standard capitalization and common characters</div><div class='ginput_container ginput_container_textarea'><textarea name='input_12' id='input_20_12' class='textarea medium'  aria-describedby="gfield_description_20_12"   aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_20_3'  class='gfield gf_list_3col gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Choose Categories<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_20_3'><li class='gchoice_20_3_1'>
								<input name='input_3.1' type='checkbox'  value='3097'  id='choice_20_3_1'   />
								<label for='choice_20_3_1' id='label_20_3_1'>2019 Holiday Season</label>
							</li><li class='gchoice_20_3_2'>
								<input name='input_3.2' type='checkbox'  value='142'  id='choice_20_3_2'   />
								<label for='choice_20_3_2' id='label_20_3_2'>Arts &amp; Culture</label>
							</li><li class='gchoice_20_3_3'>
								<input name='input_3.3' type='checkbox'  value='2931'  id='choice_20_3_3'   />
								<label for='choice_20_3_3' id='label_20_3_3'>CIAA</label>
							</li><li class='gchoice_20_3_4'>
								<input name='input_3.4' type='checkbox'  value='256'  id='choice_20_3_4'   />
								<label for='choice_20_3_4' id='label_20_3_4'>Comedy</label>
							</li><li class='gchoice_20_3_5'>
								<input name='input_3.5' type='checkbox'  value='143'  id='choice_20_3_5'   />
								<label for='choice_20_3_5' id='label_20_3_5'>Community</label>
							</li><li class='gchoice_20_3_6'>
								<input name='input_3.6' type='checkbox'  value='144'  id='choice_20_3_6'   />
								<label for='choice_20_3_6' id='label_20_3_6'>Faith &amp; Church</label>
							</li><li class='gchoice_20_3_7'>
								<input name='input_3.7' type='checkbox'  value='145'  id='choice_20_3_7'   />
								<label for='choice_20_3_7' id='label_20_3_7'>Family &amp; Kids</label>
							</li><li class='gchoice_20_3_8'>
								<input name='input_3.8' type='checkbox'  value='146'  id='choice_20_3_8'   />
								<label for='choice_20_3_8' id='label_20_3_8'>Food &amp; Drink</label>
							</li><li class='gchoice_20_3_9'>
								<input name='input_3.9' type='checkbox'  value='147'  id='choice_20_3_9'   />
								<label for='choice_20_3_9' id='label_20_3_9'>Free</label>
							</li><li class='gchoice_20_3_11'>
								<input name='input_3.11' type='checkbox'  value='148'  id='choice_20_3_11'   />
								<label for='choice_20_3_11' id='label_20_3_11'>Health &amp; Fitness</label>
							</li><li class='gchoice_20_3_12'>
								<input name='input_3.12' type='checkbox'  value='149'  id='choice_20_3_12'   />
								<label for='choice_20_3_12' id='label_20_3_12'>Music</label>
							</li><li class='gchoice_20_3_13'>
								<input name='input_3.13' type='checkbox'  value='2932'  id='choice_20_3_13'   />
								<label for='choice_20_3_13' id='label_20_3_13'>NBA All-Star</label>
							</li><li class='gchoice_20_3_14'>
								<input name='input_3.14' type='checkbox'  value='152'  id='choice_20_3_14'   />
								<label for='choice_20_3_14' id='label_20_3_14'>Networking &amp; Professional</label>
							</li><li class='gchoice_20_3_15'>
								<input name='input_3.15' type='checkbox'  value='150'  id='choice_20_3_15'   />
								<label for='choice_20_3_15' id='label_20_3_15'>Nightlife &amp; Social Scene</label>
							</li><li class='gchoice_20_3_16'>
								<input name='input_3.16' type='checkbox'  value='2667'  id='choice_20_3_16'   />
								<label for='choice_20_3_16' id='label_20_3_16'>Outdoors</label>
							</li><li class='gchoice_20_3_17'>
								<input name='input_3.17' type='checkbox'  value='2751'  id='choice_20_3_17'   />
								<label for='choice_20_3_17' id='label_20_3_17'>Sports</label>
							</li></ul></div></li><li id='field_20_16'  class='gfield gsection field_sublabel_above field_description_above gfield_visibility_visible' ><h2 class='gsection_title'>PHOTO UPLOAD</h2><div class='gsection_description' id='gfield_description_20_16'>STOP! Picture images are required. Flyers and photos with excessive text will be REJECTED.</div></li><li id='field_20_24'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_24' >Event Image<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_slim_post'><div class='ginput_container ginput_container_slim_post'>
            <div id='slim_input_20_24' 
                 class='slim medium ' data-ratio="3:2" data-size="700,467" data-min-size="200,200" data-instant-edit="true" data-max-file-size="2.5" data-jpeg-compression="94" data-internal-canvas-size="4096,4096" data-label="Click to upload image.<p>NO FLYERS, PLEASE</p>" data-button-confirm-label="Confirm" data-button-cancel-label="Cancel" data-button-rotate-title="Rotate" data-button-edit-title="Edit" data-button-remove-title="Remove" data-status-no-support="Unfortunately your browser does not support image cropping." data-status-file-size="File is too big, maximum file size: $0 MB." data-status-file-type="Invalid file type, expects: $0." data-status-image-too-small="Image is too small, minimum size is: $0 pixels." data-status-unknown-response="An unknown error occurred" data-status-upload-success="Image saved successfully" style="max-width:300px;max-height:200px">

                 

                 <input id='input_20_24' 
                        type='file' 
                         
                         
                         
                         />

                 <input type='hidden' 
                        value='' 
                        name='input_24' 
                        aria-required="true" 
                        aria-invalid="false"/>

            </div>
         <script>
            function slim_create_24() { if (typeof window.Slim !== 'undefined') { Slim.create(document.getElementById('slim_input_20_24')) } }
            if (document.readyState === 'complete') { slim_create_24() } else { document.addEventListener('DOMContentLoaded', slim_create_24) }
        </script></div></div></li><li id='field_20_17'  class='gfield gsection field_sublabel_above field_description_above gfield_visibility_visible' ><h2 class='gsection_title'>CONTACT INFO</h2><div class='gsection_description' id='gfield_description_20_17'>This information will not be published.</div></li><li id='field_20_13'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_13' >Contact Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_13' id='input_20_13' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_20_14'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_14' >Contact Phone Number<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_14' id='input_20_14' type='text' value='' class='medium'   aria-required="true" aria-invalid="false"  /></div></li><li id='field_20_15'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_15' >Contact Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_15' id='input_20_15' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_20_25'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Newsletter Signup</label><div class='gfield_description' id='gfield_description_20_25'>Sample our Morning Brew</div><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_20_25'><li class='gchoice_20_25_0'><input name='input_25' type='radio' value='Yes' checked='checked' id='choice_20_25_0'    /><label for='choice_20_25_0' id='label_20_25_0'>Yes</label></li><li class='gchoice_20_25_1'><input name='input_25' type='radio' value='No'  id='choice_20_25_1'    /><label for='choice_20_25_1' id='label_20_25_1'>No</label></li></ul></div></li><li id='field_20_26'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_26' >Phone</label><div class='gfield_description' id='gfield_description__26'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_26' id='input_20_26' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_20' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_20"]){return false;}  window["gf_submitting_20"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_20"]){return false;} window["gf_submitting_20"]=true;  jQuery("#gform_20").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_20' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='20' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_20' value='WyJbXSIsImQ1NThjMTFkMzY2MDFjNWE1NmNmZTI0YjVhZDFjNTQ5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_20' id='gform_target_page_number_20' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_20' id='gform_source_page_number_20' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 20) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery('#input_20_14').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [20, 1]) } ); </script>	</div>
</div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','culture','health','hair-under-quarantine-dos-and-donts-for-home-hair-care','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["culture","health","hair-under-quarantine-dos-and-donts-for-home-hair-care","post"],"url":"hair-under-quarantine-dos-and-donts-for-home-hair-care"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5257);
 });</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: QCity Metro Popup --><div id="om-uxw0zsgdlsvvego1-holder"></div><script>var uxw0zsgdlsvvego1,uxw0zsgdlsvvego1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){uxw0zsgdlsvvego1_poll(function(){if(window['om_loaded']){if(!uxw0zsgdlsvvego1){uxw0zsgdlsvvego1=new OptinMonsterApp();return uxw0zsgdlsvvego1.init({"u":"17835.401171","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;uxw0zsgdlsvvego1=new OptinMonsterApp();uxw0zsgdlsvvego1.init({"u":"17835.401171","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var uxw0zsgdlsvvego1_shortcode = true;</script>
		<link rel='stylesheet' id='gforms_reset_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gf_slim_css-css'  href='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/css/slim.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gf_slim_tweaks_css-css'  href='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/css/styles.css?ver=1.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"123511","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-2020/assets/js/vendors.js?ver=20120206'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-2020/assets/js/custom.js?ver=20120206'></script>
<script type='text/javascript' src='https://use.fontawesome.com/8f931eabc1.js?ver=20180424'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAeqhZre9-4JooxIFFhcgGmWQ2de4Y4AhE&#038;ver=20180424'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/comment-reply.min.js?ver=61fda0ae8dc9ff95883e08e8665e9c21'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/wp-embed.min.js?ver=61fda0ae8dc9ff95883e08e8665e9c21'></script>
<script async="async" type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.17'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_slim_ajax = {"ajax_url":"https:\/\/qcitymetro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/js/slim.global.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_slim_scripts_js_strings = {"currently_uploading":"Please wait for images to finish uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/js/slim.scripts.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
<script type="text/javascript"> var swp_nonce = "634991c624";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://qcitymetro.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '9126a125f3', slugs: {"uxw0zsgdlsvvego1":{"slug":"uxw0zsgdlsvvego1","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":123511,"object_key":"post","object_type":"post","term_ids":[3147,6,1948,3231]};</script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7229521-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '186461841925459');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=186461841925459&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script>
	$(document).ready(function($){

        $('.broadstreet-zone-container').addClass('align-center');

        
		if ($(window).width() < 767) {

	        // When the user scrolls the page, execute myFunction
	        //window.onscroll = function() {myFunction()};

	        // Get the header
	        var header = document.getElementById("fixed");
	         header.classList.add("sticky");

	        // Get the offset position of the navbar
	        var sticky = 0;

	        // Add the sticky class to the header when you reach its scroll position. Remove "sticky" when you leave the scroll position
	        function myFunction() {
	          if (window.pageYOffset > sticky) {
	            header.classList.add("sticky");
	          } else {
	            header.classList.remove("sticky");
	          }
	        }

	    }

	    
	    
	});
</script>

</body>
</html>
