<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://qcitymetro.com/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet">


<script defer src="https://qcitymetro.com/wp-content/themes/Qcity-2020/assets/svg-with-js/js/fontawesome-all.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/In-Story_Gutenbers', [300, 250], 'div-gpt-ad-1563273598512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  
 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/Gutenburg_720x90', [728, 90], 'div-gpt-ad-1563293411913-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

    window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/600x200', [600, 200], 'div-gpt-ad-1563224728772-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1009068/In-Story_Gutenbers', [[300, 250], [600, 200], [728, 90]], 'div-gpt-ad-1565127901858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
    var ajaxURL = "https://qcitymetro.com/wp-admin/admin-ajax.php";
</script>
<!--
<script type="text/javascript"async src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
-->
<title>History of CIAA basketball tournament and its impact today - Q City Metro</title>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://qcitymetro.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://qcitymetro.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://qcitymetro.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://qcitymetro.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://qcitymetro.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As the CIAA basketball tournament ends a 15-year run in Charlotte, we revisit the beginning of CIAA basketball and a fan&#039;s first memory."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://qcitymetro.com/2020/02/24/history-of-ciaa-basketball-tournament-and-its-impact-today/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="History of CIAA basketball tournament and its impact today - Q City Metro" />
<meta property="og:description" content="As the CIAA basketball tournament ends a 15-year run in Charlotte, we revisit the beginning of CIAA basketball and a fan&#039;s first memory." />
<meta property="og:url" content="https://qcitymetro.com/2020/02/24/history-of-ciaa-basketball-tournament-and-its-impact-today/" />
<meta property="og:site_name" content="Q City Metro" />
<meta property="article:tag" content="CIAA" />
<meta property="article:tag" content="Johnson C Smith University" />
<meta property="article:tag" content="Winston-Salem State University" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-02-24T06:38:30+00:00" />
<meta property="article:modified_time" content="2020-02-24T06:38:31+00:00" />
<meta property="og:updated_time" content="2020-02-24T06:38:31+00:00" />
<meta property="og:image" content="https://qcitymetro.com/wp-content/uploads/2020/02/CIAA-Basketball-Tournament-Bojangles-Coliseum-2-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://qcitymetro.com/wp-content/uploads/2020/02/CIAA-Basketball-Tournament-Bojangles-Coliseum-2-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As the CIAA basketball tournament ends a 15-year run in Charlotte, we revisit the beginning of CIAA basketball and a fan&#039;s first memory." />
<meta name="twitter:title" content="History of CIAA basketball tournament and its impact today - Q City Metro" />
<meta name="twitter:image" content="https://qcitymetro.com/wp-content/uploads/2020/02/CIAA-Basketball-Tournament-Bojangles-Coliseum-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://qcitymetro.com/#website","url":"https://qcitymetro.com/","name":"Q City Metro","description":"News, Opinion &amp; Events for Charlotte&#039;s African American community","potentialAction":{"@type":"SearchAction","target":"https://qcitymetro.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qcitymetro.com/2020/02/24/history-of-ciaa-basketball-tournament-and-its-impact-today/#primaryimage","url":"https://qcitymetro.com/wp-content/uploads/2020/02/CIAA-Basketball-Tournament-Bojangles-Coliseum-2.jpg","width":2449,"height":1632,"caption":"CIAA-Basketball-Tournament-Bojangles-Coliseum"},{"@type":"WebPage","@id":"https://qcitymetro.com/2020/02/24/history-of-ciaa-basketball-tournament-and-its-impact-today/#webpage","url":"https://qcitymetro.com/2020/02/24/history-of-ciaa-basketball-tournament-and-its-impact-today/","inLanguage":"en-US","name":"History of CIAA basketball tournament and its impact today - Q City Metro","isPartOf":{"@id":"https://qcitymetro.com/#website"},"primaryImageOfPage":{"@id":"https://qcitymetro.com/2020/02/24/history-of-ciaa-basketball-tournament-and-its-impact-today/#primaryimage"},"datePublished":"2020-02-24T06:38:30+00:00","dateModified":"2020-02-24T06:38:31+00:00","author":{"@id":"https://qcitymetro.com/#/schema/person/0e096f94e5025e738c4c87fc9bb0214a"},"description":"As the CIAA basketball tournament ends a 15-year run in Charlotte, we revisit the beginning of CIAA basketball and a fan's first memory."},{"@type":["Person"],"@id":"https://qcitymetro.com/#/schema/person/0e096f94e5025e738c4c87fc9bb0214a","name":"Qcitymetro Staff","image":{"@type":"ImageObject","@id":"https://qcitymetro.com/#authorlogo","url":"https://secure.gravatar.com/avatar/91bdb1b13f7862e3e67f89b0bc90437c?s=96&d=mm&r=g","caption":"Qcitymetro Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Feed" href="https://qcitymetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q City Metro &raquo; Comments Feed" href="https://qcitymetro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qcitymetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=61fda0ae8dc9ff95883e08e8665e9c21"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://qcitymetro.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=61fda0ae8dc9ff95883e08e8665e9c21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qcitymetro.com/wp-includes/css/dist/block-library/style.min.css?ver=61fda0ae8dc9ff95883e08e8665e9c21' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://qcitymetro.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qcitymetro.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='acstarter-style-css'  href='https://qcitymetro.com/wp-content/themes/Qcity-2020/style.css?ver=61fda0ae8dc9ff95883e08e8665e9c21' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=61fda0ae8dc9ff95883e08e8665e9c21'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-2020/js/jquery-3.4.1.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qcitymetro.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"120325","token":"2964f23a2a","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://qcitymetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qcitymetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qcitymetro.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://qcitymetro.com/?p=120325' />
<link rel="alternate" type="application/json+oembed" href="https://qcitymetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcitymetro.com%2F2020%2F02%2F24%2Fhistory-of-ciaa-basketball-tournament-and-its-impact-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qcitymetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcitymetro.com%2F2020%2F02%2F24%2Fhistory-of-ciaa-basketball-tournament-and-its-impact-today%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://qcitymetro.memberful.com",
    intercept: [
            "http://qcitymetro.com/?memberful_endpoint=auth",
            "https://qcitymetro.com/?memberful_endpoint=auth",
            "http://qcitymetro.com?memberful_endpoint=auth",
            "https://qcitymetro.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!-- Stream WordPress user activity plugin v3.4.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//qcitymetro.com/?wordfence_lh=1&hid=8BD71E901C02140EED364B95D8AF0294');
</script><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:101% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:99% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:99% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:20% !important;}.rp4wp_component_5{height:20% !important;}
</style>
<link rel="shortcut icon" href="https://qcitymetro.com/wp-content/themes/Qcity-2020/images/favicon.ico" ><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://qcitymetro.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0c6ae6d9-34f7-4a4f-8472-532fc77190a2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "You&#039;re Awesome!";
oneSignal_options['welcomeNotification']['message'] = "And you made our day!";
oneSignal_options['path'] = "https://qcitymetro.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c90051e-4735-447d-b203-75e3767d91b9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Qcitymetro wants to show news alerts';
oneSignal_options['promptOptions']['siteName'] = 'http://qcitymetro.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Here are some articles we think you&#039;ll like!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Support Qcitymetro: Subscribe to our news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to our news alerts. Thank you!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked our news alerts';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Welcome back to our news alerts';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://qcitymetro.com/wp-content/uploads/2017/01/cropped-favicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-120325 single-format-standard group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header " role="banner" >

        <div class="mobile-stick" id="fixed" >
			<div class="wrapper-header ">
		            <div class="logo">
		            	<a href="https://qcitymetro.com" style="background: transparent;">
			            	<img src="https://qcitymetro.com/wp-content/themes/Qcity-2020/images/qc-logo.png" alt="Q City Metro">
			            </a>
		            </div>

                <div class="newsletter-link" >
                    <a href="https://qcitymetro.com/email-signup/" class="news-letter-btn">Newsletter</a>
                </div>
	        </div>

	        <section class="red-band">
	        	<div class="wrapper">
	        		Join our community to receive email updates from QCityMetro > 
	        		<a href="https://qcitymetro.com/email-signup">Subscribe</a>
	        	</div>
	        </section>

            

	        <div class="mainnav-wrap">
	        	<div class="wrapper-mnav">
					<nav id="site-navigation" class="main-navigation " role="navigation">
                        
						<div class="wrapper" >
                            
							<div class="burger">
							  <span></span>
							</div>
							<div class="menu-main-navigation-container"><ul id="primary-menu" class="desktop-version"><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children first menu-item-42"><a href="https://qcitymetro.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69408" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69408"><a href="https://qcitymetro.com/category/health/">Health</a></li>
	<li id="menu-item-69409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent last menu-item-69409"><a href="https://qcitymetro.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-70868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70868"><a href="https://qcitymetro.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-69412" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69412"><a href="https://qcitymetro.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-69413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69413"><a href="https://qcitymetro.com/category/food/">Food &#038; Drink</a></li>
	<li id="menu-item-69414" class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-69414"><a href="https://qcitymetro.com/category/people/">People</a></li>
</ul>
</li>
<li id="menu-item-69417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69417"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li id="menu-item-69418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69418"><a href="https://qcitymetro.com/events/">Events</a></li>
<li id="menu-item-69420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69420"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a>
<ul class="sub-menu">
	<li id="menu-item-69421" class="menu-item menu-item-type-post_type menu-item-object-page first last menu-item-69421"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
</ul>
</li>
<li id="menu-item-69422" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69422"><a href="https://qcitymetro.com/membership/">Become a Member</a></li>
</ul></div>						</div>
					</nav><!-- #site-navigation -->
				</div>
			</div>
			<nav class="mobilemenu">
				<div class="mobilemain">
					<div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children first menu-item-42"><a href="https://qcitymetro.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69408"><a href="https://qcitymetro.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent last menu-item-69409"><a href="https://qcitymetro.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70868"><a href="https://qcitymetro.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69412"><a href="https://qcitymetro.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69413"><a href="https://qcitymetro.com/category/food/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-69414"><a href="https://qcitymetro.com/category/people/">People</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69417"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69418"><a href="https://qcitymetro.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69420"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page first last menu-item-69421"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69422"><a href="https://qcitymetro.com/membership/">Become a Member</a></li>
</ul></div>				</div>
				<ul id="menu-burger-submenu" class="main"><li id="menu-item-69424" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-69424"><a href="https://qcitymetro.com/membership/">Membership</a></li>
<li id="menu-item-69425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69425"><a href="https://qcitymetro.com/advertise/">Advertise</a></li>
<li id="menu-item-69426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69426"><a href="https://qcitymetro.com/contact-us/">Contact</a></li>
<li id="menu-item-69427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69427"><a href="https://qcitymetro.com/about-qcitymetro/">About</a></li>
<li id="menu-item-69430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69430"><a href="https://qcitymetro.com/media-gallery/">Media</a></li>
<li id="menu-item-69429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69429"><a href="https://qcitymetro.com/church-directory/">Church Directory</a></li>
<li id="menu-item-69431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69431"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
<li id="menu-item-69432" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69432"><a href="https://qcitymetro.com/sponsors/">Sponsors</a></li>
</ul>			</nav>

            <script>
                $('a').filter(function(){
                    return $(this).text() === "Jobs";
                }).append('<span class="menu-counter menu-badge">'+ 5 +'</span>');
                
                $('a').filter(function(){
                    return $(this).text() === "Events";
                }).append('<span class="menu-counter menu-badge">'+ 151 +'</span>');
            </script>

        </div>        
	
	</header><!-- #masthead -->

	<div id="content" class="site-content mobile-body" >

   
  <div class="ads_home_leaderboard">
    <broadstreet-zone zone-id="77474"></broadstreet-zone>
       
  </div>
   


	

		<div id="primary" class="content-area-full">
			<main id="main" class="site-main" role="main">

				<div class="single-page">

					<div class="content-single-page">
			
						<div  style="margin-bottom: 20px;">
							<div class="category "><!-- error - slug=sports --><a href="https://qcitymetro.com/event-category/sports" class="catname">Sports</a></div>
							<h1 class="entry-title">History of CIAA basketball tournament and its impact today</h1>							<div class="single-page-excerpt">
							A look back at the beginning of CIAA basketball and a fan's first memory.							</div>
						</div>
						

													<div class="story-image">
								<img src="https://qcitymetro.com/wp-content/uploads/2020/02/CIAA-Basketball-Tournament-Bojangles-Coliseum-2.jpg" alt="CIAA-Basketball-Tournament-Bojangles-Coliseum">
							</div>
						
													<div class="entry-meta">
								<div class="post-caption">Photo: charlottesgotalot.com / Kyo H Nam</div>
							</div>
						
					</div>

					

<article id="post-120325" class="post-120325 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-ciaa tag-johnson-c-smith-university tag-winston-salem-state-university">
	<header class="entry-header">

		<div class="content-single-page">		
							<div class="entry-meta">				
					<div>By Jazz Warren </div>
					<div>February 24, 2020 | Updated Feb 24, 2020</div>
				</div><!-- .entry-meta -->
					</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="content-single-page">
		
<p>Fans are preparing to gather in Charlotte to celebrate the Central Intercollegiate Athletic Association’s 75th annual basketball tournament &#8212; the finale after a 15-year run in Charlotte before the tournament heads to Baltimore for the next three years. </p>



<p>Those affiliated with the member institutions know the significance of one of America’s oldest athletic conferences born over a century ago at Hampton Institute. But for others, it’s worth taking a look back to properly honor the tournament’s tradition, which draws in more than 150,000 fans annually.</p>



<h2><strong>The beginnings of CIAA</strong></h2>



<p>Created in 1912, the CIAA was the brainchild of leaders representing Hampton Institute (now known as Hampton University), Virginia Union University, Howard University, Shaw University and Lincoln (Pa.) University. Then known as the Colored Intercollegiate Athletic Association, it would expand beyond the original five members of the conference. </p>



<p>A beacon among the racial darkness and segregation that clouded the 1930s and 1940s, the CIAA would prove to be a breeding ground for athletic excellence.</p>



<p>“Many of these players were sons of sharecroppers,” my father explained to me. “They were going into college, when in fact, many of their parents couldn’t read or write. Their purpose for being in college was bigger than the game of basketball. But it was the game where they were able to escape the challenges of that era.”</p>



<h2><strong>Tournament action makes its debut</strong></h2>



</div>
                            <div class="brown-bar"><div class="qcity-ads-label">QCity Metro thanks its sponsors. <a href="https://qcitymetro.com/advertise/">Become One.</a> </div><broadstreet-zone zone-id="77478"></broadstreet-zone>
</div>
                            <div class="content-single-page"><p>My father, Terrence Warren, a 2015 CIAA Hame of Fame inductee, serves as associate athletic director at Johnson C. Smith University. The Golden Bulls were among the eight teams to <a href="https://theciaa.com/sports/2018/9/25/bballtournament-history-tourn-history.aspx">participate in the CIAA’s first championship tournament</a>.</p>



<p>In its <a href="https://qcitymetro.com/2020/01/12/ciaa-commemorative-video-features-local-hbcu-player-and-coach/">75th anniversary basketball commemorative video</a>, CIAA sports commentator Stan Lewter noted that “John B. McClendon and his friends put $500 together, and they started this event…they took nothing and made it into something.”</p>



<p>With the first CIAA basketball tournament held in March 1946, the stage was set for the conference event that would become a cultural staple. </p>



<figure class="wp-block-image size-large"><img src="https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-1024x683.png" alt="CIAA-commemorative-video-75-anniversary-2020" class="wp-image-69820" srcset="https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-1024x683.png 1024w, https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-300x200.png 300w, https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-1536x1024.png 1536w, https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-624x416.png 624w, https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-250x167.png 250w, https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020.png 1597w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The Central Intercollegiate Athletic Association (CIAA) recently unveiled a commemorative video in honor of the 75th anniversary of its basketball tournament. Courtesy of CIAA</figcaption></figure>



<p>Calvin Banks was a sophomore at JCSU in 1967 when he and a friend hitchhiked from Charlotte to Greensboro for his first CIAA basketball tournament experience. </p>



<p>“We won that Thursday night and word gets back. So, after class on Friday, one of my buddies said, ‘Let&#8217;s go to the tournament.’ I&#8217;m thinking, how do we get to the tournament?” explained Banks, who currently serves as grants research manager at his alma mater. </p>



<p>“Between us, we probably had maybe $10. He said we&#8217;re going to hitchhike [to Greensboro] and when we get there, we&#8217;ll find a way to get in.”</p>



<figure class="wp-block-image size-large"><img src="https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-JCSU-alum-1024x1024.jpg" alt="Calvin-Banks-JCSU-alum" class="wp-image-120327" srcset="https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-JCSU-alum-1024x1024.jpg 1024w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-JCSU-alum-300x300.jpg 300w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-JCSU-alum-150x150.jpg 150w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-JCSU-alum-1536x1536.jpg 1536w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-JCSU-alum-2048x2048.jpg 2048w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-JCSU-alum-624x624.jpg 624w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-JCSU-alum-250x250.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Calvin Banks, 1969 graduate of Johnson C. Smith University. Photo courtesy of  Johnson C. Smith University</figcaption></figure>



<p>Banks was in the crowd to witness undefeated Winston-Salem State University fall to North Carolina A&amp;T State University in the 1967 semifinals. The Aggies went on to win the CIAA men’s basketball championship, but it wasn’t the end for Winston-Salem State.</p>



<p>Names like Earl “The Pearl” Monroe blossomed into a leading scorer at Winston-Salem State &#8212; he was later drafted to the NBA where his resume boasted four NBA All-Star appearances and a national championship with the New York Knicks.</p>



<p>While at the university, Monroe was under the tutelage of coach Clarence Gaines, who led the Rams’ basketball program to eight conference titles. His 1967 team, which included Monroe, became the first team from a historically Black college or university to win a college division championship, defeating Missouri State in the Division II title game.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Events recognize WSSU’s 1967 NCAA championship team<a href="https://t.co/RH5j3IYT6Q">https://t.co/RH5j3IYT6Q</a> <a href="https://t.co/Dq94RJmeES">pic.twitter.com/Dq94RJmeES</a></p>&mdash; WSSU Athletics (@WSSU_Athletics) <a href="https://twitter.com/WSSU_Athletics/status/827205056629989376?ref_src=twsrc%5Etfw">February 2, 2017</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Banks, 72, has been a faithful tournament attendee since college. Memorable moments include a first date with his wife, Janice, at the 1995 basketball tournament in Winston-Salem. He has been a staple at the weeklong event every year since it relocated to Charlotte in 2006. </p>



<figure class="wp-block-image size-large"><img src="https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-CIAA-JCSU-1024x682.jpg" alt="Calvin-Banks-CIAA-JCSU" class="wp-image-120328" srcset="https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-CIAA-JCSU-1024x682.jpg 1024w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-CIAA-JCSU-300x200.jpg 300w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-CIAA-JCSU-1536x1024.jpg 1536w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-CIAA-JCSU-2048x1365.jpg 2048w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-CIAA-JCSU-624x416.jpg 624w, https://qcitymetro.com/wp-content/uploads/2020/02/Calvin-Banks-CIAA-JCSU-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Regarding the move to Baltimore, Banks said he’s willing to give it one year and see how it works out.</p>



<h2><strong>Cultural and financial impact</strong></h2>



<p>Fans have shown their love not only through their school pride but also with their money. The tournament has accounted for an estimated $600 million economic impact in Charlotte, including $370 million in direct visitor spending in the last 14 years, Charlotte Regional Visitors Authority CEO Tom Murray said during a press conference last month. </p>



<p>The CIAA is many different things to different people, but what is irrevocably known is that camaraderie is always present. It’s a time to step away from the propensity of life and wind down with loved ones. The conference’s history and evolution have deemed it worthy of celebration and ceremony. A look back gives a clearer vision of what’s to come for the CIAA.</p>



<hr class="wp-block-separator"/>



<p><em>Jazz Warren is a recent UNC Charlotte graduate, where he spent three years as a staff writer for the Niner Times. He graduated with a degree in communication studies and a minor in journalism.</em>  </p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>		</div>
	</div><!-- .entry-content -->

	<div class="content-single-page">

		<div class="tags">	
			 <span class="title">This Story is Tagged: </span> <a href="https://qcitymetro.com/tag/ciaa/" rel="tag">CIAA</a>, <a href="https://qcitymetro.com/tag/johnson-c-smith-university/" rel="tag">Johnson C Smith University</a>, <a href="https://qcitymetro.com/tag/winston-salem-state-university/" rel="tag">Winston-Salem State University</a>		</div>



		<div class="share">
			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=History+of+CIAA+basketball+tournament+and+its+impact+today&url=https%3A%2F%2Fqcitymetro.com%2F2020%2F02%2F24%2Fhistory-of-ciaa-basketball-tournament-and-its-impact-today%2F" data-link="https://twitter.com/intent/tweet?text=History+of+CIAA+basketball+tournament+and+its+impact+today&url=https%3A%2F%2Fqcitymetro.com%2F2020%2F02%2F24%2Fhistory-of-ciaa-basketball-tournament-and-its-impact-today%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fqcitymetro.com%2F2020%2F02%2F24%2Fhistory-of-ciaa-basketball-tournament-and-its-impact-today%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fqcitymetro.com%2F2020%2F02%2F24%2Fhistory-of-ciaa-basketball-tournament-and-its-impact-today%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fqcitymetro.com%2F2020%2F02%2F24%2Fhistory-of-ciaa-basketball-tournament-and-its-impact-today%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fqcitymetro.com%2F2020%2F02%2F24%2Fhistory-of-ciaa-basketball-tournament-and-its-impact-today%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>		</div>


		
		
		
		<footer class="entry-footer">
			
			
			<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Also Read</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2020/01/12/ciaa-commemorative-video-features-local-hbcu-player-and-coach/"><img width="150" height="100" src="https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020.png" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="CIAA-commemorative-video-75-anniversary-2020" srcset="https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020.png 1597w, https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-300x200.png 300w, https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-1024x683.png 1024w, https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-1536x1024.png 1536w, https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-624x416.png 624w, https://qcitymetro.com/wp-content/uploads/2020/01/CIAA-commemorative-video-75-anniversary-2020-250x167.png 250w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2020/01/12/ciaa-commemorative-video-features-local-hbcu-player-and-coach/">CIAA commemorative video features local HBCU player and coach</a></div><div class="rp4wp_component rp4wp_component_author rp4wp_component_4">	<span>Qcitymetro</span>
	</div><div class="rp4wp_component rp4wp_component_date rp4wp_component_5"><span>January 12, 2020</span>
</div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2020/02/19/charlotte-teens-take-home-top-scholarship-awards-from-hampton-university/"><img width="150" height="150" src="https://qcitymetro.com/wp-content/uploads/2020/02/Charlotte-teens-Hampton-scholarship-150x150.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Charlotte-teens-Hampton-scholarship" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2020/02/19/charlotte-teens-take-home-top-scholarship-awards-from-hampton-university/">Charlotte teens take home top scholarship awards from Hampton University</a></div><div class="rp4wp_component rp4wp_component_author rp4wp_component_4">	<span>Katrina Louis</span>
	</div><div class="rp4wp_component rp4wp_component_date rp4wp_component_5"><span>February 19, 2020</span>
</div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://qcitymetro.com/2019/08/31/1-dead-3-injured-in-university-area-shooting-in-charlotte/"><img src="https://qcitymetro.com/wp-content/uploads/2020/02/default_image.png" class="attachment-thumbnail wp-post-image" alt="1 dead, 3 injured in University-area shooting in Charlotte"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://qcitymetro.com/2019/08/31/1-dead-3-injured-in-university-area-shooting-in-charlotte/">1 dead, 3 injured in University-area shooting in Charlotte</a></div><div class="rp4wp_component rp4wp_component_author rp4wp_component_4">	<span>Glenn Burkins</span>
	</div><div class="rp4wp_component rp4wp_component_date rp4wp_component_5"><span>August 31, 2019</span>
</div></li>	</ul>
	</div>
			
<section class="c-sponsor-block c-sponsor-block--filled">
    <div class="c-sponsor-block__text">
        <span class="c-sponsor-block__label t-uppercase t-lsp-b has-text-gray-dark t-size-xs has-xxs-btm-marg sponsored-title"><strong>Sponsored Content</strong></span>
        <div class="c-sponsor-block__main">
            <p class="c-sponsor-block__sponsor has-text-sponsor t-uppercase t-lsp-m t-size-xs has-xxs-btm-marg"><strong>Blue Cross Blue Shield of North Carolina</strong></p>
            <h3 class="c-sponsor-block__headline c-sponsor-block__static-text t-lh-s has-xxxs-btm-marg"><a target="_parent" href="https://qcitymetro.com/2019/12/31/working-within-her-calling-how-one-busy-mom-balances-career-community-and-family/" class="has-text-black-off has-text-hover-black">How one working mom finds balance</a></h3>
            <p class="c-sponsor-block__desc c-sponsor-block__static-text t-lh-m">Endya Perry, a manager at Blue Cross and Blue Shield of North Carolina, says it's important to find a healthy balance between work and family.</p>
        </div>
    </div>
    <a target="_parent" href="https://qcitymetro.com/2019/12/31/working-within-her-calling-how-one-busy-mom-balances-career-community-and-family/" class="c-sponsor-block__image-wrap l-display-block">
        
                <img width="400" height="278" src="https://qcitymetro.com/wp-content/uploads/2019/12/Endya-Perry-1-1-400x278.jpeg" class="l-width-full c-sponsor-block__image wp-post-image" alt="" />
                    
        
    </a>
</section>



			<section class="comments">
								<div id="disqus_thread"></div>
				<script>
				    /**
				     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
				     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
				     */
				    
				    var disqus_config = function () {
				        this.page.url = 'https://qcitymetro.com/2020/02/24/history-of-ciaa-basketball-tournament-and-its-impact-today/';  // Replace PAGE_URL with your page's canonical URL variable
				        this.page.identifier = 'https://qcitymetro.com/2020/02/24/history-of-ciaa-basketball-tournament-and-its-impact-today/'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
				    };
				    
				    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
				        var d = document, s = d.createElement('script');
				        
				        s.src = 'https://EXAMPLE.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!
				        
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
			</section>

		</footer><!-- .entry-footer -->

	</div>
</article><!-- #post-## -->

				</div>

			</main>
		</div>

	
	
	<div class="items-before-footer">
		<div class="content-area-full">			
			
<section class="home-bottom single-article-bottom">
	
	<div class="jobs desktop-version">		
        <script async src="https://modules.wearehearken.com/qcitymetro/embed/4551.js"></script>
	</div>

    <!--- West End Connect -->
	<div class="biz-dir mobile-gap" style="background-color: none">
        <header class="before-footer-title ">
            <h2 >West Side Connect</h2>
        </header>

        <div class="footer-content-list">
            <div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/02/10/knight-foundation-pledges-new-money-for-historic-west-end/">Knight Foundation pledges new money for Historic West End</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Feb. 10, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/01/29/3-charlotte-universities-unite-to-promote-racial-healing-in-community/">3 Charlotte universities unite to promote &#8216;racial healing&#8217; in community</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Jan. 29, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2019/12/16/historic-west-end-church-slated-to-become-condos/">Historic West End church slated to become condos</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Dec. 16, 2019</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2019/12/01/qcitymetro-launches-news-initiative-for-historic-west-end/">Qcitymetro launches news initiative for Historic West End</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Dec. 1, 2019</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2019/11/25/westside-community-land-trust-unveils-plans-for-its-first-affordable-home-moved-from-a-street-in-affluent-sedgefield/">West Side Community Land Trust unveils plans for its  first affordable home</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Nov. 25, 2019</span></div></div>  

                    <div class="more footer-more"> 
                        <a href="https://qcitymetro.com/category/west-end/" class="red " >        
                            <span class="load-text">Read More</span>                    
                        </a>
                    </div>

                    <div class="clearfix"></div>

                    
            
        </div>

    </div>


    <div class="jobs mobile-version">      
        <script async src="https://modules.wearehearken.com/qcitymetro/embed/4551.js"></script>
    </div>
	
	<!--- Trending Articles -->
	<div class="ad" >
       <header class="before-footer-title ">
            <h2 >Also Read</h2>
        </header>

        <div class="footer-content-list">
            <div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/02/24/history-of-ciaa-basketball-tournament-and-its-impact-today/">History of CIAA basketball tournament and its impact today</a></h3><div class="footer-content-author"><span class="footer-author">Jazz Warren</span> <span class="footer-content-date">Feb. 24, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/02/23/dababy-tapped-as-judge-for-making-the-band-reboot-auditions/">DaBaby tapped as judge for &#8220;Making the Band&#8221; reboot auditions</a></h3><div class="footer-content-author"><span class="footer-author">Kallan Louis</span> <span class="footer-content-date">Feb. 23, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/02/22/where-to-eat-and-drink-in-charlotte-during-ciaa/">Where to eat and drink in Charlotte during CIAA</a></h3><div class="footer-content-author"><span class="footer-author">Erique Berry</span> <span class="footer-content-date">Feb. 22, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/02/20/whats-happening-clt-feb-21-23-weekend-guide/">What’s Happening, CLT: Feb. 21-23 weekend guide</a></h3><div class="footer-content-author"><span class="footer-author">Qcitymetro Staff</span> <span class="footer-content-date">Feb. 20, 2020</span></div></div><div class="footer-content-list-item"><h3><a href="https://qcitymetro.com/2020/02/19/another-defeat-for-north-carolinas-voter-id-law/">Another defeat for North Carolina&#8217;s voter ID law</a></h3><div class="footer-content-author"><span class="footer-author">Glenn Burkins</span> <span class="footer-content-date">Feb. 19, 2020</span></div></div>
                    <div class="more footer-more"> 
                        <a href="https://qcitymetro.com/category/news/" class="red " >        
                            <span class="load-text">Read More</span>                    
                        </a>
                    </div>
                    <div class="clearfix"></div>

                    
            
        </div>
		
	</div>
</section>		</div>
		<div class="clear"></div>
	</div>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper">

			<section class="footer-section">

				<div class="logo-footer desktop-version" style="padding-left:20px">
					<img src="https://qcitymetro.com/wp-content/themes/Qcity-2020/images/logo-footer.png">
				</div>
				<div class="footer-nav">
					<div class="footer-main-nav">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69433" class="menu-item menu-item-type-taxonomy menu-item-object-category first menu-item-69433"><a href="https://qcitymetro.com/category/news/">News</a></li>
<li id="menu-item-69434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69434"><a href="https://qcitymetro.com/category/culture/">Culture</a></li>
<li id="menu-item-69437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69437"><a href="https://qcitymetro.com/category/black-business/">Qcity Biz</a></li>
<li id="menu-item-69439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69439"><a href="https://qcitymetro.com/job-board/">Jobs</a></li>
<li id="menu-item-69440" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69440"><a href="https://qcitymetro.com/events/">Events</a></li>
</ul></div>					</div>
					<div class="footer-submenu-nav">
						<ul id="menu-burger-submenu-1" class="main"><li class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-69424"><a href="https://qcitymetro.com/membership/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69425"><a href="https://qcitymetro.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69426"><a href="https://qcitymetro.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69427"><a href="https://qcitymetro.com/about-qcitymetro/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69430"><a href="https://qcitymetro.com/media-gallery/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69429"><a href="https://qcitymetro.com/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69431"><a href="https://qcitymetro.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-69432"><a href="https://qcitymetro.com/sponsors/">Sponsors</a></li>
</ul>					</div>				
				</div><!-- .site-info -->
				<div class="social">
					<div class="desktop-version">
						<h3 >Follow Us</h3>
					</div>				
											<a href="https://www.facebook.com/qcitymetro"><i class="fab fa-facebook-square fa-2x"></i></a>
																<a href="https://www.instagram.com/qcitymetro/"><i class="fab fa-instagram fa-2x"></i></a>
																<a href="https://twitter.com/qcitymetro"><i class="fab fa-twitter-square fa-2x"></i></a>
									</div>
				<div class="footer-newsletter desktop-version">
					<h3>Join our community to reveive email updates</h3>
					<div class="">
						<a class="btn" href="https://qcitymetro.com/email-signup">Subscribe</a>
					</div>
				</div>
				
			</section>

			


		</div><!-- wrapper -->
		<div class="site-footer-overlay"></div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- 

	Newsletter Signup popup

-->
<div class="newsletter">
	<div class="close">X</div>
	<div class="nothanks">no thanks</div>
	<div id="mc_form_pop">
		<h2>Your Source.<br>
		Your Voice.
		</h2>
		<span id="success_message" style="display:none;">
			<div style="text-align:center;">Thanks for signing up!</div>
		</span>
		<p>Delivering the latest from Qcitymetro right to your inbox.</p>
		<div class="modal-signup">
			<a href="https://qcitymetro.com/email-signup">Sign Up</a>
		</div>
	</div><!-- mc_form_pop -->
</div><!-- newsletter -->


<div style="display: none;">
	<div id="submit-an-event" class="popup-form">
		
                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_20' ><form method='post' enctype='multipart/form-data'  id='gform_20'  action='/2020/02/24/history-of-ciaa-basketball-tournament-and-its-impact-today/'>
                        <div class='gform_body'><ul id='gform_fields_20' class='gform_fields top_label form_sublabel_above description_above'><li id='field_20_1'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_1' >Event Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_post_title'>
					<input name='input_1' id='input_20_1' type='text' value='' class='medium'   aria-required="true" aria-invalid="false"  />
				</div></li><li id='field_20_2'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Event Date<span class='gfield_required'>*</span></label><div id='input_20_2' class='ginput_container ginput_container_date'><div class='clear-multi'>
                                            <div class='gfield_date_year ginput_container ginput_container_date' id='input_20_2_3_container'>
                                                <label for='input_20_2_3' >YYYY</label>
                                                <input type='text' maxlength='4' name='input_2[]' id='input_20_2_3' value=''      />
                                            </div><div class='gfield_date_month ginput_container ginput_container_date' id='input_20_2_1_container'>
                                                <label for='input_20_2_1' >MM</label>
                                                <input type='text' maxlength='2' name='input_2[]' id='input_20_2_1' value=''    />
                                            </div><div class='gfield_date_day ginput_container ginput_container_date' id='input_20_2_2_container'>
                                                <label for='input_20_2_2' >DD</label>
                                                <input type='text' maxlength='2' name='input_2[]' id='input_20_2_2' value=''    />
                                           </div>
                                        </div></div></li><li id='field_20_19'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_19' >Price<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_19' id='input_20_19' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_20_6'  class='gfield gf_left_half gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Start Time<span class='gfield_required'>*</span></label><div class='clear-multi'>
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_20_6'>
                            <label for='input_20_6_1' >HH</label>
                            <input type='text' maxlength='2' name='input_6[]' id='input_20_6_1' value=''    /> <i>:</i>
                        </div>
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <label for='input_20_6_2' >MM</label>
                            <input type='text' maxlength='2' name='input_6[]' id='input_20_6_2' value=''    />
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time' >
                                <div class='gfield_time_ampm_shim' aria-hidden='true'>&nbsp;</div>
                                <select name='input_6[]' id='input_20_6_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select>
                           </div>
                    </div></li><li id='field_20_7'  class='gfield gf_right_half field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >End Time</label><div class='clear-multi'>
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_20_7'>
                            <label for='input_20_7_1' >HH</label>
                            <input type='text' maxlength='2' name='input_7[]' id='input_20_7_1' value=''    /> <i>:</i>
                        </div>
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <label for='input_20_7_2' >MM</label>
                            <input type='text' maxlength='2' name='input_7[]' id='input_20_7_2' value=''    />
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time' >
                                <div class='gfield_time_ampm_shim' aria-hidden='true'>&nbsp;</div>
                                <select name='input_7[]' id='input_20_7_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select>
                           </div>
                    </div></li><li id='field_20_20'  class='gfield gsection field_sublabel_above field_description_above gfield_visibility_visible' ><h2 class='gsection_title'></h2></li><li id='field_20_8'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_8' >Name of Venue<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_8' id='input_20_8' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_20_9'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_9' >Venue Address</label><div class='ginput_container ginput_container_textarea'><textarea name='input_9' id='input_20_9' class='textarea small'      aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_20_10'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_10' >Link for Tickets/Registration/Website</label><div class='ginput_container ginput_container_website'>
                    <input name='input_10' id='input_20_10' type='text' value='' class='medium'    placeholder='http://'  aria-invalid="false"/>
                </div></li><li id='field_20_12'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_12' >Event Details<span class='gfield_required'>*</span></label><div class='gfield_description' id='gfield_description_20_12'>Use standard capitalization and common characters</div><div class='ginput_container ginput_container_textarea'><textarea name='input_12' id='input_20_12' class='textarea medium'  aria-describedby="gfield_description_20_12"   aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_20_3'  class='gfield gf_list_3col gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Choose Categories<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_20_3'><li class='gchoice_20_3_1'>
								<input name='input_3.1' type='checkbox'  value='3097'  id='choice_20_3_1'   />
								<label for='choice_20_3_1' id='label_20_3_1'>2019 Holiday Season</label>
							</li><li class='gchoice_20_3_2'>
								<input name='input_3.2' type='checkbox'  value='142'  id='choice_20_3_2'   />
								<label for='choice_20_3_2' id='label_20_3_2'>Arts &amp; Culture</label>
							</li><li class='gchoice_20_3_3'>
								<input name='input_3.3' type='checkbox'  value='2931'  id='choice_20_3_3'   />
								<label for='choice_20_3_3' id='label_20_3_3'>CIAA</label>
							</li><li class='gchoice_20_3_4'>
								<input name='input_3.4' type='checkbox'  value='256'  id='choice_20_3_4'   />
								<label for='choice_20_3_4' id='label_20_3_4'>Comedy</label>
							</li><li class='gchoice_20_3_5'>
								<input name='input_3.5' type='checkbox'  value='143'  id='choice_20_3_5'   />
								<label for='choice_20_3_5' id='label_20_3_5'>Community</label>
							</li><li class='gchoice_20_3_6'>
								<input name='input_3.6' type='checkbox'  value='144'  id='choice_20_3_6'   />
								<label for='choice_20_3_6' id='label_20_3_6'>Faith &amp; Church</label>
							</li><li class='gchoice_20_3_7'>
								<input name='input_3.7' type='checkbox'  value='145'  id='choice_20_3_7'   />
								<label for='choice_20_3_7' id='label_20_3_7'>Family &amp; Kids</label>
							</li><li class='gchoice_20_3_8'>
								<input name='input_3.8' type='checkbox'  value='146'  id='choice_20_3_8'   />
								<label for='choice_20_3_8' id='label_20_3_8'>Food &amp; Drink</label>
							</li><li class='gchoice_20_3_9'>
								<input name='input_3.9' type='checkbox'  value='147'  id='choice_20_3_9'   />
								<label for='choice_20_3_9' id='label_20_3_9'>Free</label>
							</li><li class='gchoice_20_3_11'>
								<input name='input_3.11' type='checkbox'  value='148'  id='choice_20_3_11'   />
								<label for='choice_20_3_11' id='label_20_3_11'>Health &amp; Fitness</label>
							</li><li class='gchoice_20_3_12'>
								<input name='input_3.12' type='checkbox'  value='149'  id='choice_20_3_12'   />
								<label for='choice_20_3_12' id='label_20_3_12'>Music</label>
							</li><li class='gchoice_20_3_13'>
								<input name='input_3.13' type='checkbox'  value='2932'  id='choice_20_3_13'   />
								<label for='choice_20_3_13' id='label_20_3_13'>NBA All-Star</label>
							</li><li class='gchoice_20_3_14'>
								<input name='input_3.14' type='checkbox'  value='152'  id='choice_20_3_14'   />
								<label for='choice_20_3_14' id='label_20_3_14'>Networking &amp; Professional</label>
							</li><li class='gchoice_20_3_15'>
								<input name='input_3.15' type='checkbox'  value='150'  id='choice_20_3_15'   />
								<label for='choice_20_3_15' id='label_20_3_15'>Nightlife &amp; Social Scene</label>
							</li><li class='gchoice_20_3_16'>
								<input name='input_3.16' type='checkbox'  value='2667'  id='choice_20_3_16'   />
								<label for='choice_20_3_16' id='label_20_3_16'>Outdoors</label>
							</li><li class='gchoice_20_3_17'>
								<input name='input_3.17' type='checkbox'  value='2751'  id='choice_20_3_17'   />
								<label for='choice_20_3_17' id='label_20_3_17'>Sports</label>
							</li></ul></div></li><li id='field_20_16'  class='gfield gsection field_sublabel_above field_description_above gfield_visibility_visible' ><h2 class='gsection_title'>PHOTO UPLOAD</h2><div class='gsection_description' id='gfield_description_20_16'>STOP! Picture images are required. Flyers and photos with excessive text will be REJECTED.</div></li><li id='field_20_24'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_24' >Event Image<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_slim_post'><div class='ginput_container ginput_container_slim_post'>
            <div id='slim_input_20_24' 
                 class='slim medium ' data-ratio="3:2" data-size="700,467" data-min-size="200,200" data-instant-edit="true" data-max-file-size="2.5" data-jpeg-compression="94" data-internal-canvas-size="4096,4096" data-label="Click to upload image.<p>NO FLYERS, PLEASE</p>" data-button-confirm-label="Confirm" data-button-cancel-label="Cancel" data-button-rotate-title="Rotate" data-button-edit-title="Edit" data-button-remove-title="Remove" data-status-no-support="Unfortunately your browser does not support image cropping." data-status-file-size="File is too big, maximum file size: $0 MB." data-status-file-type="Invalid file type, expects: $0." data-status-image-too-small="Image is too small, minimum size is: $0 pixels." data-status-unknown-response="An unknown error occurred" data-status-upload-success="Image saved successfully" style="max-width:300px;max-height:200px">

                 

                 <input id='input_20_24' 
                        type='file' 
                         
                         
                         
                         />

                 <input type='hidden' 
                        value='' 
                        name='input_24' 
                        aria-required="true" 
                        aria-invalid="false"/>

            </div>
         <script>
            function slim_create_24() { if (typeof window.Slim !== 'undefined') { Slim.create(document.getElementById('slim_input_20_24')) } }
            if (document.readyState === 'complete') { slim_create_24() } else { document.addEventListener('DOMContentLoaded', slim_create_24) }
        </script></div></div></li><li id='field_20_17'  class='gfield gsection field_sublabel_above field_description_above gfield_visibility_visible' ><h2 class='gsection_title'>CONTACT INFO</h2><div class='gsection_description' id='gfield_description_20_17'>This information will not be published.</div></li><li id='field_20_13'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_13' >Contact Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_13' id='input_20_13' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_20_14'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_14' >Contact Phone Number<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_14' id='input_20_14' type='text' value='' class='medium'   aria-required="true" aria-invalid="false"  /></div></li><li id='field_20_15'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_15' >Contact Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_15' id='input_20_15' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_20_25'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Newsletter Signup</label><div class='gfield_description' id='gfield_description_20_25'>Sample our Morning Brew</div><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_20_25'><li class='gchoice_20_25_0'><input name='input_25' type='radio' value='Yes' checked='checked' id='choice_20_25_0'    /><label for='choice_20_25_0' id='label_20_25_0'>Yes</label></li><li class='gchoice_20_25_1'><input name='input_25' type='radio' value='No'  id='choice_20_25_1'    /><label for='choice_20_25_1' id='label_20_25_1'>No</label></li></ul></div></li><li id='field_20_26'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_20_26' >Comments</label><div class='gfield_description' id='gfield_description__26'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_26' id='input_20_26' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_20' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_20"]){return false;}  window["gf_submitting_20"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_20"]){return false;} window["gf_submitting_20"]=true;  jQuery("#gform_20").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_20' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='20' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_20' value='WyJbXSIsImQ1NThjMTFkMzY2MDFjNWE1NmNmZTI0YjVhZDFjNTQ5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_20' id='gform_target_page_number_20' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_20' id='gform_source_page_number_20' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 20) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery('#input_20_14').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [20, 1]) } ); </script>	</div>
</div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','sports','history-of-ciaa-basketball-tournament-and-its-impact-today','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["sports","history-of-ciaa-basketball-tournament-and-its-impact-today","post"],"url":"history-of-ciaa-basketball-tournament-and-its-impact-today"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5257);
 });</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: QCity Metro Popup --><div id="om-uxw0zsgdlsvvego1-holder"></div><script>var uxw0zsgdlsvvego1,uxw0zsgdlsvvego1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){uxw0zsgdlsvvego1_poll(function(){if(window['om_loaded']){if(!uxw0zsgdlsvvego1){uxw0zsgdlsvvego1=new OptinMonsterApp();return uxw0zsgdlsvvego1.init({"u":"17835.401171","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;uxw0zsgdlsvvego1=new OptinMonsterApp();uxw0zsgdlsvvego1.init({"u":"17835.401171","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var uxw0zsgdlsvvego1_shortcode = true;</script>
		<link rel='stylesheet' id='gforms_reset_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://qcitymetro.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gf_slim_css-css'  href='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/css/slim.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gf_slim_tweaks_css-css'  href='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/css/styles.css?ver=1.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"qcitymetro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"120325","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-2020/assets/js/vendors.js?ver=20120206'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/themes/Qcity-2020/assets/js/custom.js?ver=20120206'></script>
<script type='text/javascript' src='https://use.fontawesome.com/8f931eabc1.js?ver=20180424'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAeqhZre9-4JooxIFFhcgGmWQ2de4Y4AhE&#038;ver=20180424'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-includes/js/wp-embed.min.js?ver=61fda0ae8dc9ff95883e08e8665e9c21'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.17'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_slim_ajax = {"ajax_url":"https:\/\/qcitymetro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/js/slim.global.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_slim_scripts_js_strings = {"currently_uploading":"Please wait for images to finish uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/slim-gravityforms/js/slim.scripts.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://qcitymetro.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
<script type="text/javascript"> var swp_nonce = "881f983902";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://qcitymetro.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '6730b90777', slugs: {"uxw0zsgdlsvvego1":{"slug":"uxw0zsgdlsvvego1","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":120325,"object_key":"post","object_type":"post","term_ids":[2867,181,975,3198]};</script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7229521-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '186461841925459');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=186461841925459&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script>
	$(document).ready(function($){

        $('.broadstreet-zone-container').addClass('align-center');

        
		if ($(window).width() < 767) {

	        // When the user scrolls the page, execute myFunction
	        //window.onscroll = function() {myFunction()};

	        // Get the header
	        var header = document.getElementById("fixed");
	         header.classList.add("sticky");

	        // Get the offset position of the navbar
	        var sticky = 0;

	        // Add the sticky class to the header when you reach its scroll position. Remove "sticky" when you leave the scroll position
	        function myFunction() {
	          if (window.pageYOffset > sticky) {
	            header.classList.add("sticky");
	          } else {
	            header.classList.remove("sticky");
	          }
	        }

	    }

	    
	    
	});
</script>

</body>
</html>
